problemilla con audio en CyberLink PowerProducer
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Noviembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 [30]

No hay eventos en el calendario.

* Conectados

Publicidad

problemilla con audio en CyberLink PowerProducer

Iniciado por lander23, 30 de Octubre de 2019, 12:04:18

Tema anterior - Siguiente tema

lander23

Muy buenas, me pasa algo curioso, he probado mas editores de video pero me hacen lo mismo que este y es que cuando paso cualquier video a dvd siendo español, al reproducirlo (en este caso con el MPC o VLC) en stream de audio pone ingles, alguno sabe porque o como corregirlo?. Gracias de antemano

Poucopelo

Bienvenido lander23.
Eso sucede porque en el proceso de autoría, el nombre del canal de audio 1 está marcado como "Inglés".

No utilizo el programa Power Producer, y no sé si se puede modiifcar este dato. Mira en Preferencias de menú, a ver si hay forma de cambiarlo a "Español".
Ese grado de personalización es propio de programas más avanzados.

Saludos.

lander23

Gracias, ya sabemos algo y es el porque, creo que este y otros que he usado parece que no tienen opcion de cambiar ese parametro, el que si lo trae es el TMPGEnc Authoring Works, pero queria cambiar para probar otras opciones por tema de menus, etc, en fin, por lo menos ya sabemos algo, muchas gracias

Poucopelo

Exacto, esa función también la tienen DVD-Lab, Scenarist y Architect entre otros.

Saludos.

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod