• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

¡Que empiece la fiesta!

 

Nueva convocatoria del concurso de vídeos del 20º Aniversario de videoedicion.org

 
Número de vídeos recibidos a fecha 18/10/21: 3
Probabilidad de ganar UNO DE LOS DOS CUPONES DE 300 $ (dólares americanos): 50%

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!



5% de descuento hasta fin de 2021
con el código VE20




Código VID15 para
un 15% en planes anuales



Welcome to Visitante. Please login or sign up.

02 de diciembre de 2021, 10:30:28

PUBLICIDAD

Temas Recientes

73 Visitantes, 0 Usuarios

PUBLICIDAD

Test Nvidia 1070 muy lento en procesado.

Iniciado por Kvothe, 30 de noviembre de 2016, 16:51:01

Tema anterior - Siguiente tema

Kvothe

Buenas.
Hace poco cambié de tarjeta gráfica y tengo una Asus Strix 1070 8Gb DDR5. El programa de Adobe Premiere me detecta el cuda y viene activado por defecto. Al trabajar un archivo con resolución 2k veo que trabaja los efectos de Lumetri en tiempo real y todo bien, el problema viene a la hora de renderizar ya que los tiempos me parecen algo lentos o por lo menos es lo que creo yo.
He exportado un archivo de vídeo con una resolución 2K de duración de 15 minutos y que pesaba 9Gb para subir a Youtube y el proceso a sido el siguiente.
h.264 para yotube 4k
Ajustes: 2560x1080, 60fps, PAL, VBR 1 pase, Velocidad de destino y máxima ( Mbps):  40/40
Casilla de previsualizaciones activa. Tamaño final 4Gb
Ha tardado 30 minutos y porque no le he puesto el segundo pase por VBR sino, hubiese tardado más del doble. Mi pregunta es si estos tiempos son normales con una tarjeta de estas características.
Equipo con el que edito:
Intel i7 3930K 3,4Ghz
16gb RAM
SSD Samsung 250GB
Nvidia GeForce Asus ROG Strix 8GB DDR5 OC
Placa base: Asus Sabertooth X79
Viendo la imagen es como si la CPU no dejara trabajar a la gráfica.

Placa Asus Sabertooth X79 Placa Base
Intel Core i7-3930K 3.2Ghz Box Socket 2011
Memoria RAM 16 GB DDR3 G.Skill Ripjaws X DDR3 1600 2X8
Refigeración: Corsair Cooling Hydro Series H70 CORE.
Fuente: Corsair GS800 800W Gaming Series
Nvidia GeForce GTX  550TI 1Gb DDR5

Mi cíclope: Sony Nex VG20EH

Poucopelo

No tengo referencias ni conocimientos para saber si es mucho tiempo, poco, o medio pensionista.

Pero hay dos cosas que me chocan:

Cita de: Kvothe en 30 de noviembre de 2016, 16:51:01
Ajustes: 2560x1080, 60fps, PAL, VBR 1 pase, Velocidad de destino y máxima ( Mbps)
Exportar a bitrate variable con la velocidad de promedio igual a la máxima no es lógico; lo correcto es poner un valor máximo muy superior al promedio, sino es mejor hacerlo a bitrate constante o CBR.

Cita de: Kvothe en 30 de noviembre de 2016, 16:51:01
Equipo con el que edito:SSD Samsung 250GB
¿Sólo tienes un disco duro? ¿tienes el material de trabajo en el disco de sistema, el mismo al que estás exportando?
Si es así, sabes que no es la configuración correcta para el óptimo rendimiento del equipo ¿no?.

Saludos.

Kvothe

El VBR lo suelo poner en 2 pases para mejorar la calidad del vídeo. En esta ocasión y viendo como tardaba lo dejé en un pase para marcar un tiempo de referencia y comparar con la tarjeta antigua (que es lo que estoy haciendo ahora) tb te comento que lo dejé todo que me lo automatizara Premiere  cuando elegí h.264 para YouTube 4k, luego le baje la resolución a la del vídeo y dejé tal cual estaba el bitrate con lo que el peso del vídeo aumento: 40/40

Los discos que uso son tres, ese solo es de programas.

Gracias por tu respuesta cuando tenga los test de la otra tarjeta compararé. Y cualquier ayuda o consejo será bien recibido.

Enviado desde mi XT1032 mediante Tapatalk

Placa Asus Sabertooth X79 Placa Base
Intel Core i7-3930K 3.2Ghz Box Socket 2011
Memoria RAM 16 GB DDR3 G.Skill Ripjaws X DDR3 1600 2X8
Refigeración: Corsair Cooling Hydro Series H70 CORE.
Fuente: Corsair GS800 800W Gaming Series
Nvidia GeForce GTX  550TI 1Gb DDR5

Mi cíclope: Sony Nex VG20EH

Poucopelo

La estrategia del bitrate variable es distribuir la cantidad de información por segundo en función de la complejidad de la escena, permitiendo que en los planos con menos cambios entre fotogramas el bitrate baje a valores cercanos al promedio y otorgando más bits cuando haya movimientos en la escena.

Hay controversia sobre sí es mejor hacerlo a una o dos pasadas. Cuando se elige dos pasadas, el programa usa la primera para analizar la complejidad de las escenas, dónde puede bajar el bitrate sin perder calidad y dónde toca subir hasta el máximo; en la segunda pasada utiliza esos datos para comprimir.  Para unos es una pérdida de tiempo hacerlo a dos pasadas ya que no hay resultado visible en la calidad, para otros vale la pena porque optimiza los tamaños finales de los archivos.

No la hay en cambio en que en VBR hay que poner un valor máximo muy superior al promedio, sino no se produce esa distribución de información entre escenas.

Estás exportando un valor promedio de 40 Mbps, con un máximo de 40 Mbps, por lo cual el VBR no funciona; resultaría más rápido exportar con un bitrate constante de 40 Mbps .

En esta imagen se visualiza lo que estamos comentando.


De todas formas no hay que preocuparse mucho, YouTube se encargará de "meter tijera" a esos 9 Gb.

Cita de: Kvothe en 30 de noviembre de 2016, 22:07:47
lo dejé todo que me lo automatizara Premiere  cuando elegí h.264 para YouTube 4k, luego le baje la resolución a la del vídeo y dejé tal cual estaba el bitrate con lo que el peso del vídeo aumento: 40/40
No entiendo bien lo que estás haciendo con lo de bajar la resolución y dejar el bitrate.

Saludos.

Kvothe

01 de diciembre de 2016, 15:00:47 #4 Ultima modificación: 01 de diciembre de 2016, 15:23:14 por Kvothe
Buenas de nuevo y gracias por comentar.

Bueno este vídeo en concreto fue una captura que hice a 2k de ahí que cambiase la resolución en los parámetros, no he subido nunca esos vídeos y Premiere solo pasa de 1080 a 4k sin término medio.

Dejando a un lado comento las pruebas que he hecho:

Con mi antigua 550ti:
ClipMp4 de 1440p de resolución. En un proyecto exportado a h.264 y con las carácteristicas automáticas que me daba el programa a tardado 37:00m.

Con la 1070 de ahora mismo y con los mismos parámetros ha tardado 33:00m

No considero que haya un gran avance en tiempos de renders.

Otro test, está vez con un compañero que tiene una 1060 Nvidia:

Nvidia 1070:
Clip de un minuto .MTS sin modificación ni efectos se ha exportado a h.264 y ha tardado 2:01m

Nvidia del compañero 1060:
Mismos parámetros de exportación y clip ha tardado 2:05m

Hemos llegado a la conclusión de que la gpu no trabaja ese archivo y que algo raro pasaba ya que toda la carga se la lleva la CPU. Ahora me debato en sí es problema de la gráfica el programa o qué. Esta tarde probaré a exportar para MPG2 DVD a ver qué tal.

Gracias por contestar. Un saludo.

EDIT: He hecho la exportación en MPGE2 DVD y han sido 11 segundos. Algo raro para con el H.264 y los tiempos de exportación así que me toca seguir investigando.

Enviado desde mi XT1032 mediante Tapatalk
Placa Asus Sabertooth X79 Placa Base
Intel Core i7-3930K 3.2Ghz Box Socket 2011
Memoria RAM 16 GB DDR3 G.Skill Ripjaws X DDR3 1600 2X8
Refigeración: Corsair Cooling Hydro Series H70 CORE.
Fuente: Corsair GS800 800W Gaming Series
Nvidia GeForce GTX  550TI 1Gb DDR5

Mi cíclope: Sony Nex VG20EH

PUBLICIDAD


fistros

Digo una tonteria seguramente.
Exporta un fragmento con el Cuda activado, y lo mismo desactivando el Cuda.
A ver que tiempos te dan las dos exportaciones, y el uso de la cpu.

Para ver si cuando exportas con Cuda, es cierto, o te estan engañando.

Kvothe

Cita de: fistros en 01 de diciembre de 2016, 16:29:00
Digo una tonteria seguramente.
Exporta un fragmento con el Cuda activado, y lo mismo desactivando el Cuda.
A ver que tiempos te dan las dos exportaciones, y el uso de la cpu.

Para ver si cuando exportas con Cuda, es cierto, o te estan engañando.
Si probé con la CPU solo y va mas o menos igual no hay mucha diferencia. Ayer probé a exportar en otros formatos y va como un tiro. Solo pasa con el h.264. un compañero está haciendo pruebas para ver qué es lo que falla. También decir que el ordenador lo formatee lo mismo me faltó por instalar algún códec.

Enviado desde mi XT1032 mediante Tapatalk

Placa Asus Sabertooth X79 Placa Base
Intel Core i7-3930K 3.2Ghz Box Socket 2011
Memoria RAM 16 GB DDR3 G.Skill Ripjaws X DDR3 1600 2X8
Refigeración: Corsair Cooling Hydro Series H70 CORE.
Fuente: Corsair GS800 800W Gaming Series
Nvidia GeForce GTX  550TI 1Gb DDR5

Mi cíclope: Sony Nex VG20EH

juanmario

Que tal Kvothe hace rato no te veía, siempre es bueno mencionar la versión del programa para que uno se ubique mejor.


Cita de: Kvothe en 30 de noviembre de 2016, 16:51:01
Buenas.
Hace poco cambié de tarjeta gráfica y tengo una Asus Strix 1070 8Gb DDR5. El programa de Adobe Premiere me detecta el cuda y viene activado por defecto. Al trabajar un archivo con resolución 2k veo que trabaja los efectos de Lumetri en tiempo real y todo bien, el problema viene a la hora de renderizar ya que los tiempos me parecen algo lentos o por lo menos es lo que creo yo.
He exportado un archivo de vídeo con una resolución 2K de duración de 15 minutos y que pesaba 9Gb para subir a Youtube y el proceso a sido el siguiente.
h.264 para yotube 4k
Ajustes: 2560x1080, 60fps, PAL, VBR 1 pase, Velocidad de destino y máxima ( Mbps):  40/40
Casilla de previsualizaciones activa. Tamaño final 4Gb
Ha tardado 30 minutos y porque no le he puesto el segundo pase por VBR sino, hubiese tardado más del doble. Mi pregunta es si estos tiempos son normales con una tarjeta de estas características.
La verdad sobre equipos no tengo mucha idea, pero te puedo decir que si la gráfica no es acompañada con el resto del equipo es una perdida de dinero, para ser claro el típico cuello de botella., esa gráfica es mucho mejor a la que tenias.


Cita de: Kvothe en 30 de noviembre de 2016, 16:51:01
Buenas.
Ajustes: 2560x1080, 60fps, PAL, VBR 1 pase, Velocidad de destino y máxima ( Mbps):  40/40
Tiene razón Poucopelo, poner un VBR a 40-40 no tiene mucho sentido, ya estas a un paso del CBR con un tamaño de archivo similar, un 30-40 lo hubiese entendido mejor.


Cita de: Kvothe en 01 de diciembre de 2016, 15:00:47
Con mi antigua 550ti:
ClipMp4 de 1440p de resolución. En un proyecto exportado a h.264 y con las carácteristicas automáticas que me daba el programa a tardado 37:00m.

Con la 1070 de ahora mismo y con los mismos parámetros ha tardado 33:00m

No considero que haya un gran avance en tiempos de renders.

Otro test, está vez con un compañero que tiene una 1060 Nvidia:

Nvidia 1070:
Clip de un minuto .MTS sin modificación ni efectos se ha exportado a h.264 y ha tardado 2:01m

Nvidia del compañero 1060:
Mismos parámetros de exportación y clip ha tardado 2:05m
EDIT: He hecho la exportación en MPGE2 DVD y han sido 11 segundos. Algo raro para con el H.264 y los tiempos de exportación así que me toca seguir investigando.
Tu gráfica es un poco mejor a la de tu compañero, pero volvemos al comentario inicial, y el resto ?.
El cambio de formato no indica nada, en el h264 los niveles de compresión son mayores e inevitablemente los tiempos a un mpeg son diferentes.


Con las ultimas versiones estoy un poco desfasado, pero hasta el CS6, seguro, el Cuda no interviene para nada con la decodificación y codificación , y por lo que veo sigue igual, para que se entienda, la generación propia del archivo-uso del encoder, si aprovecha la cantidad de núcleos disponibles, y hoy en día no he visto un encoder que trabaje con CUDA.
Si no le haces absolutamente nada al vídeo, tu gráfica no interviene para nada.


Por ejemplo: activar máxima calidad de procesamiento, esto obliga a Premiere a procesar el área de trabajo a un espacio de color lineal, gamma-1.0 a 32 bits por canal, bpc, como sabemos esto da como resultante un ámbito mas realista, este procesado es acelerado por GPU que siempre trabaja en color lineal de 32 bps, de esta manera es coincidentes con la CPU, y en este caso, aquí si interviene.


Debes hacer comparaciones con seteos definidos para activar el CUDA.


Saludos

Kvothe

Muy buenas, si hacia tiempo que no me pasaba por aquí jeje.


Bueno por partes. El tema del VBR como ya comenté antes no lo tenía en cuenta porque simplemente quería ver el tiempo de exportación de la tarjeta, esos tiempos son los que te da Premiere automáticamente cuando escoges los valores, aunque es una parte que no domino mucho para estas resoluciones porque era la primera vez que me ponía a exportar un archivo 2K de hecho, cuando le día a las opciones de H.264 el propio Premiere no te deja elegir entre un termino medio 1080p / 4K no tenía ni idea así que elegí 4K y baje a la resolución del clip 2560x1080p ni idea si lo estaba haciendo bien, pero dejando un lado esto que sería un tema a parte y que me gustaría tratar en otro hilo ya que soy un mar de dudas el tema es que con los mismos tiempo la otra tarjeta en comparación con la actual se llevan muy poco. Mi equipo es el que lleva mi firma del foro , solo he actualizado la tarjeta, el equipo del compañero con el que hice las pruebas tenía una CPU similar.


A él también le hizo cosas raras cuando hicimos la prueba. Lo que hicimimos fue exportar el mismo clip un .MTS con VBR2 de forma totalmente automática a lo que daba premiere solo para ver tiempos sin modificar nada más del VBR ni nada. Lo normal hubiese sido poner un valor 20/25 y un solo pase VBR. El caso es que a él le tardo creo 5 segundos más, es una miseria de tiempo comparando la gráfica. De todas formas me comentó que el premire le hizo cosas raras con ese archivo.


No sé si es que Premiere se tiene que actualizar todavía con las nuevas tarjeta o que. La versión que tengo es la CC 2015 v.2


Muchas gracias por los comentarios.
Placa Asus Sabertooth X79 Placa Base
Intel Core i7-3930K 3.2Ghz Box Socket 2011
Memoria RAM 16 GB DDR3 G.Skill Ripjaws X DDR3 1600 2X8
Refigeración: Corsair Cooling Hydro Series H70 CORE.
Fuente: Corsair GS800 800W Gaming Series
Nvidia GeForce GTX  550TI 1Gb DDR5

Mi cíclope: Sony Nex VG20EH

jubal

Yo tengo un i7 con 32 Gb de RAM y una 1070. Antes tenia un i5 con 16 Gb RAM y una GTX 550. Uso Premiere 2017. Y sinceramente, la 1070 me ha decepcionado mucho. No merece la pena, apenas ganas un poco de velocidad en el render. Incluso en la previsualización me ha decepcionado... :(

elmegaprimo

Kvothe, has hecho mas pruebas?yo también he estado considerando la compra de esta tarjeta, pues tengo una vieja quadro 2000 con 2Gb de Ram, y tu comentario, y el de mas gente me echa un poco para atrás (Me quería comprar una cámara también), ya no sé si merece la pena comprar algo mas barato. Has mirado algo sobre NVENC? por lo visto parece funcionar bien con esta tarjeta, pero no he acabado de controlar, lo ví en una página francesa y ahora no lo encuentro. La velocidad no mejora las plugins y efectos? Yo tengo un 5820K Asus x99 16gb Ram DDR4 y los tiempos de renderizado son de risa...

Kvothe

Cita de: elmegaprimo en 12 de enero de 2017, 12:36:34
Kvothe, has hecho mas pruebas?yo también he estado considerando la compra de esta tarjeta, pues tengo una vieja quadro 2000 con 2Gb de Ram, y tu comentario, y el de mas gente me echa un poco para atrás (Me quería comprar una cámara también), ya no sé si merece la pena comprar algo mas barato. Has mirado algo sobre NVENC? por lo visto parece funcionar bien con esta tarjeta, pero no he acabado de controlar, lo ví en una página francesa y ahora no lo encuentro. La velocidad no mejora las plugins y efectos? Yo tengo un 5820K Asus x99 16gb Ram DDR4 y los tiempos de renderizado son de risa...

Buenas.

Comentar varias cosas sobre el uso de la GPU en Premiere que he ido viendo con su uso en estas nuevas tarjetas Pascal. El tema del procesado a la hora de exportar sólo lo trabaja la CPU, como ya se ha dicho más arriba y como he ido investigando con el nuevo Premiere CC2017, da igual qué tarjeta gráficas tengáis sino tenéis una buena CPU y suficiente memoria RAM por mucha GPU que tengáis seguirá yendo lento, la poca ayuda que ofrezca se ve en las capturas que puse. La tecnología cuda trabaja solo procesamientos en la línea de tiempo y render en tiempo real que al respecto de ello la 1070 va genial y sobradísima, por lo menos en mi caso ya puedo editar vídeo sin tener que procesar la línea de tiempo para ver lo que estoy haciendo.

Todo esto lo he ido leyendo y releyendo en los foros de Adobe, cuando damos a exportar vídeo es la CPU la que se encarga del trabajo de procesar nuestro vídeo al codec deseado por lo que siento haber llevado en mis dudas sobre el rendimiento esta confusión ya que pensé que la tarjeta trabajaba esta parte, pero no es así.

Saludos.
Placa Asus Sabertooth X79 Placa Base
Intel Core i7-3930K 3.2Ghz Box Socket 2011
Memoria RAM 16 GB DDR3 G.Skill Ripjaws X DDR3 1600 2X8
Refigeración: Corsair Cooling Hydro Series H70 CORE.
Fuente: Corsair GS800 800W Gaming Series
Nvidia GeForce GTX  550TI 1Gb DDR5

Mi cíclope: Sony Nex VG20EH

Poucopelo


Kvothe

Cita de: Poucopelo en 12 de enero de 2017, 13:07:43
Algo de luz sobr el tema del uso de la gráfica en Premiere:

https://www.studio1productions.com/Articles/PremiereCC-1.htm
https://www.studio1productions.com/Articles/Premiere-Benchmark.htm

Saludos.


Esa página es una maravilla, la sigo desde hace mucho por la comparación que hacen entre modelos de gráficas
Placa Asus Sabertooth X79 Placa Base
Intel Core i7-3930K 3.2Ghz Box Socket 2011
Memoria RAM 16 GB DDR3 G.Skill Ripjaws X DDR3 1600 2X8
Refigeración: Corsair Cooling Hydro Series H70 CORE.
Fuente: Corsair GS800 800W Gaming Series
Nvidia GeForce GTX  550TI 1Gb DDR5

Mi cíclope: Sony Nex VG20EH

Avi 63

Hola a todos


Voy a platicar mi ultima experiencia ... soy muy malo para entender las cuestiones tecnicas y no utilizo los tecnisismos en cuestiones de video ... pero ahi les voy


Mis ultimos trabajos los estoy entregando en Blu Ray y en USB ... Yo renderizo con Pinnacle 15 el proyecto final ... para un video de 2 horas 10 mnutos ... mi PC tarda 3 horas aprox. renderizando a Blu Ray ... 1920x1080 a 18000 Mbps - - -  Ese mismo proyecto lo renderizo a MP4 1920x1080 a 12000 Mbps y se tarda mas de 6 hrs


Hize la prueba con Vegas y se tarda un poquito mas de 6 horas ... despues hice la prueba com Magix y tambien se tarda unos minutis mas que pinnacle


Nunca me he metido a ver si el CUDA y esas cosas


A lo que voy es que dependiendo del contenedor es diferente el tiempo del renderizado


A MP4 comprobe que se tarda mas del doble del tiempo que a Blu Ray ... no obstante que la calidad del video es mayor en el Blu Ray y el sonido es a 5.1 ... contra el MP4 que es a estereo


las razones no las se, ya que no entiendo muy bien los tecnisismos del vdeo


Saludos

PUBLICIDAD

El spam de este foro está controlado por CleanTalk