Problema con escenas trabadas
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Septiembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
[27] 28 29 30

No hay eventos en el calendario.

* Lo último en el foro

* Conectados

Publicidad

Problema con escenas trabadas

Iniciado por SK, 11 de Julio de 2017, 19:05:05

Tema anterior - Siguiente tema

SK

Hola, tengo un problema con algunas escenas con movimiento (Paneo) que he estado haciendo, al momento de la edición me doy cuenta que algunas tienen un cierto temblor, o como que se traba, no se bien como explicarlo; uso tripie para video, en la edición trato de estabilizar y haciéndola lenta pero aun se nota, he llegado a suponer que es por la cámara, pero no estoy seguro, ¿Qué creen que pueda ser? ¿Cómo solucionarlo? Dejo link de una de las escenas como ejemplo, sin edición y con edición.

https://youtu.be/V8W2QPuTyUk

XarquS

No soy experto en cámaras y sin poder afirmarlo con seguridad mi primera presunción sería que te has dejado activado el estabilizador de la cámara. Usando el trípode es mejor desactivarlo, sobre todo si, como era el caso, vas a hacer paneos. El estabilizador tiende a mantener el encuadre y al hacer un paneo pueden dar lugar a estos saltos según que cámaras.

Mi segunda opción sería un error de codificación.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

juanmario

En el video original se perciben saltos, sobre que cámara estamos hablando, serias tan amable de facilitarnos un informe del mediainfo en modo texto o árbol del vídeo origen, para saber que resolución, cuantos fps, que compresion y con que codec fue grabado. Gracias.


Saludos

SK

12 de Julio de 2017, 03:55:57 #3 Ultima modificación: 12 de Julio de 2017, 04:17:44 por SK
Cita de: juanmario en 12 de Julio de 2017, 02:24:06
En el video original se perciben saltos, sobre que cámara estamos hablando, serias tan amable de facilitarnos un informe del mediainfo en modo texto o árbol del vídeo origen, para saber que resolución, cuantos fps, que compresion y con que codec fue grabado. Gracias.


Saludos



Es una cámara Nikon D810, grabando a 1920x1080 60fps .MOV Quicktime Video File

juanmario

Cita de: SK en 12 de Julio de 2017, 03:55:57Es una cámara Nikon D810, grabando a 1920x1080 60fps .MOV Quicktime Video File

Lastima que no pusiste el bitrate, no importa, no es la cámara, si el video.


Bueno, probe con la muestra que aportaste y la mejor manera es en Reasignación del tiempo bajar la velocidad al 30%, mas no ya que hay un salto pronunciado cuando centra el árbol, si no fuese por ese salto tranquilamente se podría usar  un 70 u 80%, luego le das clic derecho sobre el video y en Interpolación de tiempo eliges Flujo óptico, en la ventana de exportación cambias en Interpolación de tiempo, Muestreo de fotogramas por Flujo óptico.
No tildes nada mas, prueba y nos comentas.


Saludos

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod