down

Publicidad


https://www.amazon.es/?tag=videoedicion-21&linkCode=ez

Desde que empezó la crisis del Covid-19, los ingresos por publicidad han caído un 80%. Si compras en Amazon, puedes colaborar pinchando en este banner y haciendo tu compra a continuación. De esa manera obtendremos una comisión  por cada venta confirmada. ¡Gracias por tu colaboración! :-)

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Junio 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 [4] 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 12
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Premiere se "inventa" fotogramas rojos

Iniciado por HD-Render, 21 de Octubre de 2008, 12:13:40

Tema anterior - Siguiente tema

HD-Render

Me he iniciado en la edición con este programa (CS3) y me he puesto a editar a partir de una captura en MPG2. El problema es que cuando me pongo a editarlo descubro que en algunos puntos especificos aparecen un par de fotogramas en rojo que me estropea la escena. Aperece cada cierto tiempo: 2,3 o 5 minutos, pero siempre en los mismos sitios. Al principio pensé que se había capturado mal y el problema era de los archivos originales, pero comprobé que no, que se veian perfectamente en otros reproductores.
¿Alguien tiene el mismo problema? ¿Cuál puede ser el motivo y cómo puedo resolverlo?
Gracias

aopen828

hola amigo..el formato nativo del premiere es  DV.avi no mpeg2.....existen plugins para poder hacerlo...yo en lo personal prefiero editar en dv..lo que te sucede es eso casi de seguro...suerte y bienvenido al premiere
Premiere: poderosa herramienta para manipular los sentimientos ajenos desde nuestro teclado

HD-Render

En primer lugar gracias por tu respuesta.
Sé que el DV es mejor porque está menos comprimido y siempre dará menos problemas a la hora de editar, pero resulta que tengo problemas para pasar el video de mi cámara miniDV directamente por el cable firewire a DV AVI. Parece ser que la camara está defectuosa, porque lo he probado en varios ordenadores y me da el mismo problema: se come fotogramas, pero bastantes. He probado con la cámara de un amigo y no tenía problemas para hacerlo. Pero a la hora de pasar este video no tenía la cámara de este amigo, así que opté por volcar el video por mi modo "tradicional": con la apestosa capturadora de Pinnacle Movie Box USB. Si llego a saber que me da tantos problemas me espero a pedirle la cámara a mi amigo, pero ya es tarde, porque lo tengo montado y da MUUUCHA pereza empezar de nuevo.

¿A qué te refieres de que existen plugins? ¿Que hay plugins que permiten que premiere trabaje mejor con el mpg2? Porque funcionar ya funciona, salvo los errores que ya he comentado.

Aprovecho para decir públicamente (y autoconvencerme) que es la última vez que edito en mpg  

landidiego

Hola HD, lamentablemente es un problema en la captura por entrada analógica.

Trata al capturar de tener todos los procesos que puedas cerrados, que la maquina no hago otra cosa que capturar. Igualmente, dependiendo de la forma que te comprime (la placa o el soft de captura ) a mpg, podrás tener esos famosos fotogramas verdes o rojos.
La forma que lo soluciono cuando me ocurre (eneralemtne no son mas 2 2 segundos seguidos unos 50 fotogramas), es eleiminandolos y poniendo ahi un fundido. No es lo mejor, pero queda mejor que ese pantalllazo.
Otra cosa, carga el video en mpg, y renderizalo a avi DV, y luego edita ese avi DV, te ira mas fluido todo.

Un Saludo

aopen828

tambien puedes resolver y creo que es la solucion de mas calidad y creo que la mas facil:  pide una camara prestada para capturar o captura en casa de algun colega y muevelo en un hd hasta tu casa...com menos calidad captura en mpeg2 y con el canopus conviertelo en  microsoft DV...sobr elo que me preguntas del plugins..main concept ( PERDONA  SI NO EST ABIEN ESCRITO)  tiene ese plugins..saludos a todos colegas
Premiere: poderosa herramienta para manipular los sentimientos ajenos desde nuestro teclado

HD-Render

Gracias por las sugerencias, pero creo que he descubierto un método para que no salgan los rojos. Es muy muy raro, no lo entiendo, pero de momento parece que va bien. Ya veré cómo sale cuando renderice.
Pues estaba poniendo algunos títulos y me he dado cuenta que donde antes aparecían los fotogramas rojos, ahora se reproduce bien. Es decir, en toda la linea de tiempo que hay una capa de título. Lo que voy a probar es de poner una capa de título invisible en toda la linea de tiempo a ver si funciona.
Si alguien lo comprende que me lo explique  

landidiego

Cuando realices las pruebas postealas, ya que si te funciona, sera una solución bastante piola.

HD-Render

Lo confirmo. La solución chapuza funciona. Ya estaba acostumbrado a hacer "chanchullos" raros con el pinnacle para disimular errores de renderización, pero no pensé que tendría que inventarme otros para el premiere. En fin, mientras funcione...

landidiego

Ok, gracias por la confirmación.
ahí va un agradecer por el muy buen dato pasado  

FuckyMetal

He entrado en este foro justo para ver si hay alguna solución para esos fotogramas rojos que se inventa el premiere.
En mi caso tengo una cámara Sony SR55 y me graba en MPG2. Así que probaré eso de los títulos invisibles.
De todas formas, si quisiera pasar mis videos de MPG2 a AVI antes de editar, ¿Cuál creéis que es la mejor opción?

Kalimán Legitimo (ja ja)

Si, el Premiere CS3 salió medio chafon (chafa, malo), a mi también me salen esos fotogramas comunistas (ja ja), bueno a mi NO me funcionó el poner una línea de texto invisible, lo que me funcionó y me parecio mas lógico (después de un desesperación tremenda)hice clic con el botón derecho del mouse sobre el fotograma maldito apareció el popup (menú emergente), hice clic en habilitar (obviamente se deshabilitan - se les quita la palomita) y nuevamente los habilité, (clic boton derecho habilitar)  santo remedio, tambiien fuciona si antes seleccionas todos los fotogramas rojos.
Este es mi aportillo, Saludos.

litocasaroja

hola a todos, a mi me sucede tambien, pero atencion, trabajando con fotos!!! hago una presentacion de fotos y al exportarlo en mpeg me salen los famosos fotogramas rojos.... una puñeta ya que no puedo corregirlo de ninguna manera....alguna solucion???
gracias
 * Imágenes no permitidas en las firmas *

DavidMC

Por lo que estáis contando.. puedo llegar a la conclusión de que esos cuadros rojos aparecen cuando el vídeo no necesita render para previo.
Esto quiere decir que, si el vídeo que esta en el Time Line no tiene ningún efecto y pulsas previo para previsualizar, premiere, windows o quien quiera que este dentro de la CPU no muestra todos los cuadros.
Pero realmente están.
Por eso al poner una capa transparente o seleccionar algún cambio en las propiedades SI HACE RENDER y SI MUESTRA todos los fotogramas.
Yo trabajo con una tarjeta capturadora y realizo el previo a través de ella en monitor exterior.
Por lo que no tengo ese problema.
SUERTE
Que San Megabite nos proteja..

censuraman

Visto lo visto, la solución (para editar sin convertir, claro está) es el Plug-in "Mainconcept Mpeg Pro".

Soluciona todos los problemas con el Mpeg, y acelera los resultados.

Un saludo.

Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder