• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!



5% de descuento hasta fin de 2021
con el código VE20




Código VID15 para
un 15% en planes anuales



Welcome to Visitante. Please login or sign up.

06 de diciembre de 2021, 06:31:24

PUBLICIDAD

Temas Recientes

89 Visitantes, 0 Usuarios

PUBLICIDAD

Guardando archivos en Adobe

Iniciado por videonet, 14 de diciembre de 2020, 23:27:30

Tema anterior - Siguiente tema

videonet

Buenas tardes, es la 2da vez que me pasa este problema. Quisiera saber técnicamente porque sucede. El asunto es así. Hago una captura y la guardo como captura 1, edito y al guardar lo editado, uso el mismo nombre, me aparece el msje de reemplazar, le doy ok, y luego el archivo es de 0 bite. O sea es inutilizable. Teniendo aun el video en el timeline lo guardo como captura2. Y el nuevo archivo también es inutilizable, porque tiene 0 bites. Creo que la explicación es que la 1er. captura es valida pero al estar en el time line, al renombrarla, la captura original se borra. Esto es así? Por el momento no vuelvo a hacer esto nunca mas, en especial cuando las capturas son de programas en vivo que no son x streaming de youtube, porque en este caso hay solución, retrocediendo en el tiempo y usando  soft de captura de pantalla. Saludos desde Argentina y que haya salud para todos
Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

Poucopelo

No sé si estoy entendiendo bien el problema.

Cita de: videonet en 14 de diciembre de 2020, 23:27:30Hago una captura y la guardo como captura 1,
Te refieres a que has utilizado la utilidad de captura de Premiere para grabar vídeo a través de una capturadora ¿es así?.

Cita de: videonet en 14 de diciembre de 2020, 23:27:30edito y al guardar lo editado, uso el mismo nombre
Lo que se guarda tras editar es un proyecto de Premiere, un archivo que refleja los distintos elementos usados, su posición en la línea de tiempos, los cortes realizados, los efectos aplicados, etc... pero no afecta al vídeo capturado.

¿O me estoy perdiendo algo?

Cita de: videonet en 14 de diciembre de 2020, 23:27:30Por el momento no vuelvo a hacer esto nunca mas, en especial cuando las capturas son de programas en vivo que no son x streaming de youtube
¿Podrías explicar con detalle cómo estás capturando?.

Saludos.

videonet

Estimadisimo Poucopelo, tratare de responderte a tus dudas respecto a mi consulta.
Tengo que grabar señal de TV cada vez que es entrevistado un cliente mio, que es economista, y publica en sus redes todos los videos cuando algunos de los periodistas de programas importantes lo consultan de diferentes canales de TV. A veces tengo apenas 30 minutos para sentarme en mi PC y capturar con una capturadora Canopus conectado  al codificador de la señal de cable. Luego de capturar el segmento, elimino publicidad o partes de otros invitados que no tienen importancia dentro de la nota periodística.Ese clip es el que guardo como captura 1, el error que se presenta es cuando edito el video y lo exporto como captura 1 en vez de nombrarlo captura 2. El Premiere lo guarda renombrando el archivo, que queda inutilizable, con cero bites, al percatarme del error , sigo teniendo el video editado en el timeline y si vuelvo a exportarlo con el nombre captura 2 o captura 3, los archivos se guardan pero son inutilizables.  Creo que es un tema referente al registro en el adobe, porque al guardar el archivo editado con el mismo nombre del clip de captura original, se pierde la referencia del video inicial. De esto no estoy muy seguro y por eso estoy preguntando en el foro, para descubrir este enigma. Es la 2da vez que me pasa, por la costumbre de guardar archivos del adobe Photoshop con el mismo nombre luego de retocarlo o modificar algo. Lo hago tan automáticamente, que cuando me doy cuenta , ya es tarde. Por eso siempre tengo un martillo cerca, para darme 2 buenos martillazos ahi mismo, donde duele tanto. Saludos
Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

XarquS

Si entendí bien, Premiere debería avisar de que cambies el nombre para, precisamente, prevenir sobreescribir el original. Casi todos los programas, por no decir todos, usan medios para impedir que se reescriba el clip original que esté en la línea de tiempos.



X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

videonet

Gracias XarquS, por tu respuesta. 2 cosas. Es correcto, pero no te impide sobreescribirlo. Y por otro lado, porque se produce el error que ya describi. Quiero entender bien  el motivo y el proceso que lo origina. Saludos
Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

PUBLICIDAD


XarquS

Aunque lo intento de forma insistente no puedo reproducir en mi sistema tu problema.

Premiere se comporta de distinto modo si el proyecto coincide con el archivo de video, o si el proyecto tiene un nombre y el archivo otro, o tratas de guardar el clip con el mismo nombre en la misma carpeta del original. En mi caso, mismo nombre de clip con mismo nombre de proyecto al guardar en la misma carpeta donde está presente el clip original, Premiere añadirá un sufijo 01 al nombre del archivo exportado, pero no sobreescribe nada y ambos clips son reproducibles sin problemas.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

videonet

Humm. Creo que puede ser un tema del seteo de los discos virtuales. Uno de los temas recurrentes, que me sucede en la PC que utilizo para capturas, es que cada tanto aparece una ventana emergente indicando que sucedio un error en el proyecto y que guarde el proyecto nuevamente. Como no me molesta mucho lo hago y sigo trabajando. Los clips capturados los guardo en una particion del HD SSD donde tengo el sistema operativo W7.  Tal vez venga por allí el tema.
Saludos
Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

XarquS

Pues casi que estoy de acuerdo contigo el considerar un problema con algún disco duro, algún fallo.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

videonet

Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

Poucopelo

Pues sí que es un problema extraño.
Yo no consigo que al exportar me sobreescriba un archivo existente.

Una pregunta: ¿sucede lo mismo si exportas a través de Media Encoder?.

Saludos.

videonet

Hola Poucopelo, no he intentado usar el media encoder para eso
Saludos
Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

Poucopelo

Pues sólo se me ocurre lo ya ha apuntado de algún problema con los discos duros.

Ahora que releo tu comentario

Cita de: videonet en 15 de diciembre de 2020, 21:01:37cada tanto aparece una ventana emergente indicando que sucedio un error en el proyecto y que guarde el proyecto nuevamente
Me recuerda algo que me sucedió hace años, con un ordenador que tenía discos duros extraíbles (una bandeja que se conectaba a los puertos IDE).

De cuando en cuando Premiere avisaba de que no podía acceder a los medios, pero sin más información. Había que cerrar el programa y reiniciar.

Un informático amigo me puso en la pista de que probablemente era que se perdía la conexión con el disco duro extraíble en el que estaban los vídeos, lo comprobamos y era eso. La conexión entre la bandeja y el conector IDE se perdía por el calor o por vibraciones; bastaba un instante pero suficiente para causar el fallo en Premiere.

Saludos.

PUBLICIDAD

El spam de este foro está controlado por CleanTalk