Los vídeos capturados en YUY2 no se muestran en Premiere
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Octubre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 [20] 21 22 23 24
25 26 27 28 29 30 31

No hay eventos en el calendario.

* Lo último en el foro

Re:Commutar canales de audio por mamomo
[Hoy a las 00:51:50]


Re:Conmutar canales de audio por XarquS
[Hoy a las 00:33:08]


Re:Commutar canales de audio por mamomo
[Ayer a las 16:05:08]


Re:Mi hija quiere estudiar audiovisuales por Carouse
[Ayer a las 13:52:13]


Re:Mi hija quiere estudiar audiovisuales por Poucopelo
[Ayer a las 13:07:14]


Re:Commutar canales de audio por XCARDO
[Ayer a las 12:29:44]


Mi hija quiere estudiar audiovisuales por Carouse
[Ayer a las 11:02:56]


Re:Nueva laptop / tarjeta grafica/ intel iris plus/ vegas / premier por XarquS
[18 de Octubre de 2020, 23:59:14]


Re:Commutar canales de audio por XarquS
[18 de Octubre de 2020, 23:46:17]


Nueva laptop / tarjeta grafica/ intel iris plus/ vegas / premier por Patricio L
[18 de Octubre de 2020, 20:40:33]


Re:Commutar canales de audio por mamomo
[18 de Octubre de 2020, 19:15:17]


Re:Studio 15 sin audio en archivo mpeg por ales.video
[18 de Octubre de 2020, 13:32:55]


Re:Studio 15 sin audio en archivo mpeg por XarquS
[18 de Octubre de 2020, 13:01:36]


Re:Commutar canales de audio por XarquS
[18 de Octubre de 2020, 12:50:13]


Re:Studio 15 sin audio en archivo mpeg por ales.video
[17 de Octubre de 2020, 20:24:22]

* Conectados

  • Punto Visitantes: 65
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

Los vídeos capturados en YUY2 no se muestran en Premiere

Iniciado por jampamplas, 31 de Octubre de 2003, 10:13:58

Tema anterior - Siguiente tema

jampamplas

31 de Octubre de 2003, 10:13:58 Ultima modificación: 08 de Septiembre de 2006, 10:16:06 por videoed
Hola, estoy desesperado. A ver si alguien me puede ayudar. Os cuento: Tengo un video avi capturado de VHS con una resolucion de 352x576 (por aquello de las 625 lineas) con el codec YUV2. Si lo cojo directamente con el TMPgenc y lo paso a formato DVD de alta calidad todo va perfecto (lo reconoce entrelazado, hace el mpeg bien y al crear el DVD todo ok!).
El problema está en que si intento editarlo con el Premiere 6.5, al importarlo directamente no se ve en la ventana fuente, ni en el pequeño preview de la ventana de los bin ni, por supuesto, en la ventana destino.
Al importarlo a la línea de tiempo lo único que puedo reprioducir tras hacer un preview es el audio.
He puesto las especificaciones del proyecto con esa resolución y todo sigue igual.

El Pinnacle media studio 8.5 lo reconoce sin problemas, pero no me gusta como editor.

¿Alguien me puede ayudar? ¿Alguna idea?

Muchas gracias y salu2 :)

MagdalenOntiveros

Mmmm yo creo que tu problema mas bien es debido al codec con el cual capturaste
tal vez no sea compatible el modo que codifica el YUV2 con Premiere....

Algunas veces me ha pasado lo mismo cuando cambio de PC o codec

Y si intentas capturarlo de nuevo directamente desde Premiere con algún codec compatible con tu tarjeta?

o tal vez si lo importas en el Pinnacle y lo renderizas con otro codec?

jampamplas

Bingo! Era exactamente eso. Al Premiere no le gusta el codec YUY2, sin embargo, capturando como UYUY (la misma compresión) todo resuelto.

Muchas gracias

erixel

Sin embargo yo, que tengo el mismo problema, capturo con una ATI 9200 y, pese a poder verlo en los monitores de construcción, no se ve ni en el preview ni en la salida final. Lo he probado todo, con YUY2 o con UYUY y nada de nada. Estoy deseperado pq necesito el premiere para los trabajos de la carrera y nadie puede darme una solución viable.
    ¿Sólo me sucede a mi?

Gracias!!!!!1
Todo el mundo miente, la incógnita es por qué.

jampamplas


PUBLICIDAD


erixel

a 388x256 (o 356x288 que siempre las confundo)
Todo el mundo miente, la incógnita es por qué.

jampamplas

Prueba a hacerlo a 352*576. Luego le dices al premiere que es video entrelazado con el campo principal arriba (tanto en proyect settings como en el formato de salida).

erixel

Esto es "upper field" no? bien, y capturo con el propio premiere o puedo hacerlo con otro programilla (uno muy bueno llamado VCRfree)
Todo el mundo miente, la incógnita es por qué.

jampamplas

Eso es. Puedes capturar con el que quieras. Yo uso el virtualdub, que creo que es uno de los mejores. La cuestión es que el formato sea estandar para que luego no se haga un lío con el entrelazado. Otra cosa que sé (porque me ha pasado) es que si capturas recortando bordes para evitar los "machacados" de las viejas VHS, al adobe le tienes que decir a la hora de configurar el proyecto y la salida la resolución exacta del video tras recortarlo. Si no lo haces así, cuando posteriormente pases a MPEG2 con el codificador que quieras, se hará un lío con el entrelazado y en el video final se verá un desajuste consistente en barras horizontales con desplazamiento relativo entre ellas.

erixel

Lo siento, pero no me funciona. Capture con lo que capture no me funciona. supongo que es problema de algún parche que me falta... pero no quiero dejar de utilizar el premiere.
Gracias de todos modos.
Todo el mundo miente, la incógnita es por qué.

mcesarfire

No le restemos importancia  este problema, a mi tambien me sucede lo mismo, no quiero renderizar estos video quetengo con otro codec para hacerle el gusto a Premiere(si bien se lo merece), no quiero hacerlo para que no pierda calidad..alguien tiene alguna solución, o sabe que hacer?..Gracias..

Milton

maikel

03 de Diciembre de 2003, 07:26:32 #11 Ultima modificación: 03 de Diciembre de 2003, 07:30:32 por maikel
vamos a ver mcesarfire, si te refieres al problema de jampamplas, ya lo solucionó capturando con el códec UYUY.

Si te refieres al problema de eRi_XeL , tienes razón, desde el dia 11 nadie ha dicho nada, y eso que el muchacho necesita hacer el trabajo para su carrera (de estudios, entiendo).
Pero fíjate bien: está tratando de capturar con una TARJETA GRÍFICA, con la ATI 9200.
Que yo sepa, con esto es IMPOSIBLE capturar; a menos que exista un modelo que desconozca, y si existe quisiera saber cuál es.
¿ No has caido en ese detalle ?
Indica que tarjeta tienes tú y seguro que los compañeros expertos en capturadoras analógicas darán respuesta a tu problema.
Saludos
Un camino de mil kilómetros comienza con un solo paso.

erixel

Gracias.... LA VERDAD, solucioné el problema evitándolo, si así se puede decir. Utilizaba la versión 65 del premiere, y pasando a la pro7 va de lujo. Y respecto a si una ATI 9200 puede capturar, evidentemente, está preparada para capturación pura, es decir, con entrada y salida de video compuesto y s-video.
   El sonido lo he de capturar por la de sonido, pero esto da muy buenos resultados en calidad. Ahora, que tuve q remover cielo y tierra, pq el puto del premiere 6 y 65 no se atendía a razones...  


Gracias de nuevo!!!!!!!
Todo el mundo miente, la incógnita es por qué.

eros25

yo tambien tengo problemas con eso de los previos, lei algo en el manual de adobe que tienen aqui colgado, claro que eso es nadamas por comodidad, pues no tengo ningun problema con el resultado final, pero hay alguna forma o alguna configuracion de ver los render o transiciones en los previos, pues a mi aparece una "X" en la parte superior izq del monitor...saludos a todos de villahermosa tabasco mexico...

a mi me sucede lo mismo. ¿alguien sabe como configurar el premier 6.0 para poder ver las transiciones en el preview?

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod