Ayuda!!! Monitor previo sin imagen
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Octubre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 [22] 23 24
25 26 27 28 29 30 31

No hay eventos en el calendario.

* Conectados

Publicidad

Ayuda!!! Monitor previo sin imagen

Iniciado por marrescia, 14 de Diciembre de 2004, 12:50:53

Tema anterior - Siguiente tema

marrescia

Primero que nada hola a todos, ya que soy nuevo en el foro, y es la primera vez que pongo una consulta de este tipo en internet...Ahora, al problema que me esta volviendo loco:

Recientemente he adquirido un ordenador y una placa Pinnacle DV500 por Ebay, pero al momento de juntarlo todo y hacerlo marchar bajo Premiere 6.5, me da un solo y unico fallo: que me es imposible previsualizar en ekl monitor de previo del programa. Es decir, que puedo capturar analogico y digital, y puedo ver el material en el monitor externo(TV), pero no hay forma humana de verlo en el previo ni en la ventana de captura. Ya he probado cambiar las opciones de Overlay, pero no marcha.En Overlay Surface, pantalla negra.En Primary Surface, pantala de colores distorsionados. Tambien he probado la configuracion de pantalla, asi como la aceleracion de hardware, y nada.

El ordenata:
P4 a 3.2 Ghz
2 memorias de 512
1 disco Sata de 160G
Placa video Ati Radeon X300 con PciExpress
SO Windows 2000 con SP4
Pinnacle DV500 (no version plus ni DVD9, solo DV500)
Adobe Premiere 6.5

Estoy usando los ultimos drivers de Pinnacle, la version 4.5, pero tambien he probado la version 4.0, 3.0, que son mas viejas, y nada. Asimismo tambien he bajado los ultimos drivers de la placa de video, igual resultado.

No se si servira de algo, pero decirles que en Premier al cambiar en capture settings de Pinnacle Dv AVI a Dv Playback o Video for Windows, lo puedo ver perfectamente en el previo pero no en el monitor externo.

Desde ya muchas gracias por leer esto, y si alguien pudiera aportarme alguna pista le estare eternamente agradecido ya que este tema me esta volviendo un poco loco, y encima despues de buscar por toda la red no he dado aun con una solucion ( ya empiezo a temerme lo peor, que la tarjeta tenga alguna parte jodida) Igual trato aun de no perder las esperanzas, y espero que con vuestra ayuda las cosas vayan bien.

Atentamente,
Mariano.

iacipgcz


marrescia

Gracias por contestar!!!! No estoy solo en el mundo!!! da gusto saber que hay gente con ganas de echar una mano cuando pueden...Gracias por tu tiempo y tu atencion. De todas formas, te comento que una migo tiene una Pinnacle Dv500 como esta, y puede hacerlo, es decir, lo de verlo en la pantalla del monitor y en la TV, ahora el tema es como lo hace, ya que al parecer su configuracion  y la mia son iguales... :D

Fito

Mira, yo creo que deberia funcionar, si la compraste nueva y esta en garantia tendrias que exijir que te la cambien...o que alquien del soporte de pinnacle te solucione el problema y no resignarte..
suerte...saludos

iacipgcz

Pues contradiciéndome, y a pesar de lo que dice el manual, el DV Playback settings se puede configurar para que se vea en ambos, tal y como aparece en la figura anexa.

No sé si esto lo habías visto antes.

Salu2 :P

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod