problema con "deformacion de tiempo"
 
down

Publicidad

* Celebración 20º aniversario

El próximo 4 de septiembre habrá un evento de celebración del 20º aniversario de videoedicion.org

[ Pincha aquí para más información ]

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Febrero 2021
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 [26] 27
28

No hay eventos en el calendario.

* Lo último en el foro

* Conectados

Publicidad

problema con "deformacion de tiempo"

Iniciado por scrappy, 20 de Septiembre de 2016, 15:59:57

Tema anterior - Siguiente tema

scrappy

20 de Septiembre de 2016, 15:59:57 Ultima modificación: 20 de Septiembre de 2016, 16:16:11 por scrappy
Estoy intentado hacer una camara lenta con un video y de momento me es imposible.
Para ello estoy usando "Deformacion de tiempo" ó "Time warp en ingles" ajustando la velocidad a 50, el video dura 20 segundos y una vez aplico el efecto, al final de la linea de tiempo de dicha capa, el video se acaba en lo que serian los 10 segundos del video a velocidad normal, hasta aqui todo "normal" pero si desplazo la capa esa a la izquierda para tener acceso a los restantes 10 segundos, me es imposible, es como si el video acabase ahí y no hubiese mas contenido.
He probado a poner el video en otra composicion pongamos por nombre "B", y en la composicion principal "A" poner la composicion "B" y aplicar ahí el efecto, el resultado es el mismo.

La unica solucion que le veo por el momento es aplicar a la copmposicion "B" remapeo de tiempo para ajustar el inicio al segundo 10 y el final al segundo 20, y en la composicion "A" aplicarle "deformacion de tiempo" pero es una solucion muy enrevesada.

No se si me he explicado bien, ¿Que estoy haciendo mal?
No tengas miedo a cortar. Cortar no es pecado. Cortar es necesario.

juanmario


Te estas entreverando, para entenderlo se debe marcar la diferencia entre deformación del tiempo y remapeo del tiempo, en el primero solo afecta la velocidad de reproducción por lo tanto, no la duración, posee mas opciones pero con las consiguientes limitaciones, como has visto.
En el segundo, el remapeo, es una asignación de la duración del clip en donde se suele usar cuando hay combinaciones de velocidad y congelamiento de fotogramas.




Bueno, no se si se entendió, en todo caso en la web de Adobe podes encontrar información al respecto.




Saludos

scrappy

OK, gracias por la respuesta.
La cosa es que tengo un video grabado a 25P y al poner en Premiere el video a "camara lenta" -50% de velocidad- , se ve con efecto "strobo", no se ve fluido, y por eso es lo de crear el video a camara lenta desde After, se ha tirado lo suyo en hacerlo ya que he ajustado "detalle del vector" en 2, y se vé mas fluido pero al final tampoco me ha gustado el resultado así que al final he desechado la escena.
No tengas miedo a cortar. Cortar no es pecado. Cortar es necesario.

Poucopelo

En After Effects soy un reconocido tarugo, pero por si puede ser de utilidad explicaré cómo lo hago yo para que no suceda lo que citas en el primer post:

Importar el video, pongamos que dure 10 segundos. Crear una composición desde el clip.
Como voy a aplicarle una cámara lenta para que dure 50 segundos, modifico la duración de la composición a 50 segundos o más.
Layer > Precompose > move all attributes to new composition
A la nueva composición le aplico Effect > TimeWarp > 20 por ciento

Y ya está. Seguro que hay formas más elegantes de hacerlo, pero ésta funciona.

Cita de: scrappy en 21 de Septiembre de 2016, 16:36:47
al final tampoco me ha gustado el resultado así que al final he desechado la escena.
Siempre puedes echar mano del plugin Twixtor para Premiere, canela fina, oiga.

Saludos.

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod