• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

¡Que empiece la fiesta!

 

Nueva convocatoria del concurso de vídeos del 20º Aniversario de videoedicion.org

 
Número de vídeos recibidos a fecha 18/10/21: 3
Probabilidad de ganar UNO DE LOS DOS CUPONES DE 300 $ (dólares americanos): 50%

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!



5% de descuento hasta fin de 2021
con el código VE20




Código VID15 para
un 15% en planes anuales



Welcome to Visitante. Please login or sign up.

27 de noviembre de 2021, 22:20:51

PUBLICIDAD

Temas Recientes

90 Visitantes, 0 Usuarios

PUBLICIDAD

FDRAX700 Problema grabación 4k falta de fluidez

Iniciado por jorge-06, 25 de abril de 2020, 19:53:01

Tema anterior - Siguiente tema

jorge-06

Buenas tardes.
Os comento un problema que tengo con la Sony FDRAX700. 
La cámara tiene varios modos de grabación. Habitualmente grabo en XAVC S HD a 1920x1080 100p. Es el modo que mejor me viene ya que hago videos de deporte y a la hora de editar me permite hacer cámara lenta muy fluida.
El otro día empecé a grabar para otro proyecto en XAVC S 4k y la verdad es que estoy decepcionado. Con la cámara en mano cualquier secuencia de paneo lateral acaba convirtiéndose en una imagen como a saltos, "jerky" he visto en algunos foros extranjeros, la mejor forma de describirlo es como falta de fluidez. 
Es cierto que en el modo 4k graba a 25 p, (1/4 de fluido que el 100P), pero como os digo el resultado no es aceptable. He realizado el mismo paneo grabando en 1902x1080 a 25 p y se graba perfecto. No es un problema de estabilización, en ese sentido el 4k está más estabilizado que el resto de modos.
La imagen se vé igual de mal en la pantalla de la videocámara, como en el monitor del ordenador como en la televisión.
Dudaba si pudiera ser por las tarjetas SD pero he utilizado varias y entre ellas la LEXAR 128 GB SDXC II 1000x 150 MB/s y la PROGRADE SDXC II 200 MBs), no son gama baja precisamente.
Por favor si tenéis idea de cual puede ser el problema indicadme, la asistencia técnica de Sony on line es como si no existiera, parece mentira después de gastarte un pastón en un producto como este.
Muchas gracias.

Poucopelo

Sin conocer el material a fondo, sin probarlo en distintas máquinas y sin verlo con mis propios ojos sería temerario dar un veredicto; sólo puedo apuntar algunas ideas:

  • Habría que comparar los vídeos en una pantalla 4K, desde una gráfica con resolución 4K y con un reproductor lo bastante potente como para que no se atasque con el bitrate (el 4K de esa cámara llega a los 100 Mb). Con eso evitaríamos posibles sesgos de visualización por reescalado de la gráfica o de la pantalla, o de falta de fluidez debido a la reproducción.
  • Habría que grabar exactamente la misma escena, mismo encuadre, mismo paneo, mismos ajustes (trabajando en manual) y por supuesto con trípode. Si lo haces a pulso, el resultado no va a ser el mismo, porque los movimientos son aleatorios.
  • Comprobar que todos los parámetros de grabación de la cámara son idénticos salvo la resolución. Aunque ambos estén grabados a 25p, puede que tengan velocidades de obturación diferentes.

Es lo poco que puedo aportar. Saludos.

jorge-06

Muchas gracias.
Probaré y compartiré resultados.
Un saludo.

Videoadicto

A mi me pasaba lo mismo y estaba preocupado, ya que me acababa de comprar una NX200 y pensaba que era un problema de la misma. Se veía a tirones muy pronunciados
Finalmente me di cuenta que el problema estaba en el procesador del televisor en el que estaba reproduciendo el material editado. Era 4K pero no daba la talla.
Probé en otra unidad de TV con mejor procesador de video y fluía con toda la calidad que se espera de un trabajo en 4K
Finalmente, los trabajos que tengo que entregar en 4K aviso de ese problema que pueden tener y entrego una copia en 1080 por si les pasa también a ellos.
Espero que sea tu caso, ya que sería un problema subsanable fácilmente.

jorge-06

Hola. Todavía no lo he probado pero me temo que ese no sea el problema ya que si edito el video y paso a full hd, en un televisor full hd se debería ver bien, y se ve igual de mal.
Tendré que seguir probando.
Muchas gracias por tu comentario.
Un saludo.

PUBLICIDAD


PUBLICIDAD

El spam de este foro está controlado por CleanTalk