collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Noviembre 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2
3 4 5 6 7 8 9
10 11 12 13 [14] 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30

No se encontraron eventos en el calendario.

Lo último del foro

Re:Nuevo Photopia Director & Photopia Creator por lolo9999
[Ayer a las 21:55:54]


Re:Nuevo Photopia Director & Photopia Creator por Oleada
[Ayer a las 12:25:05]


Re:como puedo Exportar un vídeo a 576 25i por perusier
[12 de Noviembre de 2019, 21:39:40]


Re:Nuevo Photopia Director & Photopia Creator por Oleada
[12 de Noviembre de 2019, 19:37:18]


Nuevo Photopia Director & Photopia Creator por lolo9999
[12 de Noviembre de 2019, 17:35:38]


Re:Como desactivar guías de capa? por evh
[12 de Noviembre de 2019, 17:32:26]


Re:selección de una zona del video borrando todo lo del alrededor por IceSky
[12 de Noviembre de 2019, 12:43:10]


Re:Como desactivar guías de capa? por Poucopelo
[12 de Noviembre de 2019, 10:19:31]


Re:como puedo Exportar un vídeo a 576 25i por Poucopelo
[12 de Noviembre de 2019, 10:05:30]


Re:como puedo Exportar un vídeo a 576 25i por Poucopelo
[12 de Noviembre de 2019, 10:02:21]


Re:como puedo Exportar un vídeo a 576 25i por perusier
[12 de Noviembre de 2019, 09:19:05]


Como desactivar guías de capa? por evh
[11 de Noviembre de 2019, 22:24:12]


Re:como puedo Exportar un vídeo a 576 25i por perusier
[11 de Noviembre de 2019, 22:02:20]


Re:como puedo Exportar un vídeo a 576 25i por Poucopelo
[11 de Noviembre de 2019, 21:42:52]


Re:como puedo Exportar un vídeo a 576 25i por perusier
[11 de Noviembre de 2019, 21:34:26]


Usuarios conetados

  • Punto Visitantes: 21
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,074
  • stats Total de Mensajes: 447,361
  • stats Total de Temas: 77,366
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Vegas Pro 13 ya está aquí

Iniciado por tresjh, 17 de Abril de 2014, 12:37:12

Tema anterior - Siguiente tema

tresjh

Salió ya el Vegas Pro 13. Aquí tienen:
[/size]http://www.sonycreativesoftware.com/[/size][/font]

L. Urrutia

17 de Abril de 2014, 15:09:28 #1 Ultima modificación: 18 de Abril de 2014, 03:00:13 por L. Urrutia
Gracias por informarnos, fueron puntuales con su salida.

PD:Por mi lado estoy listo y probando como camina
Lo poco que se lo comparto con ustedes y siempre recibo mucho mas de lo que puedo dar

XarquS

19 de Abril de 2014, 11:29:30 #2 Ultima modificación: 19 de Abril de 2014, 13:54:26 por XarquS
¿Primeras impresiones, mi estimado?

Edito:

¡Crash! No funciona. Ni arranca siquiera para probarlo. Otra metedura de pata. Como alguien tenga codecs vfw de ffmpeg o Camtasia, adiós padre. No sé en que piensan estos de Sony.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

L. Urrutia

19 de Abril de 2014, 17:06:57 #3 Ultima modificación: 19 de Abril de 2014, 17:10:50 por L. Urrutia
En mi caso con Win 8.1 y sin desinstalar el 12 no dio problemas de instalación pero no tengo plugins instalados para Vegas excepto el Twixtor y que instalé el HitFilms pero que es un programa aparte que se puede abrir desde Vegas.
Este Vegas 13 lo vi muy parecido al 12 solo que agregaron unos efectos de video de HitFilms en la pestaña de efectos y que la barra de herramientas que se encontraba en la parte superior ahora esta en la parte inferior.
En prueba de render con el archivo contador de Firecardenal  con la plantilla avi ntsc como es costumbre el tiempo fue el mismo, luego de ir tratando de cargarlo con efectos se colgo al igual que me paso con el 12.
Vi en algunos foros que comentan problema de instalación con Win 8 pero en mi caso no paso y ademas diferentes problemas con plugins externos como los NB o el ProTitler y alguno mas pero reitero en mi caso no tengo plugins instalados para Vegas, si para Premiere CC pero eso es cuento aparte.
Resumiendo en lo personal solo ese cuelgue en una oportunidad lo cual no es como para calificar la versión como mala pero en lo poco que lo vi lo encontré muy similar al 12 y comentar que tengo Camtasia 8.1.2 instalado
Saludos
Lo poco que se lo comparto con ustedes y siempre recibo mucho mas de lo que puedo dar

maikel

Entre sus fallos conocidos dicen que ...
"You may not be able to render files larger than 4 GB using some combinations of settings in the Sony AVC encoder."  (Puede que usted no sea capaz de renderizar archivos mayores de 4 Gb con algunas combinaciones de ajustes en el codificador de Sony AVC)
::)

http://dspcdn.sonycreativesoftware.com/releasenotes/vegaspro13.0.290_readme_enu.htm
Un camino de mil kilómetros comienza con un solo paso.

XarquS

20 de Abril de 2014, 16:33:24 #5 Ultima modificación: 20 de Abril de 2014, 20:39:37 por XarquS
Pero ese fallo conocido no tiene nada que ver en mi problema. Hace nada y en una instalación nueva, Vegas ¿Pro? 13 tras instalar lameACM.acm se negó a arrancar hasta que desinstalé y luego borré de System32 el codec. Ahora instalaré Camtasia a ver si se pega también con su codec. Otros dicen que tampoco se lleva bien con el codec de Cineform, menos mal que uso Canopus.

Edito:
De momento con Camtasia va bien.
Reinstalando acepta lameACM.
Pero no renderiza avi, se cuelga. Desinstalo lameACM y funciona el render a avi de nuevo.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

MORKAS

Saludos..yo he formateado mi pc he puesto de nuevo el Win 8.1 de 64 bits...y al instalar el Vegas pro 13 funciona perfecto..pero al ir metiendo plugins que funcionaban en el Vegas pro 12..nada d neada.errores de cuelgues...nose si esperar o si sabe alguien solucionar estos problemas..gracias..

XarquS

20 de Abril de 2014, 17:16:11 #7 Ultima modificación: 20 de Abril de 2014, 17:28:55 por XarquS
Hola.

He leido por ahí que algunos plugins necesitan actualizarse. Pero apenas te podré decir nada ya que apenas los uso, soy más de scripts.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

L. Urrutia

Algo que me agrado es que al tener la ventana de pan/crop o mascaras y la posicionamos donde estan los efectos de video o transiciones esta no se ancla automaticamente a este espacio como en las versiones anteriores, esto es de gran ayuda cuando estamos creando mascaras, lo mismo pasa cuando dejamos una ventana flotante, si queremos reposicionarla y que se ancle a su lugar ahora tenemos que hacerlo manteniendo la tecla control pulsada.
Saludos
Lo poco que se lo comparto con ustedes y siempre recibo mucho mas de lo que puedo dar

maikel

Cita de: XarquS en 20 de Abril de 2014, 16:33:24
Pero ese fallo conocido no tiene nada que ver en mi problema.

ya ya, lo del fallo no lo dije en respuesta a tu problema con los códecs vfw de ffmpeg, sino porque me llamó la atención que una versión nueva venga con ese fallo conocido según consta en el enlace  ???
Un camino de mil kilómetros comienza con un solo paso.

XarquS

¡Ah! Perdona. Pero el problemilla ese viene ya de antes, no es nuevo, aunque yo nunca lo he notado.

Cita de: L. Urrutia en 21 de Abril de 2014, 03:38:42
Algo que me agrado es que al tener la ventana de pan/crop o mascaras y la posicionamos donde estan los efectos de video o transiciones esta no se ancla automaticamente...


Sí, la verdad es que era una constante molestia, aunque se podía evitar de modo contrario al de ahora.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

JUAN MANUEL PORTABELLA

Hola amigos!
De momento todo bien con este nuevo VP13, aunque sólo he probado con un par o tres de vídeos muy poco "peleones"...

La apariencia es casi exacta a la versión anterior (VP12), salvo algunas cosillas que ya habéis comentado aquí.
Añado un tontada nueva que me ha hecho gracia: cuando silencias una pista de audio aparece un cartelito con el texto "SILENCIADO" (de un color amarillo, muy bonito)  :D ...

También he querido hacer la Prueba de Render propuesta hace años por el maestro Firecardenal y mi sorpresa al renderizar el proyecto en Avi NTSC DV (sin audio) en 00:00:38" ha sido bastante agradable... me ha rebajado el tiempo de render en nada más y nada menos que en 2 min.!!!  ???

Seguiremos probando...

Un abrazo a todos!!  ;)
"Hacer preguntas es prueba de que se piensa"  TAGORE (Poeta y filósofo bengalí del s. XIX)

XarquS

22 de Abril de 2014, 17:10:33 #12 Ultima modificación: 22 de Abril de 2014, 17:22:44 por XarquS
Una de las cosas que han cambiado en la interfaz es que han puesto abajo la barra de herramientas y arriba, donde siempre, han dejado la de scripts.


sube


subirimagenes

En audio lo único destacable es que han añadido un VU para hacer ajustes de normalización (basada ahora en "loudness" y no en "peaks") según la EBU R-128, pero esto solo será interesante para quien sea editor de audio y trabaje para difusión.


sube imagenes

Por lo demás, se puede manejar cosas con un iPad, pero esto es como la receta del elefante al ajillo, si tienes iPad y conexión, no hay problemas, y algunos ajustes para importar y exportar grandes resoluciones en avi y otros. Esto me parece que está haciendo palmar a Vegas en cada instante con crashes súbitos. Ahora mismito me he visto obligado a desinstalar Mercalli porque al darle para hacer el ajuste previo revienta Vegas y tampoco podía cargar simples y llanos avi DV ya que simplemente al tocarlos con el ratón la palma Vegas. Ahora no puedo tener instalado ni Mercalli ni LAME para ACM; con Mercalli no me importa porque prefiero New Deshaker, pero no perdono lame. Y encima el Wave Hammer Surround me aparece como DEMO y da pitidos haciendolo imposible de usar. Todo esto está documentado en el foro de Vegas, no son fantasias mias. Creo que es un mal inicio para la 13.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

L. Urrutia

Hoy los de Sony sacaron una actualización, pasaron de la 13.0.290 a la 13.0.310, a ver si se solucionan los problemitas.
Saludos

Lo poco que se lo comparto con ustedes y siempre recibo mucho mas de lo que puedo dar

JUAN MANUEL PORTABELLA

Gracias Luís
Notas:
Notable fixes/changes in version 13.0 (Build 310)

    Fixed a bug that caused a crash during startup when loading some older third-party plug-ins (including CineForm CFHD, NewBlue Titler 1 & 2, and Camtasia).
    Fixed a bug that prevented some third-party application extensions based on older .NET frameworks from loading correctly.
    Fixed a bug that could cause an exception error when exiting Vegas.
    Fixed a bug that could cause an error when importing projects using File > Import.
    Fixed a bug that caused an error when using File > Import to import a DaVinci Resolve project if metadata was missing.
    Fixed a bug that prevented Vegas Pro from starting when using the Register Later method during installation.
    Fixed a bug that incorrectly offered a choice of English, French, German, Japanese, and Spanish languages during installation and exposed incomplete translations in the Vegas interface. Installing this update will revert existing localized Vegas Pro 13 installations to English.

    At this time, English is the only supported language for Vegas Pro 13. Vegas Pro 13 localization is in progress and will be released when available. 

Un abrazo  ;)
"Hacer preguntas es prueba de que se piensa"  TAGORE (Poeta y filósofo bengalí del s. XIX)


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder