PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

02 de Febrero de 2023, 08:21:12

Login with username, password and session length

PUBLICIDAD

Temas Recientes

64 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Vegas-Como habilitar clips mudos en edicion multicamara?

Iniciado por tresjh, 18 de Abril de 2015, 22:18:02

Tema anterior - Siguiente tema

tresjh

Estoy haciendo una edición multicámara en Sony Vegas con el procedimiento habitual.


Luego de terminar he expandido la pista multicámara a varias pistas y quiero ajustar de manera más fina algunos planos.


Para ello expando un poco algunos clips o contraigo otros. Pero tengo los clips mudos que aunque los mueva no los puedo ver.


¿Estos clips mudos como puedo hacer que se vean de nuevo?


Gracias.

XarquS

Citar¿Estos clips mudos como puedo hacer que se vean de nuevo?

¿Lo contrario que hiciste para mutear?

No entiendo bien que te pasa, ¿dónde no los ves bien? ¿En el preview? ¿En la línea de tiempos?

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

tresjh

Me expliqué mal.

Estoy haciendo la edición con una pista multicámara mediante el método normal de habilitar edición multicámara.

A la hora de hacer ciertos ajustes mas finos vuelvo a expandir las pistas para alargar algunos clips y acortar otros.

Entonces a la hora de expandir la aplicación me pregunta si quiero dejar las partes de los  clips que no había considerado que se mostraran (dejarlos muteados claro porque no se muestran) en las pistas sin borrarlos. La otra opción sería hacerlos desaparecer porque no se usan.

Le dijo que si, que los deje, pero a la hora de hacer los ajustes quedan muteados y no me sirven. Y eso es lo que no se como hacer. Como volver a ponerlos que se muestren.

He comprobado por si tienen algún efecto o envolvente que los mutee y no lo encuentro. Y ese es mi problema ¿Cómo volver a hacerlos visibles?

Espero haberme explicado mejor ahora. Gracias.


XarquS

Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

XarquS

#4
Ahora me acordé. Solo habilita otra vez el track multicam. Para ajustes finos no es necesario expandir si pones el cursor entre dos clips mientras pulsas Alt Gr (Trim Adjacent).

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD


tresjh

Gracias Xarqus. Veo que siempre se puede contar contigo estimado amigo.

La verdad es que solo he editado un par de proyectos en multicam. Y todavía hay cosas que no controlo bien.

Lo que tú me dices facilita mi labor. Pero aún me quedo con la puñetera curiosidad de saber como hace Vegas para dejar muteados los clips no utilizados. Por más que busqué no lo encuentro. No recuerdo si una vez lo supe pero sé que tengo realizado los ajustes finos de esa manera.

Bueno, si de algo nos enteramos, lo pondremos aquí porque siempre valdrá para alguien.-

Un saludo estimado amigo.


tresjh

Descubierta la solución para habilitar los clips mudos:

.. botón derecho sobre el clip en la línea de tiempo->modificadores->desactivar la opción silencio.

Pongo una imagen de muestra:

PUBLICIDAD

El spam de este foro está controlado por CleanTalk