PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

04 de Diciembre de 2022, 19:48:28

Login with username, password and session length

PUBLICIDAD

Temas Recientes

50 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Vegas 11 extremadamente lento... en renderización y al trabajar

Iniciado por lis, 14 de Octubre de 2012, 23:25:25

Tema anterior - Siguiente tema

lis

Hola buenas noches a todos, imagino que ya debe estar expuesto, pero llevo toda la noche leyendo el foro, y no encuentro nada que me ayude, si lo hay, por favor, decidmelo, y sigo buscando.  Pasé al Vegas pro 11 y .... madre mia... que mal... no lo entiendo.... imagino que debe de ser por la configuración... pero soy tan lumbreras, que se me olvidó apuntarlas antes de instalar este..... (es que formatée el pc)....


Pues bien, cuando renderizo.... una media de hora y pico por minuto.... si si... tal como lo ois.... y pensé, eso es el ordenador, que está muy viejo ya.... lo he instalado en el portátil (os pongo más abajo las características del portátil ).... he hecho una prueba desde aqui......lo mismo.... un minuto ha tardado una hora y veinte........ además, cuando hago los titulos.... que son bastante elaborados... tengo que esperarme hasta q el proyecto está renderizado para verlo fluido..... cosa que me dificulta muchisimo la edición...


En fin, que me estoy volviendo loca, si me daís un poquito de aire.. estoy agobiada.... no se pq se me ocurrió cambiar.... yo que lo tenía todo tan por la mano.....


gracias a todos.


equipo: Sistema operativo
  Plataforma: Windows 7
  Versión: 6.01.7601 (Service Pack 1)
  Idioma: Spanish
  Systema locale: Spanish
  Usuario locale: Spanish


Procesador
  Class: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz
  Identificación: GenuineIntel
  Número de procesadores: 8
  MMX disponible: Sí
  SSE disponible: Sí
  SSE2 disponible: Sí
  SSE3 disponible: Sí
  SSSE3 disponible: Sí
  SSE4.1 disponible: Sí
  SSE4.2 disponible: Sí


Pantalla
  Primaria: 1366x768x32


Memoria
  Memoria física: 5.920,0 MB
  Memoria de pagina disponible: 11.838,3 MB
  Memoria virtual disponible: 4.095,8 MB




maikel

Ostras Lis, ni que estuvieras renderizando a cuadros sin compresión  ???

No tiene pinta de ser el equipo el causante de semejante lentitud. En todo caso verifica la prioridad que tiene asignado Vegas en la ventana Procesos del Administrador de tareas de Windws. Esto se hace pulsando las teclas Control Alt Sup. Click en Iniciar el Administrador de Tareas.

También es interesante saber que formato y parámetros has escogido para renderizar.

Otra cosa que podrías hacer es el Test de Render que hay en el foro de Vegas, a ver que te sale.

Saludos y encantado de verte de nuevo por aquí!  :-*
Un camino de mil kilómetros comienza con un solo paso.

lis

Gracias Maikel, yo támbien me alegro de haber entrado.... además me encanta este foro, cada vez que entro me paso horas y horas.... (será por eso, que últimamente no entro  ::) ).... es broma... es que te acostumbras a hacer siempre lo mismo, y luego pasa lo que pasa.....
Si, ya había mirado lo de la prioridad, y está en alta, no la pongo a tiempo real, para no dejar cao el ordenador.
Renderizo, como siempre, en sony AVC personalizado para Vimeo. Al principio me dio ese fallo, que he visto por aqui que le pasó a mucha gente, del bug q tiene al renderizar en mp4, y se soluciona renderizando solo con la pcu....
Igualmente, lo de editar los titulos y demás, también va super mal.... por eso pensé, que podía modificar algún paramentro, como por ejemplo, en photoshop, que le puedes decir cuanta memoria ocupa y demás....
Un saludo a todos, y gracias por vuestra atención


XarquS

Hola Lis. ¿Tienes activada la opción de preview por hardware?

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

lis

Hola Xarqus....ahora me has pillado..... estuve cambiando las resoluciones de los preview.... pero esa opción... no se... como lo miro si lo tengo activado???? sabes dónde está?????

Gracias.

PUBLICIDAD


XarquS

En "Preferencias/Video". Aceleración GPU de los procesos de video.

La idea es que hagas pruebas activando o desactivando; si tu tarjeta lo admite, por supuesto.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

lis


Ah vale gracias XarqS... bueno, al renderizar si.... que renderizo con "solo cpu"


Pero lo que no he probado es editar deshabilitando eso..... lo probaré, en el portátil.... en el otro, no tiene la opción de GPU ..... me está pidiendo..... jubílame jubílame...... para navidad.... a ver si hay suerte.....


por cierto, xarquS.... leyendo el pie de tus post......me das un miedooooooo jejejejejje :P

XarquS

Si Vegas no reconoce la tarjeta como "usable" para utilizar la GPU de la gráfica no aparecerá. Y si aparece cabe la posibilidad de que no sirva para nada si el procesador del ordenador es más rápido. En mi caso tener la GPU activado para preview y efectos solo vale para ralentizar todo y lo tengo desactivado. Simplemente lo que te recomiendo es que compruebes esto, si afecta en algo, y si no, seguir con las pesquisas.

Cita de: lisleyendo el pie de tus post......me das un miedooooooo

Pues a mí ni te digo, hija :-)

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD

El spam de este foro está controlado por CleanTalk