PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

21 de Septiembre de 2023, 10:45:17

Login with username, password and session length

PUBLICIDAD

Temas Recientes

85 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


PROBLEMA GRAVE con varias versiones de VEGAS-Pro

Iniciado por J_Girona, 04 de Mayo de 2023, 10:11:50

Tema anterior - Siguiente tema

J_Girona

Hola, XarquS !!

La Coloración me ha funcionado "en un principio"...
Ahora tengo un problema MUCHO MÁS GRAVE...

Durante estos dos días VEGAS V20.0.0 403 me ha funcionado sin problemas, pro hoy al abrir el programa han desaparecido TODAS las pestañas (Efectos, Transiciones, Explorador,...)
He intentado solucionar el tema desde [VER] (Ventanas): IMPOSIBLE. Están todas activadas (como siempre)

El Configuración [Opciones] sólo aparecen unos menús con cuatro cosas...
He reinstalado (Desinstalar/Instalar)
Ahora algo más "extraño": abro el programa y todo correcto. Hago unas pruebas y funciona.
Cierro el programa. Abro el Programa y... Un desastre todo sigue como antes, sin pestañas...

Estoy intentado encontrar alguna solución, pero por ahora.

Ya os contaré...

                                 Jordi Girona









Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

J_Girona

Expongo el "caso" (aún sin resolver) :-\

Pongo un ejemplo de que el Colorize me ha funcionado


Ésta es una foto com MUCHOS años que en su dia edité. Es en Blanco y negro y con este Plugin se colorea de forma fácil.



Después de desinstalar VEGAS lo vuelvo a instalar.
Se produce un error:
.
.

Le indico que continue y finaliza la instalación de forma correcta (según indica)

.
.

Ahora al abrir la PRIMERA VEZ Vegas, "parece" que todo es corrceto

.
.
.
Pero al CERRAR y abrirlo por segunda vez...  EL DESASTRE !!
.
.
Esto es TODO !!
Un problema del que no se la solución...
haré unas pruebas y si sigue igual tengo que eliminat todo rastro de VEGAS en mi PC e intentar comenzar desde cero. Esto supone MUCHAS horas de configuración, pero si no hay otra solución...




Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

askan

Cita de: XarquS en 07 de Mayo de 2023, 15:43:56Es posible que te convenga usar el guardado incremental
Pues lo cierto es que todavía no había profundizado en esta opción, pero por lo que ha sucedido, la incorporaré a mi metodología de trabajo a partir de ahora. Gato escaldado . . .

Gracias por las respuestas

askan

Está claro que las prisas no son buenas consejeras y esta versión 403 con la celeridad con que nos la han puesto a disposición, me atrevo a asegurar, es la más errática e impredecible que ninguna otra de las que yo he tenido oportunidad de trabajar (empecé con la 8, entonces Sony Vegas) y creo que sólo me he saltado 2 actualizaciones la 11 y la 17.
Al abrir Vegas esta tarde, sin ningún problema, encuentro a faltar los Autoguardados que he hecho esta mañana, el más reciente que aparece es de ayer por la mañana. Además la carpeta de temporales vuelve a ser la que Vegas crea por defecto, ignorando la que yo creé específicamente para este efecto.
En fin, paciencia, la madre de la ciencia.

XarquS

Cita de: J_Girona en 07 de Mayo de 2023, 18:49:26La Coloración me ha funcionado "en un principio"...
Pues he cambiado el preview a nVidia y funciona ahora. En la 19 funciona bien con Intel activado.

Cita de: askan en 07 de Mayo de 2023, 19:31:09Pues lo cierto es que todavía no había profundizado en esta opción
Este guardado crea un nuevo archivo cada vez que pulsas. Digo yo que no podrá borrarlos todos.

Cita de: askan en 07 de Mayo de 2023, 20:02:45Está claro que las prisas no son buenas consejeras y esta versión 403..., es la más errática e impredecible
A mí me parece que no es problema del programa, ya sabéis a lo que me refiero.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD


J_Girona

#20
Finalizo la "historia"...

Después de mucho investigar en mi ordenador, la solución era la que tenía que ser: un VIRUS !!
Soy MUY meticuloso con este tema, pero aún así se ha "colado"... ::)
No tengo ni idea desde donde ni cómo ha podido ser.

Este virus ha realizado una desconfiguración del PC para joder al propietario (yo...)
Para que no pudiera descargar y utilizar ningún Antivirus, ha modificado el fichero Hosts (C:\Windows\System32\drivers\etc) con el que se pueden controlar las conexiones.
Por ejemplo:
      poner en hosts 0.0.0.0 www.Avast.com
                                0.0.0.0 www.avira.com
                                0.0.0.0 www.avg.com
                                          es lo mismo que impedir entrar en esas webs.

Por suerte he podido solventar el problema (eso parece por ahora)


Ahora VEGAS Pro-20 (403) está funcionando sin problemas aparentes
Otros programas (BluffTitler) que no se abrían, funcionan con normalidad


    Parece que he tenido mucha suerte...


                                Jordi Girona


Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

XarquS

Miedo da de leerte. Me alegro de la solución, Jordi.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD

El spam de este foro está controlado por CleanTalk