PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

01 de Febrero de 2023, 00:28:06

Login with username, password and session length

PUBLICIDAD

Temas Recientes

67 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Problema con el renderizado en Sony vegas | AYUDA POR FAVOR ESTOY DESESPERADO

Iniciado por Fakerpro, 12 de Noviembre de 2022, 21:37:07

Tema anterior - Siguiente tema

Fakerpro

Estoy desesperado, a este punto no sé a donde recurrir.
HAn sido días muy muy angustiantes por este problema que tengo.
Nunca antes había tenido un problema con el Sony vegas y cuando lo he tenido no ha sido nada grave que no haya podido resolver. He pasado un tiempo aprendiendo como editar por mi cuenta desde el asiento de mi pc y hasta hace poco había terminado de editar un video que terminó durando unos 37 min, con algo de edición un poquito pesada que mi pc no puede procesar velozmente. Eso lo entendí, y simplemente esperé, pero por mucho que hiciese el resultado simplemente no renderizaba, siempre suceden una de 3 cosas.
1. El renderizado se cuelga y ya no avanza (algo que vi que era relativamente fácil de soluciona, pero que no soluciona los otros dos problemas)
2. El video renderiza y tarda lo que tiene que tardar, gasta todos los recursos de mi pc y estoy dias sin poder usarla debido al abuso al que le voy sometiendo, algo que no me molesta si no fuera que después del día entero que me dedico a renderizar el video me encuentro con la sorpresa de que pesa 24 bytes (un video de 37 MINUTOS). No sé que sucede y solo me queda intentarlo otra vez
3. Renderiza el audio a la perfección, pero la imagen no, y se cuelga la imagen en el resultado final, pero no es que no se haya renderizado el resto, sino que no se reproduce, simplemente la imagen no avanza, se queda colgado en un frame cuando (ya confierme) sí están todos los otros frames. Llegados a una aprte del video, simplemente se cuelga, y no avanza ni el audio ni la imagen.
POR FAVOR, AYUDA. Estoy desesperado, no sé que más hacer, ya llevo una semana con este problema y no se me ocurren más ideas. Estoy aprendiendo por mi cuenta y no tengo ni la menor idea de qué falla, lo peor es que cada experimento para ver qué falla tarda 1 día en terminar, un día donde no puedo ni jugar, ni abrir el navegador ni nad. Cada experimento es muy angustiante y nada me garantiza que algo salga bien.

El siguiente problema es absurdo, ya que antes de intentar renderizarlo tenía en el disco c 12 gb de espacio disponible, algo que no me importaba porque suelo tener todo lo importante en el disco d, donde hay más espacio; pero, por alguna razón, tras todos estos experimentos ya no tengo espacio en mi disco c, AUNQUE TODO LO TENGA EN EL DISCO D. No sé qué está sucediendo, ayuda.

XarquS

Sin estar sentado delante de tu compu es complicado sacar conclusiones porque, además, describes de forma un tanto complicada lo que te ocurre, pero no dices nada de lo importante como es el tipo de archivo que estas usando (codec, resolución, etc...); como tienes ajustado el proyecto; que ajustes usas para exportar; que discos usas y hacia cual van los renderizados.

Por lo que puedo entender es posible que estés usando un archivo corrupto que Vegas no puede manejar y hace cosas raras o simplemente la falta de espacio te está jugando una mala pasada. Y una última cosa: ¿has instalado recién un paquete de codecs?

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

Fakerpro

Cita de: XarquS en 12 de Noviembre de 2022, 22:19:13Sin estar sentado delante de tu compu es complicado sacar conclusiones porque, además, describes de forma un tanto complicada lo que te ocurre, pero no dices nada de lo importante como es el tipo de archivo que estas usando (codec, resolución, etc...); como tienes ajustado el proyecto; que ajustes usas para exportar; que discos usas y hacia cual van los renderizados.

Por lo que puedo entender es posible que estés usando un archivo corrupto que Vegas no puede manejar y hace cosas raras o simplemente la falta de espacio te está jugando una mala pasada. Y una última cosa: ¿has instalado recién un paquete de codecs?

X.
No ha sido nada fuera de la norma, apenas uso configuraciones recomendadas para youtube (ya que para la visualización es bastante util, es lo que he usado desde los trabajos del colegio).
sé que instalé algo, pero no sé qué es un codec, así que no sé qué responderte.
¿Qué es un Códec?

XarquS

Pues estamos listos; así me va a ser muy complicado poder ayudarte porque tampoco me respondes a las preguntas que necesito saber para descartar cosas. Un codec es el material, el formato con que está comprimido un video como puede ser AVC, DivX, XviD, etc...

De momento creo que estás renderizando al C: y de ahí la pérdida de espacio. Si tienes un audio de 37 minutos, no te puede quedar un archivo de 24 bytes, el audio pesa mucho, mucho más. Seguramente ese archivo que dices se trate del auxiliar que crea Vegas por cada video para indexar y cargar más rápidamente el clip en la línea de tiempos. Así que danos datos y si pones capturas de pantalla mejor como la del proyecto, la de exportación y los datos de los clips , para eso usa MediaInfo, así igual podemos ver alguna causa. Te pongo algunos videos para que sepas como hacer todo esto:





X.

 
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD

El spam de este foro está controlado por CleanTalk