collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Enero 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 [27] 28 29 30 31

No se encontraron eventos en el calendario.

Usuarios conetados

Estadísticas

  • stats Total de Usuarios: 55,233
  • stats Total de Mensajes: 447,857
  • stats Total de Temas: 77,516
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 PROBLEMA IMPOSIBLE DE RESOLVER CON LOS EN SONY VEGAS RESPECTO A AUDIO DESFASADO

Iniciado por zask3, 19 de Octubre de 2018, 02:56:40

Tema anterior - Siguiente tema

zask3

Hola amigos supongo que debe haber expertos por aquí que realmente agradecería su ayuda respecto a este conflicto y aquí les va, hago vídeos en Youtube lo normal, grabo gameplays de móvil con una aplicación llamada mobizen para samsung normal, edito en Sony vegas o ya conocido como Solo Vegas Pro, y pues bueno este problema empezó hace poco en el Vegas 14 en donde al importar el gameplay el cual se graba ya con el sonido o la voz, pasa que al principio va bien pero a los 10 15 segundos el audio se desfasa Horrible despues si dejo corriendo el vídeo hay un punto en donde se corrige y luego se vuelve a desfasar, e intentado con el metodo clásico que es separar el audio y sincronizarlo a mano pero como muchos de ustedes ya sabrán esto es bastante tardado y aun así no soluciona el problema.

Y si ya recibe si la grabación trae el desface desde el mismo archivo pero no es así, al reproducirlo antes de importarlo a Vegas va perfecto ningún tipo de desface en serio.

Luego decidí actualizar al Vegas 16 que es la nueva versión como muchos de ustedes ya sabrán con la esperanza de que el problema se resolviera pero no es así el problema persiste.

Aquí va lo interesante y nunca e visto una pregunta o respuesta relacionada con esto es que al analizar y revisar el espectro de audio del vídeo, note que por alguna extraña razón no se si sea el mismo Vegas pero supongo que si porque quien mas seria o que otra cosa seria es que agrega algunos pequeños fragmentos de sonido muerto que ni siquiera están en la pista originalmente y estos son los que hacen que el audio se desface pero ustedes dirán que la solución es recortar esos fragmentos y eliminarlos pero se crean "aleatoriamente" podríamos decirlo y es bastante tedio estarlos buscando ademas de que no se puede hacer una sincronizacion perfecta, esto es realmente muy raro debido a que como les digo nunca me había pasado.

Ya e probado varias soluciones tales como mudarme a una versión mas antigua que fue el SONY VEGAS PRO 13, en donde el Problema no existe todo va perfecto el problema con esta versión es que se crashea mucho.

Otra como desinstalar el Quick time pero este lo necesito para abrir archivos que usualmente ocupo.

Como les repito Tenia inicialmente el Vegas 14 después empezó el problema lo desinstale y instale el Vagas 16 Realmente ya no se que hacer, estoy pensando en mudarme a Premier pero con el miedo de que el problema tambien aparezca ahí ademas que no estoy nada familiarizado con ese programa y preferiría no hacerlo no se si sea problema de mi pc cosa que no creo ya que sus especificaciones son: core i7 8700, 16 gb de Ram, Tarjeta de video GTX 1080 y dudo mucho que deba dar problemas con eso, espero les pueda adjuntar un ejemplo para que miren el problema y realmente espero su ayuda de corazón gracias por tomarse el tiempo de leer todo esto y si es posible de ayudarme.

Ejemplo con el error vean como es el mismo fotograma en Vegas 16 observen en que posición esta el personaje

 
En vegas 13 donde no hay ese error pero si muchos crasheos haha


XarquS

Con Vegas es conocido el problema que hay usando determinados codecs o formatos de captura, sobre todo con el audio. Habitualmente, tanto en Vegas como en otros conocidos programas, el uso de audio con bitrates variables genera todo tipo de problemas.

Sin asegurarte que sea precisamente por esto tu incidencia, lo habitual es que abras el archivo con otro programa tipo XMediaRecode o similar y recodifiques a wav puro y duro, y uses este en la línea de tiempos sustituyendo el original.

También se recomienda que revises los ajustes de tu programa de captura en orden de, si se puede, cambiar las características de captura de forma que Vegas reconozca mejor los archivos.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

zask3

Gracias XarquS por tratar de ayudarme ya intente convertir el vídeo al archivo de audio que tu me recomiendas y sustituirlo por el audio original que el Vagas 16 le genera por defecto, pero el problema aun persiste y como te digo esto no debería de pasar así, ya que comenzó con el vegas 14 y de la noche a la mañana me percate de este problema, no se si le moví a alguna configuración que pudiera estar provocando esto en el audio pero aqui te dejo otro ejemplo respecto a como el vegas 16 trata al audio frente al vegas 13: 
  
Vegas pro 14 y 16 con el problema de Audio (Observa como llena o genera el pedazo de audio que no debería de estar, eso podría estar generando el desface)





Sony vegas pro 13 sin problema de Audio pero muchos Crasheos

XarquS

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

zask3


Poucopelo

No se ven las imágenes. No las estás subiendo de forma correcta.
Mira aquí cómo hacerlo:

https://youtu.be/8-sP9H0hA7g

Saludo

XarquS

Con Windows no se ven las imágenes pero en la tablet sí. El problema es conocido y Vegas no puede hacer nada para corregir esto. Incluso Vegas 13 está mostrando un problema en la línea de tiempos.

No te empeñes en tratar de arreglar el problema solo en Vegas. Para estos casos, y por segunda vez te lo comento, tienes que ajustar tu programa de captura de modo que lo haga con bitrates fijos y estandards y con un buen codec de video y de audio. El bitrate variable que usa en video y audio es una segura fuente de problemas en casi todos los programas de edición. O bien recodifica todo -audio/video- a valores estandard usando algún programa que lo haga correctamente para proporcionar a Vegas un archivo válido.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder