PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

06 de Julio de 2022, 22:05:19

Login with username, password and session length

PUBLICIDAD

Temas Recientes

65 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Vídeo mp4 se ve en BLANCO y NEGRO

Iniciado por Regalt Duostick YT, 10 de Abril de 2017, 11:21:06

Tema anterior - Siguiente tema

Regalt Duostick YT

Hola a todos!


Soy nuevo por aquí. Tengo Sony Vegas 14 desde hace poco. Antes utilizaba el 13 y todo perfecto. Siempre he editado vídeos mp4 que grababa con OBS sin ningún problema, pero desde que tengo el 14 los vídeos mp4 que grabo con OBS se me ven como en blanco y negro. Os añado una foto de ejemplo.


https://gyazo.com/4ab099eb9d84bccd0ae368024da15363


No tengo ni idea de como arreglarlo, he buscado por google pero solo me salen soluciones para la pantalla totalmente negra, no en blanco y negro. Alguien conoce la solución?


Muchas gracias,
Regalt

XarquS

Es intrínsecamente peligroso tener activado el bypass de efectos. Deberías desactivarlo:



El origen puede ser variable y sin estar delante de tu sistema es complicado saber. Se sabe que Vegas padece algunos problemas con determinados formatos de captura. O pudiera ser algo muy común como un conflicto de codecs, o simplemente que tengas que desactivar la aceleración del preview por GPU.

En todo caso si con la 13 te iba bien, te aconsejaría que la uses. En mi sistema están ambas en felíz convivencia. Y no sería mala idea que subas alguna muestra para comprobar en otros sistemas.

X.

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Regalt Duostick YT

Hola!


Muchas gracias por tu respuesta. Ese es otro tema, no tengo mucha idea de cual es la mejor configuración para optimizar el programa...


El problema es que me he comprado un PC nuevo y tengo el mismo problema con ambos. En caso de ser un conflicto con los codecs, como debería resolverlo? Y como desactivo la aceleración por GPU? Ya es una pena, porque es una bastante potente xD


Si solo la vista previa se viera en blanco y negro me daría igual, pero se renderiza igual... Y reproduciendo el video con el vlc se ve perfectamente en color, es muy frustrante!


Un abrazo


Regalt




XarquS

La pregunta del millón sería: ¿te ocurre esto con todos los formatos de video que pones en la línea de tiempos? Es importante tu respuesta aquí.

Cita de: Regalt Duostick YT en 12 de Abril de 2017, 02:48:48
En caso de ser un conflicto con los codecs, como debería resolverlo?

Pues no lo sé porque no das ninguna información al respecto. A algunos usuarios les ocurren o tienen problemas por el uso indiscriminado de codecs packs como el K-Lite y el daño suele terminar con un formateo desde cero y reinstalar todo el sistema de nuevo.

Cita de: Regalt Duostick YT en 12 de Abril de 2017, 02:48:48
Y como desactivo la aceleración por GPU?

Aunque hablo de otra cosa, aquí podrás ver como se activa o no la aceleración de preview por GPU:


https://youtu.be/5yMwTeriR3g

Pero permíteme que insista, si con la 13 te va bien no entiendo porqué insistir con la 14 cuando ésta aún no supone un salto cualitativo comparado con la 13.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

PUBLICIDAD

El spam de este foro está controlado por CleanTalk