• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

Ganadores del concurso del 20º aniversario

Ya tenemos a los ganadores del concurso de vídeos del 20º Aniversario de videoedicion.org. [ Más info aquí ]

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Welcome to Visitante. Please login or sign up.

18 de enero de 2022, 17:48:13

PUBLICIDAD

Temas Recientes

50 Visitantes, 0 Usuarios

PUBLICIDAD

Grabación pistas mono

Iniciado por XCARDO, 29 de noviembre de 2015, 11:28:08

Tema anterior - Siguiente tema

XCARDO

¿Alguien podría ayudarme?
Estoy grabando una sesión como multipistas de audio, a cada pista le asigno una entrada de pista mono (hasta 16 pistas, que es lo que me permite mi hardware), al finalizar la grabación no me guarda los archivos de audio en mono.
Alguien sabe como puedo solucionarlo.
Un saludo y de antemano muchas gracias

XarquS

Hay que ver, todo el mundo se muere por el estereo y tú por el mono... Es broma  ;-)

¿Has configurado correctamente el hardware en Vegas?

¿Has asignado correctamente en cada cabecera de pista la entrada de canal mono correspondiente?

En todo caso, explica un poco cuales son tus ajustes.

X.

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

XCARDO

Son entradas individuales de instrumentos, la mezcla final la convertiré en stereo y si he seleccionado las entradas mono de cada pista.
Estos archivos los mezclare con otro software en el trabajo ( pro tools)
Gracias

XarquS

Vegas no tiene ningún problema para grabar correctamente entradas mono multipista.

Insisto en que debes especificar como has hecho los ajustes, de cabo a rabo y que tipo de archivo obtienes. A mí me es imposible ayudarte sin saber primero si realmente tienes los ajustes como deberían estar, cosa que dudo y de ahí que debo insistir. No te empeñes en insistir en lo que quieres hacer, sino en cómo tratas de hacerlo.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

XCARDO

Esta tarde voy al local donde tengo el equipo y le doy un repaso.
Al guardar la grabación me genera automáticamente .wav en estéreo.
Esta tarde hare un pantallazo para intentar darte toda la información.
Un saludo y gracias

PUBLICIDAD


XarquS

Estaré pendiente. Por lo que indicas creo razonable suponer que se trata del ajuste. Si lo que crea es un solo archivo estéreo es porque todos los canales graban lo mismo.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

XCARDO

Crea todas las pistas pero en estéreo

XarquS

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

XCARDO

Ya esta solucionado, era un problema mio de configuración.
La tarjeta de audio es una RME 16 entradas 16 salidas, lo único que no he conseguido identificar es un archivo .wav de 1kb por pista que se genera cuando cierras la grabación.
Gracias a XarquS por estar tan atento a todas las consultas.

XarquS

Bueeeno, arreglado pues. Incluso te tenía preparado un video de configuración de hardware de audio externo por si las moscas.

El archivito al que te refieres seguramente son los que se generan automáticamente con la información de la forma de onda y que tendrán una extensión .sfk. No te preocupes por eso.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

XCARDO

No aparte del sfk crea un wav de 1 kb

XCARDO

con el nombre que le has dado a la pista y dependiendo de las tomas que hayas realizado genera este wav con el numero de la ultima.

XarquS

Es muy extraño eso, nunca lo he observado.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

PUBLICIDAD

El spam de este foro está controlado por CleanTalk