la vista previa no coincide con la renderizacion_Sony Vegas
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Septiembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
[27] 28 29 30

No hay eventos en el calendario.

* Lo último en el foro

TRANSICIONES DE VIDEO: ARCHIVO NO ENCONTRADO por anselgonzalez
[Hoy a las 01:22:16]


Re:Importar con Pinnacle 15 por J_Girona
[Ayer a las 19:32:07]


Re:Importar con Pinnacle 15 por safar01
[Ayer a las 18:56:53]


Se filtra un archivo con el que parecer ser el código fuente de Windows XP por ramon.cutanda
[25 de Septiembre de 2020, 19:10:21]


Re:Bots de compras se hacen con todas las existencias de las RTX 3080 en segundos por ramon.cutanda
[25 de Septiembre de 2020, 18:58:23]


Canon presenta la C70, su primera cámara Cinema EOS con montura RF por ramon.cutanda
[25 de Septiembre de 2020, 18:35:43]


4 nuevos objetivos ARRI Signature Zoom para cámaras de gran formato o Super 35 por ramon.cutanda
[25 de Septiembre de 2020, 18:30:09]


Nuevo Samsung 980 PRO SSD preparado para PCIe 4.0 por ramon.cutanda
[25 de Septiembre de 2020, 18:22:53]


Anillo de luz elgato Ring Light por ramon.cutanda
[25 de Septiembre de 2020, 18:18:57]


Base de conexión Thunderbolt 3 Corsair TBT100 por ramon.cutanda
[25 de Septiembre de 2020, 18:14:14]


Blackmagic Camera Setup 7.0 con soporte para la Blackmagic URSA Mini Pro 12K por ramon.cutanda
[25 de Septiembre de 2020, 18:03:51]


Re:Como trabajar con ac3 por XarquS
[25 de Septiembre de 2020, 15:00:14]


Re:Efecto tubo de sonido por XarquS
[25 de Septiembre de 2020, 14:54:59]


Re:Efecto tubo de sonido por mamomo
[25 de Septiembre de 2020, 14:13:51]


Re:Como trabajar con ac3 por Poucopelo
[25 de Septiembre de 2020, 13:59:45]

* Conectados

  • Punto Visitantes: 36
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

la vista previa no coincide con la renderizacion_Sony Vegas

Iniciado por Basilinho, 08 de Julio de 2019, 10:54:29

Tema anterior - Siguiente tema

Basilinho

Hola compañer@s, estoy haciendo un video en sony vegas, he metido un efecto de lanzar una tealaraña en .mov y en la panoramizacion ( en la ventana de la F) he movido esa imagen de la telaraña y cuando lo reproduzco en la vista previa me hace el movimiento que quiero pero cuando lo renderizo sale el efecto como si no hubiera hecho los cambios de movimientos que he realizado.
Gracias de antemano

Poucopelo

Bienvenido Basilinho.
No sé si estoy entendiendo bien el problema.
Veamos: estás editando un proyecto en formato vertical, con un vídeo en vertical, pero el resultado es un vídeo horizintal con franjas negras verticales a cada lado, ¿es ésto?.

Si es así, estás exportando con unos ajustes erróneos.
Tienes que personalizar la plantilla que estés usando y especificar el tamaño de salida del vídeo.
Por ejemplo: Si la plantilla es YouTube WideScreen HD 1280 x 720, tienes que cambiar los valores de ancho y alto por 720 x 1280.

Ya nos contarás. Saludos.

Basilinho

Gracias por tu respuesta, pero el problema no era ese. Me habré explicado mal, soy novato en esto de edición de video  y no manejo las palabras técnicas.
El problema es que como se ve en la imagen de arriba la telaraña sale de mi mano, sin embargo cuando renderizo ( imagen de abajo) la telaraña sale desde un punto diferente. Mi pregunta es : por qué al previsualizar el video ( imagen de arriba) la telaraña sale desde el punto que yo quiero pero al renderizarlo no?

Cita de: Poucopelo en 09 de Julio de 2019, 09:51:55Bienvenido Basilinho.
No sé si estoy entendiendo bien el problema.
Veamos: estás editando un proyecto en formato vertical, con un vídeo en vertical, pero el resultado es un vídeo horizintal con franjas negras verticales a cada lado, ¿es ésto?.

Si es así, estás exportando con unos ajustes erróneos.
Tienes que personalizar la plantilla que estés usando y especificar el tamaño de salida del vídeo.
Por ejemplo: Si la plantilla es YouTube WideScreen HD 1280 x 720, tienes que cambiar los valores de ancho y alto por 720 x 1280.

Ya nos contarás. Saludos.

Poucopelo

Ahora sí lo he entendido.
No se trata de ser novato o usar palabras técnicas, sino de explicar claramente lo que sucede.

Lo siento, pero no se me ocurre nada. A ver si algún compañero te puede ayudar. Saludos.

LowBatteryBoyz

Casi seguro que es por la configuración del export final. 
Cuando renderizas pones el formato del vídeo original ?
TODOS MI PROYECTOS AQUI:

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod