PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

25 de Septiembre de 2022, 01:08:37

Login with username, password and session length

PUBLICIDAD

Temas Recientes

32 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Error render audio

Iniciado por manellopez, 24 de Agosto de 2018, 01:20:03

Tema anterior - Siguiente tema

manellopez

Hola, mirar que cosa más rara me sucede...

Resulta que tengo una configuración de pantallas así...



Pues bien, cuando hago un render a wav stereo mono (Multiple) en muchas ocasiones se para a mitad y tengo que forzar a cerrar el programa porque no deja cancelar ni salir de la ventana de render.

Pensando que seria culpa de codec o yo que se y despues de hacer muchas pruebas, se me ocurrió cambiar la disposición de las ventanas al que tiene por defecto...



Entonces hago de nuevo el render y todo perfecto, se renderiza sin problemas...no es raro esto?
Dj, editor de audio y video.
Lleida

XarquS

Pues como un perro verde, es raro sí. Pero a lo mejor, me pregunto, si cierras y vuelves a abrir el programa y recargas el proyecto igual se renderiza sin cambiar las ventanas. Y por otro lado, casi todos los usuarios veteranos de Vegas acostumbramos antes de renderizar a reiniciar Vegas y cargar de nuevo el proyecto eliminando también antes, en los medios de proyecto, los elementos no usados en la línea de tiempos con el botón que hay para ello. Era por la mala uva que siempre gastó Vegas con los asuntos de gestión de ram y cachés.

Y mientras voy escribiendo estoy recordando un viejo bug de Vegas relacionado con esto mismo, y es que sucedía fallos al render si en la línea de tiempos había pistas de audio muteadas. Solo había que borrarlas y repetir el render.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

manellopez

Si, como te digo he probado un monton de cosas y como tu dices, antes de hacer render, no siempre, pero muchas veces reinicio el programa y más despues de que falle el render, pero hasta que no pongo la configuración de ventanas por defecto....no funciona. 

Realmente es un proyecto muy básico que siempre son unos audios en concreto y montados de la misma manera, donde no sobra nada, lo único es que si que muteo canales...pero como te digo, no se soluciona con eso, solo con lo de las ventanas.

Realmente es una maravilla de programa, pero cuando hace estas cosas, desmoraliza un poco.
Dj, editor de audio y video.
Lleida

XarquS

#3
Tengo los presets guardados y siempre uso ventanas personalizadas desde que se pudo cambiar, no sé, desde la 8 o así, una para cada actividad según que esté haciendo y nunca he observado esta incidencia. Y mira que mi actividad suele ser muchas veces más relacionada con edición de audio o producción y mezcla musical.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

PUBLICIDAD

El spam de este foro está controlado por CleanTalk