PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

27 de Septiembre de 2022, 00:57:11

Login with username, password and session length

PUBLICIDAD

Temas Recientes

49 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


error grave.... vegas 12 se cierra, adjunto datos del error

Iniciado por lis, 21 de Octubre de 2012, 12:54:08

Tema anterior - Siguiente tema

lis

Buenos días.........me está volviendo loca el dichoso vegas 12..... de repente no me deja hacer un proyecto en el que se cargan archivos m2t de aproximadamente una hora de duración el proyecto..... sale el mensajito de que ha habido un error, y que se va a cerrar el programa, el error que da es este:


Problem Description
   Application Name:    Vegas Pro
   Application Version: Version 12.0 (Build 367) 64-bit
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files\Sony\Vegas Pro 12.0\FileIO Plug-Ins\compoundplug\compoundplug.dll
   Fault Address:       0x000000003B76AE17
   Fault Offset:        0x00000000004AAE17

Fault Process Details
   Process Path:        C:\Program Files\Sony\Vegas Pro 12.0\vegas120.exe
   Process Version:     Version 12.0 (Build 367) 64-bit
   Process Description: Vegas Pro
   Process Image Date:  2012-09-14 (Fri Sep 14) 11:31:36


Sabéis porque puede ser???? ya he desinstalado, y vuelto a instalar........y nada, sigue pasando...........


hay alguna manera de limpiar absolutamente todo lo anterior del proceso.... sobre todo para ver si es que es algo que se quedó mal....
Es que, aunque sea inestable, la verdad es que volver ahora a versiones anteriores, fastidia bastante......
gracias por vuestra ayuda.




maikel

#1
La librería compoundplug.dll puede estar corrompida por cualquier circunstancia.

He leido en tu otro mensaje que el error ocurre cuando estás añadiendo vídeos al timeline. Fijo que siendo un Plugin I/O, está relacionado con la descodificación de audio/vídeo.
Prueba a eliminar del registro de Windows todo rastro que apunte a esta librería y luego reinstala Vegas.
Otra solución es sustituir esa librería por la que tengas en el directorio de otra versión de Vegas que no te haya dado el mismo problema, pero no estoy seguro si funcionará.

Hay progrmas que sirven para optimizar y asegurar una limpieza total de todos los rastros de un programa. Tal vez sería conveniente que utilizaras alguno antes de volver a instalar Vegas.
Lo que haría también es descargarme una copia de evaluación de la página oficial para comprobar si a esa versión también le falla la librería de marras. Así descartaríamos cualquier vinculación con tu hardaware, en especial con la t. gráfica.
Un camino de mil kilómetros comienza con un solo paso.

lis

gracias Maikel, me recomiendas algún programa en especial para hacer esa limpieza?? entiendo que no te refieres al cclenear no??? ahora que lo dices, es verdad, yo tenía uno q lo hacía, lo de revisar las librerias.... pues no se si era el mismo ccclener ahora lo miraré.

De todas maneras, antes de hacer eso, probaré a sustituir la librería, por si las moscas..... gracias.

lis

Hola, parece, que de momento... solo de momento, tampoco lo he trasteado tanto se ha solucionado. Lo expongo por si alguien en algún momento tiene el mismo problema.... (que los hay, porque buscando por la web encuentras un montón, pero ninguna solución).


Probé a cambiarle el nombre a la dll en cuestión.... para que no la detectara..... pero salío el mismo error con otra diferente...... :(


al final, con el Revo unistaller pro, desinstale el vegas 12...... en teoría te borra absolutamente todo rastro, volví a instalar, y parece que de momento vaya bien.... lo único es que cuando habia probado crear  proyectos nuevos, ningun problema....... ahora, he probado con el que probaba ayer.........y misteriosamente no me lo ha cargado... ponía fuera de linea........y no lo estaba.... pero es igual, espero q sea algo puntual.


Tengo q decir que el Revo... todo todo no lo ha limpiado porque en las plantillas de renderizado estaba la que cree........y si lo he instalado nuevo....no debería,.... digo yo.....


cruzaremos los dedos, a ver si sigue así. ::)


Saludos a todos

PUBLICIDAD

El spam de este foro está controlado por CleanTalk