PUBLICIDAD

Welcome to videoedicion.org (v8.3). Please login or sign up.

21 de Junio de 2024, 22:24:12

Login with username, password and session length

Temas Recientes

439 Visitantes, 0 Usuarios

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


En Vegas Pro 14, letrero Vegas Pro no responde.

Iniciado por guiem, 07 de Enero de 2023, 13:13:53

Tema anterior - Siguiente tema

guiem

En mis últimas ediciones he tenido que volver a abrir el programa porqué la página se tornaba blanca y el letrero "Vegas Pro no responde", pero últimamente sale otra, que no es la primera, y  que dice: Error al abrir el archivo de medios (Especificar otro archivo de medios, Omitir el error, etc.) y no consigo bajar imágenes para introducir en la Linea de Tiempos. He consultado en Buscar y me he acogido a: "trata de desactivar la GPU para el preview por si es eso en "Opciones/Preferencias/Video", pero no consigo que el programa cambie de comportamiento. Os ruego ayuda. Gracias
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

XarquS

¡Vaya! Sin estar delante de tu ordenador es complicado aventurar nada, pero algo es seguro: cuando sale la ventana de que no encuentra un archivo de medios es que se ha cambiado de lugar o se le cambió el nombre. Selecciona donde te pide que selecciones un archivo de medios y busca donde está.

Por otra parte, el problema del pantallazo a blanco señala una mala función de Vegas, pero deberías indicar en que condiciones se produce, si cuando abres el programa directamente o cuando tratas de hacer alguna operación o al tratar de cargar algún archivo, etc...

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

guiem

En realidad  me he fijado bien en la pantalla y efectivamente me ha indicado un archivo que al parecer no estaba en su lugar ??, directamente lo he eliminado de donde lo tenía, y he vuelto a abrir el programa y me ha funcionado bien, si bien no me fío porqué días pasados reiniciaba el ordenador y la pantalla "Vegas Pro no responde" desaparecía y el programa volvía a su normalidad que ha decir verdad no lo entiendo. La pantalla blanca se producía al abrir el programa y simplemente tocaba cualquier tecla, un verdadero misterio, de todas formas de momento va bien, espero que dure porqué sino ..... Gracias
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

XarquS

De nada. Si se te repite el evento de la pantalla blanca, avisa y trataremos de volver Vegas a su configuración de fábrica.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

guiem

"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

PUBLICIDAD


PUBLICIDAD

El spam de este foro está controlado por CleanTalk