collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Julio 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 [19] 20
21 22 23 24 25 26 27
28 29 30 31

No se encontraron eventos en el calendario.

Lo último del foro

Re:Error Conversión Procoder 3 por Poucopelo
[Ayer a las 23:21:19]


Error Conversión Procoder 3 por calipso facto
[Ayer a las 13:04:01]


Re:Reproducción en TV por bobleon
[Ayer a las 12:15:42]


Re:Reproducción en TV por ramon.cutanda
[Ayer a las 10:27:21]


SIGMA actualiza el firmware de sus objetivos con montura Sony E por ramon.cutanda
[Ayer a las 10:18:52]


Nuevo FUJINON XF16-80mmF4 R OIS WR con zoom 5x y 6 pasos de estabilización por ramon.cutanda
[Ayer a las 10:15:54]


Re:Reproducción en TV por bobleon
[Ayer a las 00:45:22]


ARRI celebra el 10º aniversario de su foco M18 con una edición especial por ramon.cutanda
[17 de Julio de 2019, 23:04:16]


Re:Reproducción en TV por Oleada
[17 de Julio de 2019, 22:37:23]


Re:Genera tus propias bandas sonoras con Magic Music Maker 2020 por Juan Carlos12
[17 de Julio de 2019, 20:32:37]


Re:Reproducción en TV por bobleon
[17 de Julio de 2019, 18:13:08]


Re:¿Cómo reparar fotos JPEG? por Juan Carlos12
[17 de Julio de 2019, 17:20:25]


Re:Video editado en un pen por Juan Carlos12
[17 de Julio de 2019, 17:18:39]


Re:Reproducción en TV por Juan Carlos12
[17 de Julio de 2019, 17:16:56]


Re:Búsqueda laboral por Juan Carlos12
[17 de Julio de 2019, 17:12:35]


Usuarios conetados

Estadísticas

  • stats Total de Usuarios: 54,811
  • stats Total de Mensajes: 446,978
  • stats Total de Temas: 77,302
  • stats Total de Categorías: 6
  • stats Total de Foros: 127
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 El audio se desincroniza progresivamente del video

Iniciado por Kohrak, 02 de Agosto de 2015, 08:37:18

Tema anterior - Siguiente tema

XarquS

06 de Agosto de 2015, 14:52:57 #15 Ultima modificación: 06 de Agosto de 2015, 15:12:04 por XarquS
Camtasia exporta lo que le has dicho que exporte. Claramente tienes que entrar y configurar para que lo haga como tú quieres. A mí, en cuanto pulso la tecla para finalizar la captura, automáticamente me pone donde le he dicho un archivo en avi con audio en wav 48.000. Para demostrarlo te pongo una captura con Audition abriendo un archivo de Camtasia, donde incluso se ve el video abierto y abajo, recuadrado en rojo, muestra que el audio es de 48.000. ¿Porqué a mi sí y a tí no?

Pero creo que el problema de la sincronía está respondido y deberías crear un nuevo tema relacionado con captura de pantalla donde corresponda, ¿te parece?

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Kohrak

La primera captura son las opciones que me da camtasia 8 al exportar solo el audio, la segunda es el video ya renderizado por camtasia, allí si tiene el audio en la calidad deseada. Sin embargo, al exportar el wav con vegas vi que también el desfase se arregla cambiando a 48003 como hice con el audio de la cámara, entonces supongo que aplicando esa misma formula a todas mis tomas se deberían arreglar.


Por cierto, cual es tu configuración de audio y video al renderizar en camtasia?

XarquS

06 de Agosto de 2015, 15:44:44 #17 Ultima modificación: 06 de Agosto de 2015, 15:53:08 por XarquS
Aaahh, ya veo, ya veo... el Studio limita la exportación, claro.

Lo hacemos de forma distinta. Nunca he usado ni creo que use el Studio. Para mis tutoriales mi única relación con Camtasia es el Recorder que cuando finaliza ni siquiera abre el Studio. El archivo resultante es creado en el directorio que ajusté por defecto con audio a 48.000 (a 44.100 también estaría perfecto) y grabado a 15 fps. Toda la edición y montaje lo hago con Vegas incluído el render final creando un avi a 15 fps con video en AVC y audio en ac3 estéreo (Dolby Digital).

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Kohrak

Yo en algun momento intenté hacer precisamente eso, exportar directo del recorder en una versión vieja de camtasia y no me aparecia el mouse, ademas que grabo por escenas y no puedo esperar a que exporte el video para grabar la siguiente escena. Por último en ocasiones necesito el system audio y lo exporto por separado en el studio. Yo grabo siempre a 30 fps, me imagino que cuando solo grabas pantalla los 15 fps no se notan.
Muchas gracias por tu tiempo amigo, he aprendido mucho de esta experiencia, no solo resolví un problema sino que esto va a mejorar mis técnicas de grabación.
Problema resuelto /o/


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder