PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

22 de Mayo de 2022, 03:34:43

Login with username, password and session length

PUBLICIDAD

Temas Recientes

39 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Colores cambiados en Vegas por si solo

Iniciado por mangafan001, 11 de Julio de 2017, 14:33:42

Tema anterior - Siguiente tema

mangafan001

Hola.

Hace tiempo que tengo este problema con el Vegas. La verdad es que estoy empezando y cada día me encuentro problemas nuevos que tengo que solucionar, pero este lo llevo arrastrando desde el principio y por más que busco en Google no encuentro nada, sólo tutoriales de como cambiar colores y demás.


El tema es que desde que lo estoy usando, y da igual la versión que use del Vegas (en la 12, 13 y ahora en la 14) me cambia los colores del vídeo original sin meterle ningún filtro ni nada, sólo es poner el vídeo en la linea de tiempos ¡y ya esta!, colores cambiados, normalmente tendiendo a rojizos. Yo quiero los colores originales de como fue grabado, pero el programa los cambia solos. Hasta ahora le meto un filtro e intento ajustarlo lo mejor posible, pero no termina de gustarme porque por lo general quedan raros o bien después de redendizarlo todo (que mi ordenador es viejo y tarda toda una noche) veo que en la escena que lo estaba viendo estaban correctos, pero en un cambio de plano o algo se ven mal.


¿Alguien sabe a que se debe esto?


Gracias por adelantado.

XarquS

Cita de: mangafan001 en 11 de Julio de 2017, 14:33:42
¿Alguien sabe a que se debe esto?

Yo desde luego que no, porque no das los datos necesarios para siquiera empezar a tener una idea de lo que ocurre.

Es necesario saber el tipo de archivo de origen; los ajustes de salida; los ajustes en el preview de Vegas y los ajustes de proyecto. Tambien ayudan unas imágenes de la vista del preview y luego del video renderizado.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

mangafan001

Hola.


Es que no sabía que tenía que aportar eso. Para empezar, muchas cosas no se ni que son XD


El archivo de origen... bueno, antes usaba mi móvil para tomar los vídeos, ahora me compré una cámara bridge Panasonic Lumix, ambos sacan el vídeo en MP4 a 1080p, aunque la el móvil lo hacía a 29fps y la cámara lo hace a 25 (puedes elegir, pero lo dejo así) y cuando meto el vídeo me pregunta si quiero usar la configuración del primer vídeo y le digo que si.


Dime como saco esos datos, please.

XarquS

Cita de: mangafan001 en 11 de Julio de 2017, 16:32:32
Para empezar, muchas cosas no se ni que son XD

¡¡Ufff!! Esto nos puede llevar dias ver que es lo que ocurre porque es imposible darte un curso intantáneo de edición de video y uso de Vegas; pero vamos a ver que podemos hacer.

Lo primero, una imagen del proyecto, es decir, como queda el proyecto despues de decirle que lo ajuste al primer video. Esto es lo que queremos ver, pero de tu pantalla:



Para esto debes pulsar la tecla Impr pant del teclado y con el programa tipo Photoshop que uses recortala y usa un servidor de imágenes para ponerla aquí. En este video te lo explico:


https://youtu.be/8-sP9H0hA7g

Lo segundo
, una imagen de la ventana de configuración de salida, la que usas para el render.

Tercero, una imagen del preview de Vegas. Esto queremos ver:



Cuarto, la misma imagen vista en el reproductor que uses:



Luego seguimos hablando, en cuanto nos des estos datos.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

myall

Mal lo lleva... pídele conexión remota sino le importa por TeamViewer y terminas antes. [emoji16]

Gracias por ayudar!!


Enviado desde mi iPhone utilizando Tapatalk

PUBLICIDAD


XarquS

Tengamos paciencia y confianza. Nadie nace enseñado y yo no tengo tiempo para TeamViewer de esos y estoy ya en una edad muy mala para semejantes tecnologías :-)

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

myall

Cita de: XarquS en 12 de Julio de 2017, 02:08:03
Tengamos paciencia y confianza. Nadie nace enseñado y yo no tengo tiempo para TeamViewer de esos y estoy ya en una edad muy mala para semejantes tecnologías :-)

X.


Jeje, que va! Eso cuando lo pruebes ya verás, tendrás cola para ayudar [emoji23]. Y tardarás mucho menos que respondiendo y descifrando enigmas.




Enviado desde mi iPhone utilizando Tapatalk

Poucopelo

Cita de: myall en 12 de Julio de 2017, 21:57:48
Y tardarás mucho menos que respondiendo y descifrando enigmas.
Es posible, pero nos alejaría de la filosofía del foro que es la de compartir información para beneficio de muchos, no la de resolverle el problema sólo a una persona.

Saludos.

mangafan001

Hola.


Perdonad que tardase tanto. Y si, estoy deacuerdo que aquí estamos para aprender todos, y si a alguien le pasa lo mismo que a mi y le ayuda este post, genial.


A ver... aquí tienes lo que me pides:





Esa es la configuración, pero pese a todo cuando meto el primer vídeo me pregunta si usar la configuración del primer vídeo y le digo que si. Con todo, haciendo eso o diciendo que no, me pasa lo del color.





Esa es la configuración de redending.





Esa es la previa en el Vegas, que como ves sale con un rojo muy saturado.





Y esta es en el visor de vídeos que como ves es un color mucho más natural y que es el que quiero conservar, pero en cuanto lo meto en el Photoshop, ZAS, lo satura de rojo sin yo darle a nada más. Normalmente lo intento arreglar con filtros de color, pero con todo, siempre me gusta más el original.




XarquS

Lo que suponía. Es un error el ajuste de proyecto que tienes. El "Formato de píxel" debe estar a 8 bits. Los formatos de punto flotante se reservan para archivos de 10 o más bits procedentes de cámaras profesionales y tus videos presumo que son de 8 bits, como los de casi todas las personas normales. Y esa corrección no se pone sola, hay que ponerla expresamente; ¿tienes alguna razón para ello? Aunque supongo que, como muchos, eres víctima de tutoriales surrealistas que pululan por internet. En cuanto corrijas el proyecto se arreglará el tema.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

mangafan001

Hola.


Pues sí, tenías razón, era eso, ahora se ven los colores como debe ser ^_^ muchas gracias.


No, no es que lo pillase de ninguna parte, es que me lo pone automáticamente. Por ejemplo, ahora que me dijiste eso, modifico la plantilla poniendo 8 bits y la guardo, abro de nuevo la plantilla y me sale a 32 bits y tal. Probé a guardarlo sobre una plantilla existente y crear una nueva, y siempre sale a 32 bits por defecto.


La cámara que tengo es una DMC-FZ300, vamos, una baja-media (yo diría media porque para mi es cara, pero se que una cámara puede costar perfectamente 1000, 10.000 y hasta 100.000€)

XarquS

Me alegro de que se haya solucionado.

Cita de: mangafan001 en 13 de Julio de 2017, 14:56:45
No, no es que lo pillase de ninguna parte, es que me lo pone automáticamente. Por ejemplo, ahora que me dijiste eso, modifico la plantilla poniendo 8 bits y la guardo, abro de nuevo la plantilla y me sale a 32 bits y tal.

Te aseguro que hay que ponerlo aposta. En tu caso, y durante el ajuste de algún proyecto, tildaste "Iniciar todos los nuevos proyectos con esta configuración" con el proceso de 32 bits activado y cada vez que se abra Vegas lo hará así. Te sugiero que hagas el ajuste que más uses con los 8 bits y cuando estés seguro, tilda el "Iniciar todos los..." que te comento y entonces Vegas se abrirá con el proceso estandard de 8 bits.

Cita de: mangafan001 en 13 de Julio de 2017, 14:56:45
La cámara que tengo es una DMC-FZ300

Y la mía es una FZ1000. Ambas son magníficas máquinas.

X.

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

PUBLICIDAD

El spam de este foro está controlado por CleanTalk