PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

06 de Diciembre de 2022, 04:48:59

Login with username, password and session length

PUBLICIDAD

Temas Recientes

39 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


(Ayuda) Video en Vegas Pro 17 sale descuadrado

Iniciado por cama, 24 de Noviembre de 2022, 13:52:30

Tema anterior - Siguiente tema

cama

¡¡Hola!! Soy nuevo en este foro y un poco novato en el vegas pro aunque ya llevo usándolo un buen tiempo. Tengo un problema, cuando renderizo mi video en el Vegas Pro 17 este sale descuadrado verticalmente. En la vista previa se ve correcto.

Aquí les dejo una imagen de cómo se renderiza, si alguien sabe cómo corregir eso se lo agradecería muchísimo



Como ven, la parte de arriba ddeberia de estar abajo normalmente

XarquS

Hola y bienvenido.

Esto suele ocurrir a gente que usa de gráfica AMD con uno de sus últimos drivers y lo solucionan volviendo a otro anterior, así pues, ¿que gráfica usas? ¿Te pasa siempre o solo en éste video?

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

cama

#2
En efecto tengo la AMD Radeon R5 M335, me pasa únicamente en este video.

Pruebo entonces volviendo a un driver anterior? lo hago y te digo cómo me fue

y sí tengo la amd full actualizada


XarquS

#3
Pues ya nos dirás. Prueba con el 22.5.1 a ver si se arregla, aunque si solo te pasa con ese video puede que tenga un problema y es posible que tengas que recodificarlo para que Vegas lo maneje bien.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

cama

Bajé a la 22.5.1 y lo mismo :S. Lo del video me equivoqué porque me pasó con 2 videos que grabé el mismo día, pero probé con uno viejo que ya había renderizado y ocurre el mismo error, por lo que no es únicamente con ese video que me pasa

PUBLICIDAD


XarquS

Entonces habrá que suponer que algo ha alterado a Vegas. ¿Recuerdas si has instalado algo recientemente? ¿Algún programa o paquete de codecs?

Puedes probar hacer un reset de Vegas a sus valores por defecto, algunas veces esto arregla un montón de cosas. Si quieres hacerlo, pon en el escritorio un acceso directo de Vegas; pulsa a la vez Ctrl+May y haz doble clic izquierdo para hacer aparecer esta ventanita:



Selecciona "Delete all cached...", Yes y a ver si hay suerte.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

cama

Hola, sorry no había tenido tiempo de estar mucho en el PC, acabo de hacer eso y el error persiste :S

XarquS

¿Recuerdas si has instalado algo recientemente? ¿Algún programa o paquete de codecs? 

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

cama

Sorry no sé qué es un paquete de codecs hahah si es un plugin para el vegas o algo así me parece que no.

Mira la última vez que rendericé un video habrá sido hace unos 4 meses por ahí y estaba bien, en ese lapso de tiempo habré instalado el OBS Studio y ya creo

XarquS

#9
Un paquete de codecs es un ejecutable que instala un montón de codecs distintos, por ejemplo, el K-Lite Codec Pack, que se supone hace que puedas ver todo tipo de videos. Lo malo es que en algunos sistemas es una bomba que se carga todo y hace imposible la edición de video.

Si solo has instalado el OBS yo no creo, en principio, que eso afecte en nada a Vegas. Pero me quedo apenas con alternativas para aconsejarte porque tu problema es muy extraño y sería el momento de decirte que reinstales Vegas, pero borrando antes todas las carpetas y registros del programa anterior o se volverá a repetir la historia.

Y si puedes una versión más actualizada, mejor.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD

El spam de este foro está controlado por CleanTalk