PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

06 de Febrero de 2023, 16:44:42

Login with username, password and session length

PUBLICIDAD

Temas Recientes

89 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Al renderizar me sale la pantalla en 4:3 y yo le he puesto 16:9

Iniciado por guiem, 10 de Enero de 2023, 16:24:06

Tema anterior - Siguiente tema

guiem

En el momento de renderizar un proyecto, en Personalizar Plantilla y en Relación Aspecto me da 4:3 y yo le pongo 16:9 y cuando le doy a Renderizar, observo en la pantalla del Vegas en 4:3 y debiera ser 16.9, por lo que necesito ayuda para solventar esta falla. MainConcep MPEG2 y en Plantillas Corriente de Programa PAL, es como lo configuro. Gracias
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

XarquS

Es posible que estés cometiendo un fallo en el algún punto pero con los datos que das es difícil ver por donde está. Pon algunas capturas de pantalla para ver como está configurado el proyecto, el render y que tipo de video estás usando en la línea de tiempos.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

guiem

No se si estos archivos servirán, primero porqué no se si he hecho bien las capturas de pantalla, y segundo por si habré omitido alguna página.
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

XarquS

¡Ah! Creo que ya está. Debes poner "Corriente de programa PAL panorámico"; es la plantilla que te dará el 16:9. Estabas "obligando" a Vegas a hacerlo en 4:3.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

guiem

XarquS, en referencia al problema anterior y dado que debiera cambiar el post, a veces las cosas no salen como uno quisiera, y en este caso estoy yo, resulta que de nuevo tengo un problema, pronto me vais a  calificar de problemático, ¿pero yo que le voy a hacer?. Resulta que en la renderización a veces se para sobre el 30 % , 40%, pero como verás en esta ocasión ha sido a punto de finalizar un 85%, estoy totalmente ofuscado y tendré que pasarme la noche buscando, sin saber donde buscar. Como siempre lo dejo en tus manos. Gracias
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

PUBLICIDAD


XarquS

¿Que versión de Vegas usas? Esto es más complicado de hallar la causa. En una buena cantidad de casos los fallos y parones en la renderización suelen deberse a un archivo original corrupto que provoca el fallo y en otras suele ser un problema con los drivers de las gráficas o corrupciones del sistema o incluso virus.

Lo primero que yo haría sería transcodificar los originales a otro formato sin pérdida y usarlos en la línea de tiempos en vez de los originales para descartar lo de archivos corruptos. Aquí te dejo un tuto donde explico como comprimir a ProRes.


X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

guiem

Muchas gracias por tu ayuda, he pensado dejar la edición de este video para más adelante, en el que pudiera llegar a comprender todo lo que me comentas,  en estos momentos soy completamente incapaz de entender lo que me comentas, esperemos que con el tiempo, si es que lo tenga, pueda llegar a entenderlo y proseguir esta edición y otras. No se si es acertado pensar que pueda,seguir trabajando en otras ediciones y que dicho fallo sea casual en este video y no lo sea en otros posteriores, lo que me desanimaría en demasía en casi negativo, para seguir aprendiendo en este tema. Agradezco mucho tu ayuda y la de los demás compañeros que hacéis posible el éxito de este foro y siento mucho tirar la toalla en este caso concreto, de verdad no llego a tanto. Seguiré aprendiendo en todo lo que mi mente me lo permita. Gracias.
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

XarquS

Bueno, podríamos ver las cosas paso a paso, a tu ritmo, pero tú tienes la decisión. Un abrazote.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

guiem

#8
Agradezco tu oferta, pero no quiero que por mi culpa, el tiempo que pudieras dedicarme, pueda interferir en la ayuda a otros compañeros del foro, por el momento lo dejaré aparcado y si más adelante me decido acudiré a tu ayuda. Muchas gracias.
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

guiem

De momento he vuelto a coger la toalla y he hecho varias pruebas, para mi buenas. Me explicaré: He probado de renderizar otra filmación, más corta, que tenía, con las dos versiones que tengo, la 14 y la 18 y en ambas he podido renderizar sin ningún problema, lo que me ha dado una gran confianza de poder seguir editando. Me imagino que en la versión anterior, de una duración de una hora en la Línea de Tiempos, será la que tiene el problema, ¿podría ser que he puesto en medio de varios videos varias fotos?, es lo único de lo que puedo sospechar. y por último cual de los dos programas es más aconsejable utilizar la versión 14 o la 18. Muchas gracias
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

XarquS

Cita de: guiem en 13 de Enero de 2023, 17:42:43¿podría ser que he puesto en medio de varios videos varias fotos?
No tiene por qué; sin embargo, se sabe que con Vegas algunos jpg han ocasionado problemas, pero hace tiempo de esto ya. Pudiera que si estás usando este tipo de archivo tengas el problema. Pero pasándolas con algún programa a png se puede zafar.

Cita de: guiem en 13 de Enero de 2023, 17:42:43cual de los dos programas es más aconsejable utilizar la versión 14 o la 18.
Depende, pero en general te diría que la 18. Y me alegra tu vuelta a la palestra :D

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

guiem

Ya para finalizar este tema diré que de las cuatro filmaciones de estas Fiestas, que pensaba unirlas todas, y al ver que no había manera con el render de las mismas, he optado por dividirlas de dos en dos, la primera parte he conseguido finalizar con éxito y me imagino que la segunda será igualmente positiva a no ser que el posible archivo corrupto esté en ellas. 
Incluido en este post, pediros como anular definitivamente el "Metrónomo" ya que cada vez lo anulo al abrir de nuevo el Vegas vuelve a estar activado, he leído el Tutorial de XarcuS, pero no he visto la manera de anularlo para siempre. Gracias a ti XarquS por tus consejos, ya que he estado al borde del precipicio y dejarlo, pero tu temperamento me ha hecho reflexionar. Gracias
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

XarquS

Bueno, yo explico como cambiar el sonido del metrónomo, pero eso solo interesa a los músicos que lo usamos para grabar instrumentos. El Maestro Girona es quien explica sagazmente como enmudecerlo "p'a" siempre aquí: https://videoedicion.org/foro/index.php?msg=493849

Básicamente es crear un archivo de audio sin sonido y darle la ruta a Vegas. Cualquier duda, ya sabes, pregunta.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

guiem

Gracias, ya lo he instalado y me funciona, no oigo nada, que es lo que quería.
"El amigo es como la sangre que acude presto a la herida sin esperar a que le llamen". (Francisco de Quevedo)

XarquS

Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD

El spam de este foro está controlado por CleanTalk