PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

05 de Octubre de 2022, 19:59:59

Login with username, password and session length

PUBLICIDAD

Temas Recientes

41 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


ACTUALIZACIÓN (4) ____ Vegas Pro V19.0.0 (352)

Iniciado por J_Girona, 09 de Marzo de 2022, 17:55:40

Tema anterior - Siguiente tema

XarquS

Le he hecho de casi de todas las perrerías que conozco y no me falla, por lo menos de momento.

Te pongo un enlace no público, solo para aquí, con el video editado con distintos efectos y graduaciones de color y formatos exportación.


https://youtu.be/W1w59lu5rYk

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

XarquS

Por otro lado, te diría que regreses a sus valores por defecto la RAM dinámica y número de subprocesos; lo digo por probar a ver si arregla algo. En Vegas se sabe que cuando se tocan estos parámetros, algunos llegan a las puertas del nirvana y otros a las del infierno.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

J_Girona

Hola !

Veo que has trabajado para poder solucionar el tema...

Lo más extraño es que los reinicios son aleatorios.
Ficheros que ha reproducido sin problemas luego efectúan un reinicio del PC
Lo mismo ocurre durante la renderización


Te diré lo que he hecho.

   - Desinstalar Vegas (532)
   - (he guardado la configuración, Scripts, ventanas,...)
   - Limpieza profunda del PC (ficheros y registro)

   - He instalado la anterior versión (458)
   - No he modificado ningún parámetro de la configuración inicial
   - He colocado una secuencia (corta)en la linea de Edición:PERFECTO
   - He efectuado la renderización: REINICIO !
   - La misma secuencia en la linea de edición más tarde, al manipularla: REINICIO
            Estos errores se producen con la versión que NUNCA me había dado problema...


Aquí decido que el problema puede que no sea achacable a VEGAS... (!?)

   - Desinstalo esta versión (458) (incluida la limpieza del PC)
   - Instalo nuevamente la versión actual (532)
   - Configuro todo otra vez (engorroso...)
   
Ahora estoy en esta etapa, aún no he probado nada con VEGAS (532)

He realizado pruebas de stress: Discos, CPU, RAM y GPU
TODO correcto

He de decir que JAMÁS he tenido ningún problema con VEGAS.


Puede que sea un tema de códecs (?)
Ya veré como salgo de esta...(?)


                Muchas gracias por tu amable colaboración !


                             Jordi Girona

.


Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

J_Girona

Hola !

Después de investigar y desesperarme, ahora ya se que el problema NO es de VEGAS.

¿Cómo lo he sabido?
Fácil: he utilizado Pinnacle Studio y el resultado es el mismo: REINICIO !
( ¿Cómo no se me había ocurrido antes...? )

Ahora me toca averiguar que es lo que está dando este error(!?)
Veremos cómo salgo de esta... ::)


                             Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

XarquS

Considera si es el último driver de la gráfica o la actualización de Windows...

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD


J_Girona

El driver de la gráfica no creo que sea.
Tenía instalado uno con excelentes resultados desde hace tiempo. (472.84 diciembre-2021) funcionando perfectamente.

Al producirse estos reinicios lo actualicé al último actualmente (511.79 febrero-2022)
Con este driver todo sigue igual.

Lo de la última actualización de Windows... es una posibilidad que hoy intentaré averiguar si es la causa del problema.

Valiente "marrón"que tengo :(


                Jordi Girona


Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

XarquS

Si los reinicios solo ocurren cuando usas programas de edición, ¿no pudiera ser que esté fallando la tarjeta gráfica?

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

J_Girona

Hola XarquS !

Es posible que sea la gráfica...

Lo extraño que solo pase esto con programas de Edición y de forma generalizada al intentar hacer un render, tanto en VEGAS como en Pinnacle Studio.
Por lo demás puedo utilizar cualquier Player (MPC HC, Pot Player) sin ningún problema
El ordenador se comporta perfectamente

He realizado todo tipo de pruebas con la gráfica y todas indican que está correcta.

Acabo de deshacer la última actualización de Windows
He desinstalado un pack de códecs (K-lite)
Permiso de escritura en la unidad de destino del fichero final (!!)
He realizado la recuperación de archivos (desde CMD).
          sfc /scannow
          Dism /Online /Cleanup-Image /ScanHealth
          Dism /Online /Cleanup-Image /CheckHealth
          DISM.exe /Online /Cleanup-image /Restorehealth

Todo sigue igual... de mal...

Estoy acabando todos mis recursos. Solo me queda restaurar el sistema a un punto anterior, pero eso no me gusta nada... y no está garantizado que funcione...

No se como acabará...

              Muchas gracias por tu ayuda y soporte
                     (también soporte moral...)


                    Jordi Girona

.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

XarquS

Me lo temía e iba a preguntarte si tenías algún codec pack instalado. Creo que eres otra víctima del K-Lite y el problema que describes se corresponde con las carnicerías de sistema que cometen estos paquetes. Aunque restaures el daño seguramente seguirá. Si haciéndolo no se te arregla el tema, ya sabes: a reinstalar todo el sistema en limpio.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

J_Girona

De este Pack solo tenía algunos códecs instalados.
No me ha dado problemas nunca, pero...

Reinstalar el sistema !! :'(

Solo el pronunciar ésto ya me tiemblan las piernas.


Sigo batallando...


                          Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

XarquS

Bueno, yo lo hago casi una vez al año casi por costumbre en tres equipos y no pasa nada.

Ya he contado aquí mas de una vez el dineral que me costó la pérdida de un trabajo por culpa de éste codec pack. En fin, no es seguro que sea ésto, pero la pinta sí que la tiene. Es muy típico que los fallos ocurran cuando se usan los programas de edición.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

J_Girona

Me tiemblan, aun más, las piernas...
Pero casi seguro que lo tendré que hacer

(seguiré "informando")

               Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

XCARDO

Lo mejor es tener una imagen limpia del sistema, y en 15 minutos listo

J_Girona

Hola, XCARDO !

Me parece que la imagen que tengo ahora mismo del sistema no es muy limpia...


                 Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

XCARDO

Yo tengo hecha una con Acronis en una particion oculta del ordenador, me ha salvado infinidad de veces.
Si ahora instalas de nuevo el sistema es el momento de hacerlo.
Un saludo y animo

PUBLICIDAD

El spam de este foro está controlado por CleanTalk