Medio de introducción no funciona (DVD Architect Pro 5.2)
 
down

Publicidad

* Celebración 20º aniversario

El próximo 4 de septiembre habrá un evento de celebración del 20º aniversario de videoedicion.org

[ Pincha aquí para más información ]

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Marzo 2021
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 [5] 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 44
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

Medio de introducción no funciona (DVD Architect Pro 5.2)

Iniciado por jvb1958, 29 de Marzo de 2012, 01:20:57

Tema anterior - Siguiente tema

jvb1958

Inserto Medio de introducción (configurado como inicio de disco) y en la vista previa si funciona, pero cuando se renderiza el dvd no funciona, se va directamente al menú. ¿Hay que configurar algo en las propiedades del medio?
Saludos.


L. Urrutia

Pero a esta introducción la dejastes como primera reproducción? esto si mal no recuerdo en Architec se configura dejando lo que queremos que se reprodusca de inicio marcado con una especie de estrella en un recuadro violeta.
Saludos
Lo poco que se lo comparto con ustedes y siempre recibo mucho mas de lo que puedo dar

L. Urrutia

Busque un antiguo tutorial que publique aqui en el foro donde muestro los pasos básicos de Architec y en el minuto 10 de este tutorial comento lo escrito anteriormente.
"
"http://vimeo.com/12775118"
Saludos
Lo poco que se lo comparto con ustedes y siempre recibo mucho mas de lo que puedo dar

jvb1958

29 de Marzo de 2012, 18:28:51 #3 Ultima modificación: 30 de Marzo de 2012, 02:57:21 por jvb1958
Si, lo pongo como inicio del dvd, con el recuadro con la estrella, y como he dicho anteriormente, en la vista previa si funciona, pero cuando renderizo el dvd, comienza en el menú.
Saludos.

nij

¿Tienes experiencia en Architect o es la primera vez que lo usas?
¿Cómo pruebas, que pasos sigues, para usar la vista previa? Aunque eso quizás no diga nada.
Normalmente debería funcionar bien.
Quizás tienes algún parámetro en cualquier propiedad mal configurado o (suele ocurrir a veces) has modificado tanto el proyecto intentándolo que se ha quedado un "fleco" suelto en algú script.
¿Es muy complejo el montaje?
Revisa todas las propiedades de la autoría.
Saludos.
Dare cuique suum. -  (Asociación de Editores de Vídeo Digital) ya está en marcha -
A todos nos han cantado, en una noche de juerga, coplas que nos han matado.

PUBLICIDAD


jvb1958

Ya lo llevo usando bastante tiempo y nunca me ha funcionado cuando les pongo una introducción. Por la tanto me gustaría saber como se debe configurar las propiedades de medio en Acción final: Comando, Destino y Elemento de destino
Como he indicado anteriormente, en vista previa si funciona la introducción, pero cuando lo renderizo, antes de grabarlo en el dvd, lo pruebo en la carpeta VIDEO_TS con el VLC y no se reproduce la introducción, pasa directamente al menú.
El montaje no es nada de complejo: Introducción con un video de unos 3 minutos y después van dos peliculas en el menú.
Saludos.


profiler 2.0

-ha intentado grabar en un 'RW' y despues probar... tal vez VLC es el que no interpreta...

-en ocasiones tiene algun problema con el IFO (de mayor tamaño) de la carpeta VIDEO_TS y no lo pilla, pero en el DVD si...

'UsEac3to+eac3to' | 'MediaInfo'

nij

Cita de: profiler 2.0 en 31 de Marzo de 2012, 03:20:55tal vez VLC es el que no interpreta...
Tiene "todas las papeletas". En Architec Poner un vídeo de Introductorio es el "abc", no tiene ningún misterio.
Cita de: jvb1958 en 31 de Marzo de 2012, 02:47:33como se debe configurar las propiedades de medio en Acción final
No tiene relación. End Action es lo que hará al FINALIZAR el vídeo. Architect lo enlazará de forma automática con el Menú Principal; pero puede enlazarlo a otro punto.
¿Has probado con otros reproductores en el PC?
¿En reproductores externos de dvd?

Saludos.
Dare cuique suum. -  (Asociación de Editores de Vídeo Digital) ya está en marcha -
A todos nos han cantado, en una noche de juerga, coplas que nos han matado.

jvb1958

Lo he probado con el PowerDVD y si funciona. Gracias por vuestra ayuda.
Saludos.


PUBLICIDAD



Powered by SMFPacks Menu Editor Mod