Mostrar Mensajes - scrappy - Página 15
 
down

Publicidad

* Celebración 20º aniversario

El próximo 4 de septiembre habrá un evento de celebración del 20º aniversario de videoedicion.org

[ Pincha aquí para más información ]

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Febrero 2021
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 [27]
28

No hay eventos en el calendario.

* Lo último en el foro

* Conectados

Publicidad

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mensajes - scrappy

211
Adobe Premiere / Re: ¿render inteligente en premiere?
05 de Noviembre de 2007, 01:50:00
Ante todo gracias por la respuesta.
Creo que voy a tardar lo mismo si lo tengo que pasar primero a Avi para despues tener que pasarlo a MPG con otro programa, aunque eso sí, posiblemente consiga algo más de calidad.

Ahora mismo me tarda en renderizar lo que dure el proyecto + la mitad, por ejemplo si el proyecto dura 1 hora, el render tarda 1 hora y media y si hubiera algun codec que aprovechase algo similar al render inteligente del MediaStudio, acortaría una eventual re-renderización.

Lo de la calidad lo preguntaba porque hace poco he visto en un LCD LG una pelicula que he montado con el Premiere y el resultado me ha decepcionado un poco, porque la imagen tenía ruido procedente de la compresion en zonas con contraste y movimiento, la pelicula duraba 1 hora y la comprimí a un nivel de calidad de 5 (no se puede poner a más), a 7000 kbps constantes,  el ajuste que trae el Premiere por defecto.
212
Adobe Premiere / ¿render inteligente en premiere?
03 de Noviembre de 2007, 00:50:30
Buenas, a ver si me podeis resolver una duda....

Yo antes editaba con el MediaStudio Pro, cuando pasaba a MPG2 un video y despues visionaba el MPG resultante y veia que habia cometido un fallo, por ejemplo cambiar una transición un titulo ó cualquier cosa, pues tenia que volver a renderizar el MPG.

Pongamos por caso que fuese una transicion en medio de la pelicula, bueno pues el MediaStudio empezaba a toda pastilla a regenerar el MPG y cuando llegaba a la transicion que tenia que
cambiar ahi se enlentecia para renderizarla (lógico por otra parte), cuando terminaba de renderizar la transicion, volvia a meter el turbo hasta que terminaba el MPG.

A esto los de Ulead lo llaman "render inteligente", ¿hay algo parecido en el Premiere Pro?

Otra cuestion, ¿hay algun codec mas eficiente en cuanto a calidad ó rapidez que no sea el que trae el Premiere Pro? (el de Mainconcept)
213
Adobe Premiere / Re: Flash de fotografo en video
14 de Octubre de 2007, 14:13:34
No creo que sea eso del estabilizador porque en algunas escenas hay cierta falta de luz lo cual confirmaría lo de la velocidad de obturación.

Lo del problema con la exportacion/importacion de frames ya lo he solucionado, tan solo hay que seleccionar "Interpretar metraje" en la ventana de proyecto y seleccionar en -> Proporcion de pixeles -> Conforme con -> D1/DV PAL Pantalla Ancha 16:9 (1,422), una vez hecho esto el clip aparece correctamente
214
Adobe Premiere / Re: Flash de fotografo en video
12 de Octubre de 2007, 14:14:04
¡ Ostras pues es verdad, no habia caido en eso !.
Va a ser eso seguro, y aqui estoy yo rompiendome los cuernos configurando por aqui y por allí el Premiere y al final va a ser que el camara a metido la patita.

Muchisimas gracias rdeluis
215
Adobe Premiere / Flash de fotografo en video
12 de Octubre de 2007, 13:39:38
Hola a tod@s,  acabo de encontrar esta web y me he está gustando realmente mucho, no lo digo por hacer la pelota ,  lo digo con total sinceridad.
Quisiera saber si me podeis ayudar en un "problemilla" que tengo con una peli de una boda que estoy editando con el Premiere Pro 2.
La peli está en 16:9, la primera que edito en este formato, y tengo este problema, cuando en la pelicula el fotografo de la boda hace una foto y dispara el flash, en lugar de que salga un frame sobreexpuesto como viene siendo habitual, me sale una banda horizontal sobreexpuesta, unas veces en un lado de la pantalla, otras veces en otra, en fin no sé que es lo que pasa pero casi que prefiero que salga el flashazo en toda la pantalla como antes porque así parece como más molesto.
La pelicula esta en PAL pero no sé con que camara habrán grabado esto pero parece como si lo hubiesen grabado a una velocidad distinta de 25 fps , espero que al volcar a dvd no salga tampoco.

Aqui os pongo una captura del video con un flashazo:




Por otro lado cuando exporto un frame y lo incorporo al proyecto me sale en 4:3, creo que esto es un bug del Premiere segun he podido ver en el foro ¿no?.

Powered by SMFPacks Menu Editor Mod