Menú

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mostrar Mensajes Menú

Mensajes - DJ_Finfan

#1
DaVinci Resolve / Re:Problemas con el audio
05 de Octubre de 2022, 17:02:46
Jaja...bueno, cuando oiga las mismas maravillas (en lugar de pestes) del windows 10 que del 7, tal vez me lo plantée. Si algo va bien, ni tocar.

Veré si consigo algo finalmente. Muchas gracias por la ayuda, jeje

;)
#2
DaVinci Resolve / Re:Problemas con el audio
05 de Octubre de 2022, 09:27:39
Jaja, sí, complicado lo de venir. El problema de la versión 17 es que creo que sólo va bajo windows 10 y de ahí para arriba y yo aún tengo windows 7 (sí, lo sé).

:(
#3
DaVinci Resolve / Re:Problemas con el audio
03 de Octubre de 2022, 09:50:16
Buenas....pues en el módulo fairlight directamente no reproduce. Es decir, le doy al plei pero el cabezal no se mueve, se queda quieto. No hay modo de ponerlo en marcha (mientras que en los módulos "montaje" y "edición" avanza sin problemas y los vúmetros (que no el sonido) funcionan perfectamente.

Por otra parte, no sé si he entendido bien tu segundo punto, pero creo que he hecho lo que dices y no sale nada.

Lo mismo que en el punto tres; si pulso el 1 amarillo simplemente pasa al gris y viceversa, pero no pasa nada (y el cabezal sigue sin leer).

:(
#4
DaVinci Resolve / Re:Problemas con el audio
29 de Septiembre de 2022, 11:26:15
A sus ordenes, maestro. Subo una captura del módulo fairlight y a su vez, la misma opción de la barra de menús desplegada con las dos pestañas que se pueden abrir desplegadas también:

#5
DaVinci Resolve / Re:Problemas con el audio
28 de Septiembre de 2022, 16:58:37
Pues deja dos opciones: la que está (Fairlight Audio Interface y MADI) y la otra, que es sólo MADI.
#6
DaVinci Resolve / Re:Problemas con el audio
28 de Septiembre de 2022, 11:23:49
Vale...gracias por la web de postimages, Maestro Xarqus, (aunque nunca entenderé por qué algo tan sencillo como arrastrar una foto al propio mensaje del foro no sirve). Así pues, subo una captura de mi configuración junto con el detalle de los altavoces de windows. Como digo, no tengo problemas de sonido con ninguna otra aplicación, reproductor, navegador, utilidad etc salvo el DaVinci.

#7
DaVinci Resolve / Re:Problemas con el audio
22 de Septiembre de 2022, 11:59:06
Cita de: XarquS en 21 de Septiembre de 2022, 19:16:30Sí, me dejaron en esta web de pequeño, como a Moisés ;-)
;D ;D ;D

El caso es que no puedo ver tus capturas, y eso que he probado con varios navegadores :(

En cuanto a lo de windows, miraré a ver, pero es raro porque con ningún otro editor (Vegas, Premiere...) me sucede lo de no oir nada.

A ver si soy capaz de subir unos pantallazos (lo de poner fotos en los foros es de lo más farragoso, la verdad).

Gracias.
#8
DaVinci Resolve / Re:Problemas con el audio
21 de Septiembre de 2022, 17:13:25
Hombre, maestro Xarqus...¿usted también por aquí? Qué tranquilidad me da eso jeje. El caso es que en el sitio donde tengo el ordenador ahora mismo no dispongo de la conexión que utilicé en su día para descargar la versión vigente (v16), por lo que descargar los 3 gigas creo de la versión nueva ahora mismo es inviable directamente...seguramente lo haga más adelante, pero vamos, que trabajar con versiones anteriores para mí no es inconveniente. Además, supongo que no diferirán mucho unas de otras en cuanto a entornos, opciones...¿o sí?

En cuanto al problema en sí, pues la verdad es que estaba todo tal y como viene por defecto al instalarse y ya de entrada no se oye. He ido al menú superior DaVinci Resolve-Preferencias y ahí, dentro de sistema, en la opción de la columna izquierda en "E/S de audio y vídeo" es donde he variado los parámetros, tanto en "E/S de audio y vídeo" como "Configuración de altavoz", aunque ninguna de las opciones que he seleccionado ha dado resultado.

:(
#9
DaVinci Resolve / Problemas con el audio
21 de Septiembre de 2022, 11:08:52
Buenas. He decidido empezar a enredar con el DaVinci y la verdad es que ando un poco perdido. Vengo de Vegas y como digo, hay ciertas cosas que me va a costar cambiar (como poder pinchar en cualquier parte de la línea de tiempo y que el cabezal aparezca ahí directamente, en lugar de tener que arrastrarlo...bufff). De momento voy poco a poco, tratando de familiarizarme con todo el entorno.

Estoy con la versión 16 y veo que hay 7 módulos de edición (creo que en la versión 18 son 5), por lo que no sé si curtirme con esta o instalar la última.

El caso es que haciendo las primeras cosas, veo que importo audios o vídeos y los eventos me aparecen con las rayas propias que indican el volumen, y al reproducir incluso los vúmetros funcionan correctamente, indicando saturaciones y demás...peeeeero...no se oye nada. He intentado cambiar la configuración de salida de audio y nada. Y el sistema está bien, vaya. Esos mismos audios se escuchan perfectamente en el vegas o con cualquier reproductor, de modo que será algún parámetro que se me escapa. ¿Alguien sabe a qué puede deberse?

Gracias de antebrazo.
#10
Vale, muchas gracias a los dos. 
#11
Muchas gracias....sí, el corta-pega ya lo usaba....pero me encuentro con que tras pegar tengo que volver a encontrar dónde estaba, y eso me lleva tiempo. Aparte, para ver bien cada evento hago bastante zoom en la línea de tiempo, con lo que ya no es cortar y pegar, si no deshacer zoom, volver a hacer, volver adonde estabas....un pequeño caos, vaya. Sería ideal con la línea de tiempo ampliada ir leyendo hacía la derecha y lo que interese, zas, al final.

A ver si como bien dices el Maestro sabe algo al respecto.

Gracias.
#12
Buenas. Pues eso...¿hay algún modo de seleccionar un evento y hacer que vaya al final de la línea de tiempo directamente sin tener que arrastrarlo a mano?

Tengo una línea de tiempo bastante extensa con varios cientos de microclips y me interesa hacer una selección de alguno y según elijo mandarlos al final para tener todos allí. Ahora en cambio tengo que andar eligiendo y arrastrando lo cual es un poco farragoso.

Gracias.
#13
Vale, vale, vale...pensé que te referías a los controles de reproducción, pausa, parada etc que vienen justo debajo de la ventana de visualización. Con tu vídeo queda todo meridianamente claro. 

Muchas gracias.

;)
#14
Mmmmm......sí...pero no acabo de entender de qué podría servirme eso para el caso que he comentado  ???
#15
Buenas, he cambiado de versión de vegas y algunas cosas no sé cómo activarlas/habilitarlas. Entre ellas, el que cada vez que pinchaba en una foto en los medios de proyecto apareciese la imagen previa de la misma en grande en la ventana de vista previa de vídeo. 

Me resultaba muy útil ya que de esta manera podía ver en grande la foto elegida y saber así si la dejaba en el montaje o no sin tener que comprobar externamente al vegas qué foto me gusta y cuál no. Vamos, que para hacer un slide rápido con una selección hecha así por encima me venía de lujo....pero ahora no me aparece y me sale sólo lo que esté leyendo el cabezal en la línea de tiempo. Seguro que es activar una pestañita o algo...¿alguien sabe cuál?

Gracias.

El spam de este foro está controlado por CleanTalk