Welcome to videoedicion.org (v9). Please login or sign up.

24 de Julio de 2024, 11:35:25

Login with username, password and session length

Temas Recientes

114 Visitantes, 0 Usuarios

Colaboraciones

Estas empresas colaboran con videoedicion.org, bien ofreciendo algún descuento a los  usuarios que se registren usando estos banners o bien ofreciéndonos una pequeña comisión que nos ayudará con los gastos de la web.


 




Código VID15 para
un 15% en planes anuales


Pinnacle no me reproduce el audio de un archivo .MTS

Iniciado por FANDEMOS, 05 de Marzo de 2023, 20:41:45

Tema anterior - Siguiente tema

FANDEMOS

Hola amigos, tengo Pinnacle Studio 23, con el que en el pasado he editado los archivos de mi antigua Panasonic, la cual exporta los archivo 1080P con audio AC-3 (Dolby Digital) sin problema alguno.
Actualmente tengo otra cámara y Studio no me genera ningún problema, pero he realizado una grabación con la cámara antigua que mencioné (la Panasonic AC-3) y resultado que me importa bien los archivos, no indica ningún problema pero puestos en la linea de tiempo al reproducirlos no saca el audio, he reiniciado todo, vuelto a arrancar el pc, el Pinnacle y sigue igual.
No tengo ni idea de lo que puede estar sucediendo, los archivos de mi actual cámara si los lee sin problemas, los otros no. Tendrá algún problema de codecs?.
Gracias por la atención.

J_Girona

Hola !!

¿Podrías decirnos qué tipo de archivos genera tu cámara? (MP4,MOV,... 1920x1080,...)
¿De qué cámara se trata?

Intentaremos encontrar una solución. ;)


                      Jordi Girona
Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

FANDEMOS

Cita de: J_Girona en 06 de Marzo de 2023, 10:39:38Hola !!

¿Podrías decirnos qué tipo de archivos genera tu cámara? (MP4,MOV,... 1920x1080,...)
¿De qué cámara se trata?

Intentaremos encontrar una solución. ;)


                      Jordi Girona
Hola Jordi, muchas gracias por tu atención.
En mi cabeza estaba poner la extensión de los archivos de la cámara, se me ha pasado, son ***.MTS, y esta la información:
Formato: AC-3
Formato info: Audio Coding 3
Nombre: Dolby Digital
Id code: 129
Tasa: Constante 256 kb/s 48 Khz
La cámara es una Panasonic HC-V700, es mi antigua cámara, con la actual no tengo ningún problema. Saludos Jordi, si necesitas alguna otra información para desenredar esto sólo tienes que pedírmela.
Gracias.

Poucopelo

¿Podrías poner unos pantallazos de la línea de tiempos en los que esté el clip que no se oye?.
Para ver si hay algo raro.

Saludos.

FANDEMOS

#4
Ahí va el pantallazo de la linea de tiempo, si hace falta algo más, vosotros pedir.
Decir que en la linea de tiempo tampoco aparece el dibujo de la onda que suele aparecer en la pista de sonido.
PANTALLAZO.jpg

PUBLICIDAD


FANDEMOS

Esto es un pantallazo de MediaInfo sobre el archivo que el Pinnacle no reproduce audio.

MEDIAINFO.jpg

J_Girona

Si te fijas en la Linea de Edición de Pinnacle, se ve claramente como carga el Video y no tiene ningún tipo de audio (linea recta en azul).

He de suponer (???)  que has utilizado Pinnacle Studio para capturar las imágenes desde la cámara...
Te aconsejaría que utilizara un lector de tarjetas SD/SDCH/SDHC y con un simple copiar/pegar desde el lector, colocaras los ficheros en tu Disco Duro.
Si no voy equivocado serán tipo MP4 y este formato Studio lo "entiende" perfectamente

Ya nos informarás sobre el tema... ;)


                    Jordi Girona
Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

FANDEMOS

Cita de: J_Girona en 06 de Marzo de 2023, 12:59:41Si te fijas en la Linea de Edición de Pinnacle, se ve claramente como carga el Video y no tiene ningún tipo de audio (linea recta en azul).

He de suponer (???)  que has utilizado Pinnacle Studio para capturar las imágenes desde la cámara...
Te aconsejaría que utilizara un lector de tarjetas SD/SDCH/SDHC y con un simple copiar/pegar desde el lector, colocaras los ficheros en tu Disco Duro.
Si no voy equivocado serán tipo MP4 y este formato Studio lo "entiende" perfectamente

Ya nos informarás sobre el tema... ;)


                    Jordi Girona
Jordi, yo siempre paso la tarjeta SD de la cámara al Pc y hago la transferencia directa de archivos a una carpeta. En el caso que nos ocupa, los archivos grabados se ven y se escuchan perfectamente. Luego con el Pinnacle inicio un proyecto nuevo y hago una importación rápida de los archivos, nunca he tenido problemas por hacerlo así. El caso es que estos archivos no se escuchan en el Pinnacle, no sabe leerlos. Me hace pensar en los codecs de programa, pero no se que hacerle. He reiniciado el programa, tiene un botón para ello, para dejarlo "de fábrica" y tampoco ha funcionado.

J_Girona

Cita de: FANDEMOS en 06 de Marzo de 2023, 13:48:56Luego con el Pinnacle inicio un proyecto nuevo y hago una importación rápida de los archivos,

Al decir que haces una importación...
¿ Entiendo que los importas desde Studio ?

Para hacerlo mas fácil, no es necesario importar. Tan sólo debes acceder al directorio donde están almacenados los ficheros (.MP4) y se cargarán de forma automática en Studio.

.
.
 
                 Jordi Girona

.

Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

Poucopelo

Parece como si no hubiera cargado bien el vídeo.

Si fuera Premiere te diría que borraras la caché de medios para forzar al programa a recrearla. Con eso se suelen resolver ese tipo de problemas.

Como no manejo Pinnacle y no sé como funciona internamente, te sugiero que cambies el nombre de la carpeta en el que tengas ese vídeo.
Luego inicia Pinnacle, crea un nuevo proyecto y vuelve a importar el vídeo.

A ver si hay suerte y lo carga correctamente.

Saludos.

FANDEMOS

Cita de: Poucopelo en 06 de Marzo de 2023, 14:11:26Parece como si no hubiera cargado bien el vídeo.

Si fuera Premiere te diría que borraras la caché de medios para forzar al programa a recrearla. Con eso se suelen resolver ese tipo de problemas.

Como no manejo Pinnacle y no sé como funciona internamente, te sugiero que cambies el nombre de la carpeta en el que tengas ese vídeo.
Luego inicia Pinnacle, crea un nuevo proyecto y vuelve a importar el vídeo.

A ver si hay suerte y lo carga correctamente.

Saludos.
Nada, tampoco funciona así, me tiene frito.

FANDEMOS

Cita de: J_Girona en 06 de Marzo de 2023, 14:09:17Al decir que haces una importación...
¿ Entiendo que los importas desde Studio ?

Para hacerlo mas fácil, no es necesario importar. Tan sólo debes acceder al directorio donde están almacenados los ficheros (.MP4) y se cargarán de forma automática en Studio.

.
.
 
                Jordi Girona

.


Nada, no va, ni de una manera ni de otra. Yo no creo que el problema sea pasar los archivos al Pinnacle, eso ya está hecho varias veces y de distintas formas. Creo que el problema es que el Pinnacle no reconoce la pista de audio de ese archivo que, repito, si funciona, viendo el archivo desde un reproductor, se ve y se escucha perfecto.

J_Girona

Pregunto:
- ¿ El archivo descargado desde la tarjeta SD (o la que tengas...) desde un lector de tarjetas, no lo descargas en formato MP4 o MOV ?

El proceso sería:
  • Sacar la tarjeta (SD...) de la cámara
  • Colocar la tarjeta en el lector de tarjetas
  • Acceder a su contenido desde el PC
  • Hacer un <copiar>/<pegar>  (copiar los archivos de la tarjeta al HD)
  • (desde Studio) Abrir el directorio donde se hallan los archivos
  • Arrastrar a la linea de edición

Para eliminar los archivos de renderización y forzar su reinicio, tal como propone nuestro amigo Poucopelo, se hace desde:
(imagen)

.

Desconozco tu nivel de aprendizaje y control con Studio, por eso te he detallo los pasos de forma muy simple.
No creas que infravaloro tus conocimientos, tan sólo, al no estar delante de tu PC he creído que hacerlo de esta forma sería mucho más eficaz.

Estoy seguro que este problema es debido a algo tan simple, que a todos se nos pasa por alto...


                                  Jordi Girona

.
Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

FANDEMOS

Cita de: J_Girona en 06 de Marzo de 2023, 16:21:56Pregunto:
- ¿ El archivo descargado desde la tarjeta SD (o la que tengas...) desde un lector de tarjetas, no lo descargas en formato MP4 o MOV ?

El proceso sería:
  • Sacar la tarjeta (SD...) de la cámara
  • Colocar la tarjeta en el lector de tarjetas
  • Acceder a su contenido desde el PC
  • Hacer un <copiar>/<pegar> (copiar los archivos de la tarjeta al HD)
  • (desde Studio) Abrir el directorio donde se hallan los archivos
  • Arrastrar a la linea de edición

Para eliminar los archivos de renderización y forzar su reinicio, tal como propone nuestro amigo Poucopelo, se hace desde:
(imagen)

.

Desconozco tu nivel de aprendizaje y control con Studio, por eso te he detallo los pasos de forma muy simple.
No creas que infravaloro tus conocimientos, tan sólo, al no estar delante de tu PC he creído que hacerlo de esta forma sería mucho más eficaz.

Estoy seguro que este problema es debido a algo tan simple, que a todos se nos pasa por alto...


                                Jordi Girona

.
No te preocupes Jordi, entiendo perfectamente lo que comentas, en la distancia es complicado en muchas ocasiones poder echar una mano a alguien sin estar delante de su pc. Esto que comentas ya lo he realizado y sigue sin funcionar. Llevo con Pinnacle más de 15 años, desde otras antiguas versiones, no soy experto pero algo me manejo, hago videos para Youtube con cierta frecuencia, sobre todo en invierno cuando estoy aburrido, en verano no me ven el pelo en casa. Volviendo al tema, sigue sin funcionar, he hecho una nueva instalación del programa pero dándole a la opción, en vez de instalar, a la de reparar "archivos que falten o estén mal",  pero tampoco a funcionado. Es posible que pase algo por alto, lo raro es que hago los mismos pasos con archivos de mi cámara actual y todo funciona, pero con lo archivos MTS de la antigua no. Me parece raro que Pinnacle después de tantos años no reconozca el formato de sonido, por ello pienso si por algún error se habrá borrado algún codec... no se.. no tengo ni idea. No obstante, siempre agradeceros la atención y ayuda que me hacéis.

J_Girona

No tengo la posibilidad de probar ningún video en formato MTS.
Tampoco puedo asegurarte que la versión actual de Studio pueda manipular este tipo de ficheros. No lo he hecho nunca...

Si puedes, sube a MEGA (u otro servidor) un fichero con esta extensión y pruebo si funciona en mi PC (debería hacerlo...)


                Jordi Girona

Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

El spam de este foro está controlado por CleanTalk