¿Por qué Pinnacle Studio 10.1 no recibe señal de la capturadora en Windows 7?
 
down

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Agosto 2020
Dom Lun Mar Mié Jue Vie Sáb
1
2 3 4 [5] 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 12
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

¿Por qué Pinnacle Studio 10.1 no recibe señal de la capturadora en Windows 7?

Iniciado por fistrodeabajo, 25 de Enero de 2012, 12:02:57

Tema anterior - Siguiente tema
PUBLICIDAD

fistrodeabajo

Hola!

Ayer me compré un nuevo portátil y he conseguido instalar el Studio 10 (que al abrir me aparece como 10.1, mientras que en el anterior ordenador aparecía como 10 -es original, por supuesto).
El caso es que la edición de vídeos capturados con el ordenador anterior la hace perfectamente, pero no recibe la señal de la capturadora. Supongo que será algo de drivers, pero he mirado en la página de pinnacle y no doy con la tecla... (soy bastante torpe en este tipo de asuntos)

Alguna solución?

Muchas gracias por adelantado.

[mod]Modificado el Asunto. Poner Problemas no describe lo planteado en el mensaje.
Movido a este foro.
[/mod]

searxxx

Bueno, no sé si te ayudará, pero Studio 10 es muy probable que no sea compatible con Windows 7, ya que salió muchos años antes de que sacaran Windows 7.
Por si te sirve de algo, te recomiendo que actualices gratuitamente a Studio 10.8, por si acaso te solventara el problema. Te dejo el enlace desde donde puedes descargarlo oficialmente: http://www.pinnaclesys.com/PublicSite/sp/Products/Consumer+Products/Home+Video/Studio+Family/Studio+Version+10+Support/Area+de+Descargas/Drivers+-+Actualizaciones/Studio10_8_release.htm?mode=documents&Display=1
Yo he probado todas las versiones de Studio desde la 8 hasta la 15 y la 10 fue la que más problemas dio, por eso es por lo que hay tantos parches (10.1, 10.2... hasta la 10.8 )
Espero que te sea de ayuda.

fistrodeabajo

Voy a probar ahora mismo. supongo que la versión más adecuada sería la propuesta para la versión vista 64, no?

Muchas gracias

fistrodeabajo

Al intentar instalarlo me dice: 

"The 10.8 patch doesn't support Studio version 10.1.0.2135"

Alguna sugerencia?

searxxx

Te traigo la solución: If you have an earlier version of Studio 10 (as 10.0 or 10.1) please download and install first the Studio 10.7 FULL patch  and then download and install the 10.8 patch.
Es decir, primero tienes que instalarte la versión 10.7 para poder instalar la 10.8. Ya te digo que Pinnacle no lo puso nada fácil a los usuarios en la versión 10.
Ya nos cuentas si consigues que funcione, un saludo.

PUBLICIDAD


searxxx

La versión 10.7 parece ser que solo está para Windows xp, pero tu instálala igualmente y luego ponte la 10.8 para Vista x64. Te dejo el enlace desde donde puedes descargar la versión 10.7: http://www.pinnaclesys.com/PublicSite/us/Products/Consumer+Products/Home+Video/Studio+Family/Studio+version+10+Support/Download+Area/Drivers+-+Updates/Studio10_7_0_FullPatch.htm?mode=documents&Display=1
Parece ser que sacaron la 10.8 para hacer Studio 10 compatible con Vista y por ello la versión 10.7 pone que es para usuarios de xp.

fistrodeabajo

Instalado todo sin problema. Algún cambio de apariencia pero todo más que positivo.
Ahora, el problema es que parece que no reconoce el dispositivo usb de la capturadora, es decir, que cuando meto el usb me dice que no puede reconocerlo y no lo instala bien, por tanto, cuando voy a la opción "configurar->fuente de captura" no me encuentra el usb y por eso no recibe la señal de tv.

Lo cierto es que ayer me recomendaron que instalara la versión 12 y se instaló sin problema a priori y capturaba estupendamente tras reiniciar el equipo. El problema surgió cuando volví a encenderlo por la noche, que empezó a darme problemas de incompatibilidades y me pidió desinstalar el studio 12...

searxxx

Vaya, ahí si que no te sabría decir que hacer. Prueba a reinstalar el controlador de la capturadora otra vez o algo. Suerte, a ver si alguien te puede echar un cable

fistrodeabajo


PUBLICIDAD



Powered by SMFPacks Menu Editor Mod