• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mensajes - tramador

1
Videocámaras / Ayuda con Panasonic AG-CX350
14 de julio de 2021, 10:49:14
Hola a todos:

¿hay por el foro algún propietario de esta videocámara? Panasonic AG-CX350

El asunto es que necesitaba comprobar si en otras unidades de la misma se produce el siguiente efecto:
cuando reproduzco los clips grabados a través de la propia cámara, bien  por Hdmi a tv o en su propia pantalla lcd, entre clip y clip se produce una pequeña pausa que hace que pierda  continuidad la grabación. Es como si se congelase por un muy pequeño momento el primer fotograma de cada clip. He tenido otras videocámaras, entre ellas una AG-AC90, una Canon y una Sony de disco duro y jamás he tenido ese problema.
Decir que los clips volcados al PC no presentan ese efecto, sólo lo hace el propio reproductor de la CX350.

¿alguna experiencia al respeto?

Saludos.
Rafa. 

2
Puedes hacer pruebas con la función "Spotlight" (iluminación puntual) que encuentras dentro de Program AE de tu Sony. De esta forma tu videocámara va a centrar la exposición en la zona iluminada, dejando el resto más oscuro.

Saludos.
Rafa.
3
hola Fmallo:


En mi opinión si grabas a 60fps lo ideal sería que renderizases también a esa velocidad de frames. Si como dices el video lo vas a subir a la red entonces renderízalo a 30fps. Como te han dicho grabarlo a 60 fps para luego darle salida a menos frames sólo tiene sentido si vas hacer cámara lenta.

Una particularidad de muchas mini cámaras que graban a 60 frames es que no lo hacen de forma constante, sino que tienen una velocidad de cuadro mínima(59,92) y otra máxima(59,96). No sé si la tuya tiene esa particularidad, puedes verlo abriendo un clip con MediaInfo, de ser así antes de rederizar debes deshabilitar re-muestreo en las propiedades de cada clip en la línea de tiempo. De esta forma el video final no tendrá imagenes fantasma ni tirones raros que el Vegas tiene que inventar con el re-muestreo inteligente.

Saludos.
Rafa.
4
Da por hecho que el video de tus dos Canon ya es video comprimido (h264).

Dejando a un lado los encapsulados, si quieres mantener una buena calidad para almacenar lo que editas continua con el mismo codec.

No conozco Studio, utilizo Vegas y tanto los .m2ts como los .mov los renderizo de nuevo con plantilla AVC manteniendo tamaño/velocidad de fotograma y aproximadamente el mismo bit rate.


Saludos.
Rafa.

5
Cita de: Mayorca en 25 de marzo de 2011, 02:14:59
explico de nuevo:

He selecionado un clip y lo he arrastrado a la linea de tiempo, lo he cortado para seleccionar la parte que me conviene, después con la tecla Ctrl y el botón izq del ratón lo he arrastrado hacia la derecha en este caso, para hacer la cámara lenta. ahora quisiera volver a la velocidad normal del trozo por x razones. como sería?... lo único que hago hasta ahora, es volver a arrastrar el clip completo del project media. pero digo yo que debería existir otra forma de eliminar ese efecto sobre ese clip en concreto.

Simplemente boton derecho del ratón sobre el clip y en propiedades marcas 1.0 en velocidad de reproducción. De esta forma el clip vuelve a su velocidad normal.
Luego en la línea de tiempo encojes el clip (arrastrando sin pulsar ctrl) hasta su tamaño original (donde está la primera muesca en forma de flecha).

Saludos.
Rafa.
6
Hola:


El cambio de nivel puedes hacerlo de forma fácil con el Tsmuxer: http://www.videohelp.com/tools/tsMuxeR

Simplemente añades tu clip (add) vas a "change level" y seteas 4.0 y finalmente en "output" seleccionas de nuevo m2ts.

Puedes probarlo a ver si luego lo visionas.

Saludos.
Rafa.
7
Lo acabo de descargar y se visualiza pefectamente, con total fluidez en el Media Player Classic.

Saludos.
Rafa.
8
Me imagino que tus videos vienen de una videocámara miniDV.

¿el error aparece nada más arrancar el render?, ¿modificas algún parámetro en la plantilla de render o en la de proyecto? ¿mezclas diferentes formatos de video en la línea de tiempo?.


Si no has modificado nada puedes probar a renderizar una región de bucle pequeña y ver si te sale el error.

En algunas versiones del Vegas 9 el render no arranca si tienes alguna pista de audio muteada.




Saludos.
Rafa.



9
Hola Cromas:


¿De qué proyecto partes (propiedades de proyecto) y qué tipo de plantilla de render utilizas?


Saludos.
Rafa.

10
Prueba a abrir el Media Player Classic y arrastra directamente un clip m2ts a su pantalla.

Saludos.
Rafa.
11
Pues no te queda otra que capturar sin compresión, o bien en Divx si te convence el resultado.

Hay más aplicaciones para hacer captura como iuVCR, amcap, Virtual VCR, incluso con Nero Vision, etc. El Virtual VCR lo he usado en alguna ocasión con buenos resultados, cuestión de probar. El problema surge con la compatibilidad con tu tarjeta...


Saludos.
Rafa.
12
Prueba el Media Player Classic:

https://videoedicion.org/foro/index.php?topic=67635.msg365685#msg365685

no necesita instalación, simplemente lo ejecutas directamente.

Renderizar no es más que dar formato a una secuencia editada. Básicamente, en cualquier programa de edición que utilices, es el último paso que realizas una vez editado el material que tengas en la línea de tiempo. Es decir, trás montar tu "película" con cortes, transiciones, textos, correcciones de color, etc.. tienes que darle salida a un único archivo en el formato que creas conveniente. A este último proceso se le llama renderizar.

Espero que te haya aclarado algo.

Saludos.
Rafa. 
13
Divx es un codec con fuerte compresión, además de ser un formato final poco aconsejable para hacer edición, pues al volverlo a renderizar la merma de calidad va ser notable. La ventaja es el poco tamaño que ocupa.

AVI sin compresión es totalmente lo contrario, pero ocupa una barbaridad. Si pretendes editar (y al no tener opción AVI-DV) para luego renderizar a mpeg2(DVD) es mejor que lo hagas desde éste. Como te han dicho más arriba, o bien lo cortas en varios archivos para que tu editor no se atragante, o lo conviertes directamente a DVD con el ConvertXtoDvd, p.ej.

¿has probado, como te he dicho, a desinstalar todo lo que tenga que ver con la capturadora y volver a instalar sólo los drivers?. Puedes buscar incluso en la página del fabricante si hay una actualización de los mismos e instalar los nuevos.

Saludos.
Rafa.







14
Posiblemente tengas un problema de compatibilidad de tu tarjeta capturadora con Virtualdub.

Léete todo este hilo: http://www.trucoswindows.net/forowindows/multimedia/73493-virtual-dub-codecs.html  para hacerte una idea de lo que puede estar pasando.

Para seguir haciendo pruebas, si has instalado el programa de captura que te traía la capturadora, desinstalalo. Haz lo mismo con los drivers de la tarjeta y realiza una limpieza de registro con CCleaner,p.ej.
Reinstala de nuevo la tarjeta capturadora, pero no instales el programa de captura que te trae en el cd, simplemente los drivers.

Comenta a ver que ocurre.


Saludos.
Rafa.



15
Compresión y formatos de vídeo / Re:De 100gb a DVD
05 de marzo de 2011, 18:02:48
Prueba a desinstalar y volver a instalar Virtualdub.

Saludos.
Rafa.

El spam de este foro está controlado por CleanTalk