Menú

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mostrar Mensajes Menú

Temas - lis

#1
Adobe After Effects / crear máscara de una rotoscopia
02 de Octubre de 2022, 22:49:49
Buenas noches, acabo de instalar after effects porque tenía muchos problemas para hacer una rotoscopia en premiere con mocha pro. Y buscaba alguna forma que pudiera hacerlo. Pues bien, he visto que AE tiene una maravillosa herramienta que es el pincel para hacer rotoscopia. 

He creado una rotoscopia en el video en cuestión, y la tengo perfecta, pero lo que me gustaría hacer es ese recorte que me ha hecho, convertirlo a máscara, para poder incorporar en ese hueco una foto. No se si me estoy explicando bien. Por favor, me podéis decir como se hace??

Muchas gracias.

#2
Animación / MOCHA PRO
21 de Septiembre de 2022, 22:30:17
Buenas noches, se me está resistiendo el mocha, necesito con bastante urgencia editar unos videos, y no acabo de dominarlo. Necesito insertar unas imagenes fijas en unos videos en los que unas personas se pasan una cartulina. Lo consigo, pero a pesar de que pongo jerarquía a las capas, no consigo que la mano me quede por encima de la imagen que inserto.

Alguien me puede echar una mano??

Otra opción, como voy tan pillada de tiempo, es pagarle a alguien si no es muy caro, para que me lo haga, sabéis de alguien que lo pueda hacer??

Muchas gracias..
#3
Adobe Premiere / mocha pro en premiere
07 de Septiembre de 2022, 23:04:31
Buenas noches. No se bien donde poner este mensaje, lo pongo aqui, y si no corresponde, lo movéis.
Acabo de hacer mi primera prueba con mocha pro. Lo que quiero hace es en un video, en el que se pasan una cartulina en blanco, poner unas fotos.

Parece que me ha salido bien, bueno.... primera prueba, esta sin refinar, pero le doy a visualizar (en mocha), y el efecto es el que quiero. Salvo y cierro, y vuelvo a premiere. Y ahi mi duda.... todos los tutoriales que he visto son para after, y no veo porque, si en mocha se ve bien, cuando paso a premiere, es como que la imagen entra más tarde, y mas grande, como fuera de la linea que le marqué....... imagino que es porque tengo que hacer algo en premiere, pero no tengo idea.... sabéis de algún tutorial de mocha en premiere??

o me podéis decir, que tengo que hacer, una vez que ya lo tengo como quiero en mocha, para verlo en premiere?

Mil gracias!!
#4
Adobe Premiere / croma con movimiento
28 de Abril de 2022, 16:24:16
Buenas tardes, antes de nada, disculpad si ya hay alguna post relacionado con esto, pero no puedo hacer la búsqueda, porque ni siquiera se qué términos poner ::) Si me pudierais decir si hay algún tutorial, o si se puede hacer, que a lo mejor no, os lo agradecería.
 
Quiero hacer el paso a premiere, antes usaba S. Vegas. Me gustaría hacer un video, que consta de varios videos que me van a enviar, y me gustaría que las personas que hablan en él, tengan una o unas cartulinas mientras lo hacen, y en esas cartulinas, yo poner fotos o videos incrustados.... Como si la cartulina fuese un croma, pero claro, con movimiento, porque si ellos hablan, y mueven la cartulina, que la foto que yo ponga quede "enganchada". No se si me he explicado bien. Es posible hacer eso?? Si es así, agradecería que me dieseis alguna pista, hilo en el que se hable de ello o tutorial.

Imagino que usando incrustación croma, y luego tendría que ir punto por punto en animación, pero recuerdo haber visto en algún sitio hace tiempo, una forma de hacerlo menos tedioso.
 
Muchas gracias de antemano, saludos a todos.
#5
Buenos dias, siglos sin entrar a este fabuloso foro!! Saludos si aún seguís por aquí los antiguos compañeros que tanto me ayudaron.

Tengo pendiente de capturar, un montón de cintas minidv, y nunca me decidida por la lentitud y falta de tiempo.

Me acabo de comprar ordenador potente, y con el tema del confinamiento, he dicho, ahora o nunca. Tengo premiere 2020. Y cuando he ido con toda mi ilusión a capturar video (antiguamente lo hacia con Sony Vegas), veo que conecto la videocamara, el premiere la reconoce, de hecho puedo rebobinar y darle al play, pero no veo la imagen en el ordenador, la veo en la videocámara. He estado buscado por el foro, y había una persona (en el 2013), que tenía el mismo problema, la respuesta que le dieron es que en el premiere cs4 no se veía, pero en los siguientes si. Bien, yo tengo el 2020, y no se ve. 

Estoy haciendo algo mal? Por favor, alguien me puede echar una mano con el tema?? Si ya hay algún hilo con esto, por favor, decídmelo, pero solo he encontrado el que os comentaba del 2013.

Muchas Gracias y saludos,
#6
Buenos dias, antes de nada, deciros, que hace mil años, era asídua de este foro, y me encantaba!! pero lamentablemente, tengo el video absolutamente olvidado. El caso es que he intentado hacer una busqueda en el foro, pero da error, tiene alguna incidencia.

No se si es aqui donde debo poner mi duda, es la siguiente: Sabeis de algún programa para catalogar videos, tipo Lightroom, pero para videos, no tanto para editar, que para eso ya tengo el vegas, sino para que me diga los metadatos, y que pueda buscar donde tengo las capturas, etc.

Tengo un montón de discos, todas las capturas dispersas, no se a qué corresponden, etc. necesito de alguna manera, catalogar, ordenar, y sobre todo, encontrar videos.

Si me podéis echar una mano, quedaría eternamente agradecida. 

Salud para todos,
#7
Hola de nuevo. Supongo que no lo debería de poner aqui el post, sentiros libres de moverlo.

Bueno, ya he hecho la primera grabación................ooohhhh que rollo, estoy desesperada de hacer pruebas ya... no se como hacerlo. A ver si me podéis echar una manilla.

Como lo que iba a grabar era un partido de futbol, configuré la cámara en avchd 50p.... conecto la camara a la tv mediante el cable hdmi y perfecto... colorido y todo, muy bien, genial... estabilizador... se ve todo bien.

Edito en vegas.... renderizo............. ya la hemos liado........pierde un montón de calidad...........no se como hacerlo.... necesito subirlo a vimeo.... y ni idea como configurar la rederización, porque de verdad, que las imagenes rapidas.... fatal... del colorido ya no digo nada...

El archivo que me da la cámara es un mts...............como lo tengo que renderizar???? ya se que se ha hablado mil veces del tema.... pero a mi no me va bien ninguna configuración .... además, una cosa curiosisima, si marco la opción de "hacer coincidir con configuración de proyecto".... solo me da configuraciones de sonido...:-(

Gracias por vuestra ayuda.

[mod] Mensaje cortado del hilo original sobre otro asunto.[/mod]
#8
Hola buenas noches. Tengo una canon Legria Hv40 , y no estoy nada contenta con ella, me desenfoca, continuamente, y ya estoy cansada, así que voy a poner en la carta a los Reyes una nueva videocamara. Estoy bastante oxidada en el tema. Cuando compré la hv40 la elegí con minidv para que la calidad del video fuese la máxima.  Ahora estoy mirando, por ejemplo, una Sony PJ420VE, la uso más que nada para grabar partidos de futbol, y luego los edito con Sony Vegas. Me gusta que tenga bastante calidad para que luego pueda hacer zoom  y camara lenta en vegas. He mirado esta porque la anuncian como que su punto fuerte es el estabilizador, y que puede seguir a un sujeto .... eso me iría perfecto para grabar el futbol...


Mi duda, este tipo de cámaras, graban ya directamente en mp4 no??? no pierdes calidad (al estar ya comprimido) para editar???


Otra cosa, si sabéis, que alguna cámara similar, que no se dispare en precio, podéis orientarme???


Muchas gracias de antemano por vuestra ayuda.
#9
Hola a todos, hace siglos que no paso por aqui.... voy muy liada.... pero que sepáis que cuando tengo una duda...........lo primero... vosotros..... siento no aportar nada solo pedir ::)


Dicho esto me da vergüenza preguntar sobre el renderizado cuando se que hay mil cosas escritas sobre ello......pero es que.... no me aclaro.... por favor, algún alma caritativa que me diga sus configuraciones.... desde que cambié a vegas 12 que no doy una......(lista de mi, no me guardé las  configuraciones que ya tenía hechas).


Bien mi cámara grava en:



Format                           : MPEG-TS
Format_Commercial_IfAny          : HDV 1080i
File size                        : 3.16 GiB
Duration                         : 17mn 18s
Start time                       : UTC 165-25-45 45:85:85
End time                         : UTC 165-25-45 45:85:85
Overall bit rate                 : 26.1 Mbps
Maximum Overall bit rate         : 33.0 Mbps
Encoded date                     : UTC 165-25-45 45:85:85


Video
ID                               : 2064 (0x810)
Menu ID                          : 100 (0x64)
Format                           : MPEG Video
Format_Commercial_IfAny          : HDV 1080i
Format version                   : Version 2
Format profile                   : Main@High 1440
Format settings, BVOP            : Yes
Format settings, Matrix          : Default
Format settings, GOP             : M=3, N=12
Codec ID                         : 2
Duration                         : 17mn 17s
Bit rate mode                    : Constant
Bit rate                         : 25.0 Mbps
Width                            : 1 440 pixels
Height                           : 1 080 pixels
Display aspect ratio             : 16:9
Frame rate                       : 25.000 fps
Standard                         : Component
Color space                      : YUV
Chroma subsampling               : 4:2:0
Bit depth                        : 8 bits
Scan type                        : Interlaced
Scan order                       : Top Field First
Compression mode                 : Lossy
Bits/(Pixel*Frame)               : 0.643
Stream size                      : 2.96 GiB (94%)


Audio
ID                               : 2068 (0x814)
Menu ID                          : 100 (0x64)
Format                           : MPEG Audio
Format version                   : Version 1
Format profile                   : Layer 2
Codec ID                         : 3
Duration                         : 17mn 17s
Bit rate mode                    : Constant
Bit rate                         : 384 Kbps
Channel(s)                       : 2 channels
Sampling rate                    : 48.0 KHz
Compression mode                 : Lossy
Delay relative to video          : -80ms
Stream size                      : 47.5 MiB (1%)


Y necesito exportar en dos formatos, uno para vimeo, youtube, etc. a mayor calidad, y obviamente menos peso.


Y otro a DVD, para ver, por ejemplo, a través de una playstation.....


Hasta ahora lo del dvd lo hacia en mpg2 y audio ac3 y luego en el dvd architect..... pero es que ahora.......se ve fatal.......el que antes renderizaba para vimeo, en la tele se veía perfecto......pues ahora, ni ese se ve bien........... no se explicar como se ve.... pero fatal.... como los videos son de futbol, pues en movimientos rapidos, como un poco de raya... y pequeñines saltos....vaya que no es nítido....


y ya no se si los campos fusionados....o interpolados......... que si adaptar proyecto a configuración de video... que ni asi sale.......no se...


por favor, me podríais decir, que parámetros ponéis vosotros para renderizar.


Y mil perdones por preguntar esto, que seguro está en algún post, pero de los que he leído, no hay ningungo que me quite dudas....(por cierto, la mayoría configuran en ntsc..... (y son españoles) no debería ser en pal?????


Gracias de antemano por vuestra ayuda, y a seguir disfrutando de las vacaciones.  :-*
#10
Vegas Pro / vegs 12 no ve los flash
26 de Diciembre de 2012, 13:01:08
Hola buenos días. Antes de nada, felicitaros las fiestas a todos. Espero que la primera parte haya ido bien.... ahora a por la segunda.


Pues bien, yo tenía unos archivos flash, creo que eran de Jorge Mooron, si no recuerdo mal.... que me eran muy prácticos. Cual ha sido mi sorpresa, que ahora, en el vegas 12, abro la carpeta.......y vacias.... bueno, no los ve... porque los archivos están ahí... como puede ser???? a alguien le ha pasado????


Lo mismo es una chorrada, que no estoy haciendo...


Muchas gracias.
#11
Hola buenos días, pues como os comentaba hace unos días, cambién el ordenador, y me aconsejaron ahorrarme 100 euros en la tarjeta grafica nivida gtx650 1GB... (iba a poner la 660 de 2GB, pero me dijeron que no me valía la pena, porque la diferencia estaba en la calidad para jugar, y no para editar).
El caso, es que ahora, veo que si, cuando edito claro, noto gran diferencia con lo de antes, pero en los títulos, que suelo hacer con el NEWBLUE titler.... me sigue yendo mal... no es fluido.... y a la hora de renderizar, hasta que no pasa el título, es extremadamente lento... luego ya va deprisa......
Mi pregunta...........si pongo la 660 de 2GB, en lugar de la 650 de 1GB, notaría diferencia a la hora de crear los títulos 3d???Mu
Muchas gracias, y espero tengáis una buena semana.





#12
Hola, pues lo que pongo en el asunto.... la semana pasada, como ya comenté en otro post, estaba loca de contenta porque me había ahorrado un montón de tiempo, haciendo lo de grabar el proyecto en un dvd, directamente. Me lo hizo sin problemas..........pues bien, ahora......... lo voy a hacer y en el primero.......tardó segundos, y es que solo me grabó la última secuencia........pensé... ostras, eso es que tenía el curso al final.......... lo vuelvo a probar colocandolo al principio...........y me vuelve a grabar el final, solo........... ya he perdido dos dvds.... no tengo la región ahi activada, que pensé podía ser eso......solo me queda probar a sleccionar todo........ pero no debería...


sabéis porque puede ser??? muchas gracias.
#13
Vegas Pro / perdida de imagen en cada corte capturado
21 de Octubre de 2012, 20:55:06
Hola buenas de nuevo a todos, estoy de pesadaaaaa estos días, lo siento, de verdad... este no es un problema nuevo de ahora, pero si lo pudiese solucionar sería genial, ahorraría un montón de tiempo. Cuando usaba el vegas... no recuerdo si era el 6 o 7 y capturaba desde allí mismo, no tenía absolutamente ningún problema, claro que ahora que pienso, entonces no era video de alta definición... el caso, es que a partir del 8b tuve que dejarde capturar con él, porque me salia un pequeño salto..... (en principio parecía eso) entre corte y corte.......y claro, era muy brusco y engorroso..... total, que desde entonces he capturado con el HDVSPLIT, que no me daba ese problema.


Ahora con el 12 he probado de nuevo a capturar, y la verdad es que me facilitaría mucho las cosas, pero sigue teniendo ese problema.......he pensado, bueno, pues solapo unas milésimas cuando lo ponga para editar...........pero no es eso, pq yo quiero q me queden como con el hdvsplit, totalmente pegadado, y q no parece que son varias partes.


Os adjunto un ejemplo para que veais, como veis, es una franja negra, al final de cada clip......... hay alguna manera automatizada en vegas, para cortar de golpe esos frames negros en todos los clips? ??? ?


gracias de antemano.......... siento abrir tantos post, pero es que cada problema es diferente ............... ::)




saludos a todos
#14
Buenos días.........me está volviendo loca el dichoso vegas 12..... de repente no me deja hacer un proyecto en el que se cargan archivos m2t de aproximadamente una hora de duración el proyecto..... sale el mensajito de que ha habido un error, y que se va a cerrar el programa, el error que da es este:


Problem Description
   Application Name:    Vegas Pro
   Application Version: Version 12.0 (Build 367) 64-bit
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files\Sony\Vegas Pro 12.0\FileIO Plug-Ins\compoundplug\compoundplug.dll
   Fault Address:       0x000000003B76AE17
   Fault Offset:        0x00000000004AAE17

Fault Process Details
   Process Path:        C:\Program Files\Sony\Vegas Pro 12.0\vegas120.exe
   Process Version:     Version 12.0 (Build 367) 64-bit
   Process Description: Vegas Pro
   Process Image Date:  2012-09-14 (Fri Sep 14) 11:31:36


Sabéis porque puede ser???? ya he desinstalado, y vuelto a instalar........y nada, sigue pasando...........


hay alguna manera de limpiar absolutamente todo lo anterior del proceso.... sobre todo para ver si es que es algo que se quedó mal....
Es que, aunque sea inestable, la verdad es que volver ahora a versiones anteriores, fastidia bastante......
gracias por vuestra ayuda.



#15
Vegas Pro / Optimizar preferencias Vegas 12
20 de Octubre de 2012, 15:31:08
Hola, buenas tardes de nuevo.
Acabo de estrenar ordenador....(bueno, en realidad aún no lo he estrenado).... pero claro, como ahora no tengo ninguna de mis configuraciones que tenía.... tengo q empezar de cero.


He entrado a preferencias de Vegas 12, y por ejemplo, donde pone RAM DINAMICA, tengo marcado 200 y entre paréntesis pone.... max disponible 15.255)


Primera pregunta............ que debe poner? ??? Tengo pentiun i7 3770 3.4 gh. 16GB de memoria ram, grafica nivida gtx650 1GB... (iba a poner la 660, pero me dijeron que no me valía la pena, porque la diferencia estaba en la calidad para jugar, y no para editar).


Segundad pregunta.... dispositivo vista previa: tengo seleccionado Tarjeta Grafica Windows.... y como otras opciones tengo.... dispositivo video Aja, black magic design deolink......iee 1394/dv compatible.......... cual debo poner???


muchas gracias por todo.

Perdón, otra cosa más.... en las propiedades del proyecto...... en la opción metodo de opción de entrelazado..... que se ha de poner????


Mil gracias de nuevo.






#16
Vegas Pro / ver el preview en tv a través de hdmi
19 de Octubre de 2012, 17:44:16
Hola a todos, he estado buscando por el foro, y lo que encuentro relacionado con estos temas, son antiguos 2009 etc... y como ahora está todo estó más avanzado... sabéis como se debe configurar para ver el preview en una tv, conectandola con el pc a través de HDMI, teniendo tarjeta Nivida GTX 650 y vegas 12
Muchas gracias y saludos,
#17
Hola buenas noches a todos, imagino que ya debe estar expuesto, pero llevo toda la noche leyendo el foro, y no encuentro nada que me ayude, si lo hay, por favor, decidmelo, y sigo buscando.  Pasé al Vegas pro 11 y .... madre mia... que mal... no lo entiendo.... imagino que debe de ser por la configuración... pero soy tan lumbreras, que se me olvidó apuntarlas antes de instalar este..... (es que formatée el pc)....


Pues bien, cuando renderizo.... una media de hora y pico por minuto.... si si... tal como lo ois.... y pensé, eso es el ordenador, que está muy viejo ya.... lo he instalado en el portátil (os pongo más abajo las características del portátil ).... he hecho una prueba desde aqui......lo mismo.... un minuto ha tardado una hora y veinte........ además, cuando hago los titulos.... que son bastante elaborados... tengo que esperarme hasta q el proyecto está renderizado para verlo fluido..... cosa que me dificulta muchisimo la edición...


En fin, que me estoy volviendo loca, si me daís un poquito de aire.. estoy agobiada.... no se pq se me ocurrió cambiar.... yo que lo tenía todo tan por la mano.....


gracias a todos.


equipo: Sistema operativo
  Plataforma: Windows 7
  Versión: 6.01.7601 (Service Pack 1)
  Idioma: Spanish
  Systema locale: Spanish
  Usuario locale: Spanish


Procesador
  Class: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz
  Identificación: GenuineIntel
  Número de procesadores: 8
  MMX disponible: Sí
  SSE disponible: Sí
  SSE2 disponible: Sí
  SSE3 disponible: Sí
  SSSE3 disponible: Sí
  SSE4.1 disponible: Sí
  SSE4.2 disponible: Sí


Pantalla
  Primaria: 1366x768x32


Memoria
  Memoria física: 5.920,0 MB
  Memoria de pagina disponible: 11.838,3 MB
  Memoria virtual disponible: 4.095,8 MB



#18
Hola a todos, una pregunta, es posible hacer una estructura de dvd, con su menú y demás, pero luego no se.........unirlo todo en un mkv? ??? o hacerlo de alguna forma para guardarlo en un disco duro???

Es que sigo los pasos de un tutorial que vi para visualizar los hd comprimidos en mkv, y luego con el multimedia verlo en la tele, pero claro, en algunos casos me gustaría con menu y demás.

Muchas gracias. Saludos a todos
#19
Vegas Pro / problema al capturar
05 de Mayo de 2010, 22:46:37
Hola a todos, antes de nada, dudaba si poner el post aqui o en el subforo de capturas, y de hecho la he puesto allí, pero no se si el problema está en el vegas. Os explico, estoy intentando pasar cintas de vhs al pc, a través de mi videocamara (canon hv40)..... bien he conectado al video, un euroconector puesto en posicion out, y esto a la videocamara. La videocamara (sin cinta) al pc con el firwire, le digo a la videocamara que conecte la opcion de av-->dv. Entonces consigo ver, lo que hay en la vsh, en la pantallita de la videocamara, el sonido, ademas de en la videocamara, en los altavoces del pc, pero en el vegas............no me deja darle a play, record, etc.......está en gris clarito, y en la pantalla del preview pone .... inserte cinta........... que hago mal????

Ya no se que más probar........lo habéis hecho alguno de vosotros???

Muchas gracias.
#20
Hola a todos, una pregunta, me disponía a pasar las pelis vhs al ordenador, y mi primera y basica pregunta es, donde lo enchufo, porque tengo capturadora y también tv....... lo más fácil es de la de tv sale un cable de estos de 3 ahora no me acuerdo con se  lllaman, rojo amarillo blanco.........por ahí facil, lo enchufo directamente al video.

Pero he leido que la captura es peor. Pero claro, he ido a ver la capturadora, y de allí solo sale un cable, que a la capturadora es como parecido a un usb, y la otra punta, obiviamente, es la tipica de firware, que enchufo a mi videocamara.

Mi pregunta, a donde lo enchufo??? o es que la capturadora esta solo es para digital?????

Se que es muy básico, pero ni dea de como empezar.

Se me olvidaba, por un lado tengo: avermedia hybrid dvb/t (que es la que tiene los cables), por otro TEXAS INSTRUMENTS OHCI COMPLIANT IEEE 1394.

Muchas gracias por vuestra ayuda.

El spam de este foro está controlado por CleanTalk