PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

04 de Octubre de 2022, 04:47:59

Login with username, password and session length

PUBLICIDAD

Temas Recientes

45 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


video cámara lenta no fluido

Iniciado por ancemu, 29 de Julio de 2022, 13:28:13

Tema anterior - Siguiente tema

ancemu

Buenas,
un vídeo renderizado de un programa de 3d, que va a cámara lenta y que no se ve fluido en algunos tramos (cuando cae la pieza entera y cuando están rompiendo y cayendo las piezas más altas a la derecha) parece que son las líneas rectas en diagonal las que dan problemas ¿alguna solución? P.D: adjunto link vídeo

https://www.youtube.com/watch?v=urQHeIjfjJU
Gracias. Saludos.

J_Girona

#1
Hola ancemu !!

Lo primero de todo: bienvenido al Foro.

Para que  podamos intentar ayudarte, tendríamos que tener una buena información.
Deberías indicarnos:
  • Software con que se ha realizado el video
  • Información sobre el vídeo  (Mediainfo)
  • Composición de tu PC:
    • Tipo de CPU
    • Tipo de GPU (gràfica)
    • Cantidad de memoria RAM
    • (cuantos más datos, mejor...)

Ya que has añadido un vídeo para que podamos ver el problema... Quizás no te has dado cuanta pero este vídeo es PRIVADO (inaccesible...)


                  Jordi Girona

.





Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

ancemu

Hola Jordi, rendericé el vídeo desde after effects, el formato es .mov, pero no creo que sea problema del formato, ya que desde el mismo visor de after effects ya se ve poco fluido en los tramos que digo. El vídeo ya lo hice público, debería verse ya.
Gracias,
saludos.

J_Girona

#3
Hola !

He visualizado el vídeo y... me parece que funciona correctamente...

¿No será que el vídeo tiene un bitrate muy alto y tu Ordenador no es lo suficientemente potente para conseguir visualizarlo sin tirones?

Utiliza Mediainfo y coloca aquí el resultado (formato texto) para ver las características de ese vídeo.
La información del video se debe realizar con el fichero de video maestro, no con el de Youtube


                Jordi Girona

.







Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

ancemu

Gracias por la ayuda, adjunto datos del archivo de vídeo

Saludos

PUBLICIDAD


J_Girona

Visto estos datos, te propongo que renderices nuevamente el vídeo pero con un codec tipo NVEC, HEVC, MainConcept AVC...
Has renderizado el vídeo en ProRes 422 que es un proceso intermedio utilizado durante la edición, no es aconsejable para el video final(?)
También me parece MUY ALTO el bitrate (136Mb/s)

A parte de eso "parece" que no hay nada fuera de lo normal.
De todas formas, ya te digo que no veo mal el resultado final...


                      Jordi Girona


Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

ancemu


Poucopelo


Cita de: J_Girona en 29 de Julio de 2022, 17:20:01¿No será que el vídeo tiene un bitrate muy alto y tu Ordenador no es lo suficientemente potente para conseguir visualizarlo sin tirones?
Opino lo mismo. Y la prueba está en que en YouTube (que recomprime el vídeo) no se aprecia ese problema.

Haz lo que te comenta el compañero, y si quieres un extra de suavidad en el movimiento, exporta a 60 fotogramas por segundo en vez de a 30.

Saludos.

PUBLICIDAD

El spam de este foro está controlado por CleanTalk