collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Enero 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 [18]
19 20 21 22 23 24 25
26 27 28 29 30 31

No se encontraron eventos en el calendario.

Lo último del foro

¿Nikon D5600 ideal para rodar película? por ruiquezr
[Ayer a las 23:36:54]


Re:Distintos FPS y versión aconsejable por fistros
[16 de Enero de 2020, 15:51:48]


Re:Distintos FPS y versión aconsejable por Videoadicto
[16 de Enero de 2020, 10:54:55]


Re:Problemas con el renderizado por J_Girona
[16 de Enero de 2020, 10:13:21]


Re:Filtro UV para Sony FDR AX-53 por Poucopelo
[16 de Enero de 2020, 10:10:16]


Re:Diferencia definición entre video y foto a 1080 por Poucopelo
[16 de Enero de 2020, 09:30:59]


Re:Problemas con el renderizado por Poucopelo
[16 de Enero de 2020, 01:15:20]


Problemas con el renderizado por reiku
[15 de Enero de 2020, 21:37:15]


Re:Distintos FPS y versión aconsejable por fistros
[15 de Enero de 2020, 19:30:30]


Re:Filtro UV para Sony FDR AX-53 por JDamian
[15 de Enero de 2020, 17:21:46]


Distintos FPS y versión aconsejable por Videoadicto
[15 de Enero de 2020, 17:11:25]


Problema con la Biblioteca de efectos por mies6
[15 de Enero de 2020, 16:37:43]


Re:Diferencia definición entre video y foto a 1080 por mies6
[15 de Enero de 2020, 16:30:42]


Re:Diferencia definición entre video y foto a 1080 por fistros
[15 de Enero de 2020, 15:48:06]


Re:Diferencia definición entre video y foto a 1080 por Poucopelo
[15 de Enero de 2020, 14:33:40]


Usuarios conetados

  • Punto Visitantes: 30
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,215
  • stats Total de Mensajes: 447,779
  • stats Total de Temas: 77,488
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Problemas con el renderizado

Iniciado por reiku, 15 de Enero de 2020, 21:37:15

Tema anterior - Siguiente tema

reiku

Me estoy volviendo loco al intentar renderizar un video.
Los clips han sido grabado en HD a 30 fps con una gropro 7 y en la vista previa del sony vegas se ven de lujo, igual que los archivos originales de la cámara, pero una vez que lo renderizo se ven fatal conuna resolución pésima, se notan todos los pixeles y va como a saltos.

Estoy renderizando con Magix AVC 1920X1080 y con una velocidad de fotogramas de 25 fps.
He probado varias configuraciones y en todas se ve igual , incluso he cambiado de programa probando con el Filmora y me sucede lo mismo, ¿que puede suceder?
Muchas gracias.

Poucopelo

Bienvenido reiku.
Son dos los problemas:
Por un lado:

Cita de: reiku en 15 de Enero de 2020, 21:37:15ven fatal conuna resolución pésima, se notan todos los pixeles
Eso es síntoma de un bitrate bajo.

Súbelo generosamente. Empieza por unos 25 Mbps de promedio y 50 Mbps de máximo. Si persiste el pixelado, súbelo a 30 de promedio y el doble de máximo. Así hasta que la calidad obtenida sea la correcta.

Cita de: reiku en 15 de Enero de 2020, 21:37:15va como a saltos
Es porque el vídeo está grabado a 30 fps y lo exportas a 25.
Exporta a 30 fps y fin del problema.

Cita de: reiku en 15 de Enero de 2020, 21:37:15incluso he cambiado de programa probando con el Filmora y me sucede lo mismo
No es el programa, es cómo lo manejas.

Saludos.

J_Girona

Si estás utilizando ficheros de vídeo creados por una GoPro, sería bueno que desactives el "nuevo" codificador (So4 Compund Reader for AVC/M2TS)
Lo recomiendan desde la misma Web de Vegas.

Lo más seguro es que no tenga nada que ver con tus actuales problemas.
Si sigues los consejos de nuestro amigo y maestro Poucopelo seguro que los solucionas.

Parece que a este nuevo codificador se le "atragantan" los ficheros de la GoPro.
Para desactivarlo sigue los pasos que te indico en las siguientes imágenes
(solo debes cambiar TRUE por FALSE)

.
.

.

Con este codificador desactivado todo lo que se coloca en la Linea de Edición se ejecutará con una mayor fluidez.
Este es un consejo que en su día nos indicó el maestro XarquS y yo no me arrepiento, si no todo lo contrario, de haberlo seguido.


                Jordi Girona

.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder