PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

08 de Febrero de 2023, 01:09:21

Login with username, password and session length

PUBLICIDAD

Temas Recientes

102 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Problemas con Sony Vegas

Iniciado por ceronenp, 01 de Junio de 2022, 23:36:56

Tema anterior - Siguiente tema

ceronenp

Que onda, tengo 2 problemas y espero me puedan ayudar.

El primero es en Vegas 17, quiero renderizar un video a 5.3K y no hay ninguna plantilla que me de el 5.3K, asi que edito la plantilla para ponerle los parametros que es a 5312 en ancho, pero inmediatamente me paso a altura y el parametro de 5312 se elimina y se cambia a 4096 en automatico. Como puedo hacer que me respete mis parametros?

El siguiente problema que tengo es en Vegas 19, el programa no detecta mi GPU, la cual es una AMD... Pero algo que si detecta es una GPU Intel (la cual no tengo) y no se como hacerle para que el Vegas me deje renderizar con mi GPU AMD.

Saludos

XarquS

Hola ceronemp y bienvenido.

Primero comentarte que según las normas del foro debes crear un tema separado por pregunta o consulta, pero ya que está todo junto, vamos a ello:

-1º- Vegas Pro 17 no admite más de 4096, por eso te lo cambia solo. La 19 sí puede hacerlo sin problemas.

-2º- En principio y sin estar delante de tu equipo no sé que ocurre. Puede ser que el modelo de tu tarjeta no sea compatible con Vegas 19. Si te reconoce una Intel, es posible que tu procesador la lleve incorporada y se pueda activar desde la BIOS. En cualquier caso será mejor que para esto debas preguntar al servicio técnico de VEGAS Pro.

X.
Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD

El spam de este foro está controlado por CleanTalk