ayuda! tmpg no me acepta subtitulos
 
down

Publicidad

* Celebración 20º aniversario

El próximo 4 de septiembre habrá un evento de celebración del 20º aniversario de videoedicion.org

[ Pincha aquí para más información ]

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Enero 2021
Dom Lun Mar Mié Jue Vie Sáb
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 [23]
24 25 26 27 28 29 30
31

No hay eventos en el calendario.

* Lo último en el foro

Re:No veo el video en previo por Tony Montana
[Ayer a las 12:09:38]


Re:No veo el video en previo por Poucopelo
[Ayer a las 10:49:24]


Re:previsualizcion a saltos por Poucopelo
[Ayer a las 10:43:58]


Re:Blackmagic Intensity Shuttle por Poucopelo
[21 de Enero de 2021, 22:23:59]


Re:Blackmagic Intensity Shuttle por Gestalt73
[21 de Enero de 2021, 19:22:15]


Re:Blackmagic Intensity Shuttle por Gestalt73
[21 de Enero de 2021, 19:15:08]


previsualizcion a saltos por Faro miguez
[21 de Enero de 2021, 19:06:33]


Re:Nuevo Photopia Director & Photopia Creator por MaX2
[21 de Enero de 2021, 16:02:02]


No veo el video en previo por Tony Montana
[20 de Enero de 2021, 11:27:18]


Re:Compartir vídeo con contraseña personalizada automáticamente para cada usuario por Zeros
[19 de Enero de 2021, 13:42:08]


Re:Fondo de color y pixeles en premier por valiyol
[19 de Enero de 2021, 12:05:25]


Re:Recopilación de enlaces con SONIDOS GRATUITOS por Poucopelo
[19 de Enero de 2021, 12:03:51]


Re:Fondo de color y pixeles en premier por Poucopelo
[19 de Enero de 2021, 10:31:16]


Fondo de color y pixeles en premier por sUPER S
[19 de Enero de 2021, 03:29:44]


Re:Tarjeta gráfica para DaVinci Resolve por ramon.cutanda
[18 de Enero de 2021, 19:20:12]

* Conectados

  • Punto Visitantes: 44
  • Punto Oculto: 1
  • Punto Usuarios: 1

No hay usuarios conectados.

Publicidad

ayuda! tmpg no me acepta subtitulos

Iniciado por blu, 12 de Mayo de 2005, 18:45:41

Tema anterior - Siguiente tema

blu

hola gente del foro!!!!
Tengo un problema rarisimo.

Lo que quiero es convertir un avi a mpg con subtitulos. De todas las opciones que he leído, la que probé y anduvo, fue el de tener el vob sub instalado, y pasarlo por el tempg. Tener el subtitulo en la misma carpeta q la peli y con el mismo titulo.

Pero con una pelicula determinada me pasa algo rarisimo: tengo la pelicula en una carpeta y el subtitulo con el mismo nombe en la misma carpeta, pero cuando abro el tmpeg y cargo la pelicula para q me la cargue con el subtitulo, aparece la "flechita verde" del vob sub y desaparece y luego me aparece un cartel en el tempg de error, diciendo que no lo puede abrir o es un formato no compatible.


El video es avi y el subtitulo lo tengo en formato sub.

A alguien le ha pasado? Si me pueden dar una mano lo agradezco.

Saludos.

blu

Biennnnnn!!!! Encontré el problema. Navegando por internet, encontré q me faltaba el codec xvid (q no es lo mismo q divx). Por eso no me lo aceptaba el tmpeg.

Espero le sirva a los q hayan tenido o tengan el mismo problema.

Gracias y suerte!!!!!

kaimen

Una pregunta ¿cómo hacés para que te cargue los subtitulos, es por default o hay un comando para indicarlo?
saludos
k

blu

cuando estas en tmpeg, tenes q ir a settings/advanced/clip frame. Si tienes el vob sub, y el subtitulo en la misma carpeta y nombre q el avi, te aparecerá una flecha verde en la barra de windows, q t indica que esta activado el subtitulo. Si le das doble click a clip frame, puedes ajustarlo. De lo contrario puedes hacerlo (yo por lo menos lo hago asi), abriendo el subtitule workshop. suerte y cualquier cosa pregunta.

kaimen

Gracias, espero que me vaya bien, así lo estoy haciendo, lo qeu me esta ocurriendo ahora es que en el TMPG no veo imagen en el preview ¿qué puede estar pasando? porque he hecho la prueba y el resultado final no se ve, se oye solamente. Con el GSPOT me sale que tengo los codecs correctos.
Un abrazo
h

PUBLICIDAD


kaimen

Hola a todos
Pregunto:
¿donde consigo el VOB SUB y como lo integro al TMPEG?
¿puedo hacer lo mismo con un archivo que ya es mpg usando el TMPG?
¿hay algun manual que claramente me explique como agregar subtitulos permanentes a un mpg?
Gracias Gracias Gracias
h

kaimen

1) Instalé los plugin (filtros para subritulos para virtualdubmod, etc)
2) Abri el video en virtualdubmod
3) Configuré el filtro, agregué el archivo SSA
4) Abri el frameserver
5) Abri el tmpgenc
6) Abri proyecto, cargué el VDR
7) comencé la conversión, PERO NO SE VE EL SUBTITULO NI EN EL PREVIEW NI EN EL PRODUCTO FINAL
¿que puede estar pasando? ah , también aprete en settings "clip frame".
Muchas gracias si alguien me puede ayudar...

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod