Problemas con adaptador Easycap - Página 5
 
down

Publicidad

* Celebración 20º aniversario

El próximo 4 de septiembre habrá un evento de celebración del 20º aniversario de videoedicion.org

[ Pincha aquí para más información ]

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Marzo 2021
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 [5] 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31

No hay eventos en el calendario.

* Conectados

Publicidad

Problemas con adaptador Easycap

Iniciado por Ehecatl1138, 04 de Agosto de 2009, 00:41:10

Tema anterior - Siguiente tema

solde112


monito

Si enciende el led, entonces el sistema si que reconoce la capturadora, puede ser un problema de configuración, cuentame que haces y como lo haces.

saludos

solde112

Instalo el driver del cd sin tener conectado el easycap. Despues de instalar me dice que conecte el easycap para que el equipo lo reconozca y despues que reinicie el pc. Me quedo en el paso de que el pc me reconozca el easycap despues de intalar el driver.

Un saludo

monito

Si tienes todo instalado prueba a ver si te captura algo. Abre el ulead, conecta la camara y dale a capturar, veamos que sucede,

saludos

solde112

No se por que motivo lo unico que me detecta y que puedo capturar es de la web cam que esta integrada en el pc.

PUBLICIDAD


monito

como estas conectando la camara de video o el reproductor ¿rca o s-video?, ¿configuraste la captura y cual es la configuración que usas?.

saludos

solde112

Lo que tengo conectado es un video vhs mediante rca. La captura no puedo configurarla al no reconocerme la easycap. Por que al no reconocermela no puedo entrar en su configuracion de captura. En origen me pone dispositivo usb pero lo unico que se visualiza es de la web cam.

Un saludo

Arzur

Pon esto en google y veras.

"desfasa sonido al capturar video"

Saludos
Te gusta la electrónica, las telecomunicaciones...!!?!?!

Debes visitar mi web:

www.enunvideo.com

solde112

No es que me desfase el sonido, sino que no me reconoce el pc el dispositivo easycap.

Saludos

rubenfule

solde112 ...yo cuando instale los drivers del cdrom reinicie,abri el programa del ulead video y una vez abierto el programa conecto la easycap y me dice automaticamente que ha detectado un nuevo dispositivo,que si quiero pillar las imagenes de ahi,acepto y listo...prueba a ver que pasa...y cuando te pase lo de que no te venga señalado el dispositivo una vez estas dentro del programa,cierra el programa y reinstala los drivers y sin reiniciar prueba a ver si te los lee...a mi me funciona bien asi...no se...tampoco es que entienda mucho,vamos que no entiendo nada dle tema,jeje...pero por probar...

saludos  

solde112

Al final e encontrado el problema y es que no me reconoce el controlador o no lo encuentra. Alguien me puede ayudar?.Gracias
Sistema operativo windows vista 32 bits service pack2.

Un saludo

luisvodka

Hola, yo recien compre una y tengo instalado vista -instalaste el driver que venia en el cd? Revisa bien en "propiedades del sistema para ver si te la esta reconociendo, a mi me llego a pasar algo similar que solo detectaba la webcam integrada, pero era porque no la habia instalado, solo le habia instalado el software de edicion!

Funciona bien aunque como ya dijeron, no esperaba archivos tan grandes pero ya ire aprendiendo como comprimir para grabar en cds. Tiene una calidad decente.

rubenfule

Alguien sabría decirme porqué cuando capturo uun video de mi reproductor vhs,lo creo en un cd y al grabarlo (después de un proceso de una hora) en mi reproductor dvd no se escucha el audio??? el caso es que en el pc con el reproductor windows media player si se escucha...alguna idea?? graciaas

saludos  

gema08

Hola,

A mi me pasa lo mismo que a muchos de vosotros. He instalado todo, los drivers, ulead videostudio 10, y si me reconoce el Easycap, pero en la pantalla de captura me sale negro, es como si no reconociera que tiene la camara conectada. Lo he intentado conectandola por componentes y por s-video. La camara es una JVC GR-D23. ¿Como puedo hacerlo?

Gracias por vuestra ayuda por adelantado

rubenfule

07 de Agosto de 2010, 15:46:52 #74 Ultima modificación: 07 de Agosto de 2010, 21:42:46 por nij
Hola gema08!

Yo despues de romperme la cabeza y muchos intentos fallidos y demas consegui lo que queria,a ver si a ti te ocurre lo mismo.

Prueba a cambiar las opciones en la pantalla de capturar...pon video compuesto o s-video y tambien pon PAL no NTSC...a ver si va por ahi la historia..un saludo y suerte

[mod]Eliminada la Cita innecesaria del mensaje anterior completo.[/mod]

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod