PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

25 de Septiembre de 2022, 00:29:24

Login with username, password and session length

PUBLICIDAD

Temas Recientes

33 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Captura con pinnacle

Iniciado por Pasko, 30 de Diciembre de 2002, 05:47:12

Tema anterior - Siguiente tema

Pasko

Hola a todos/as, vereis he instalado pinnacle studio version 8 y al capturar la imagen y el audio se entrecortan, me gustaria saber si es el disco duro , la tarjeta de sonido o la memoria ram
Mi tarjeta grafica es una Radeon 7500 a 64mb
El disco duro no tengo ni idea
128 de memoria ram
La tarjeta de sonido es una AC 97 audio
SI alguien esta trabajando con pinnacle studio version 8 y quiere compartir sus descubrimientos lo agradeceria
Muchas gracias
Ah se me olvidaba despues de instalar la tarjeta pinnacle no consigo apagar el pc , se reinicia solo

MCorral

Vamos a ver dices que tiene Studio 8 y que te da problemas pero no dices que sistema operativo usas ni que tarjeta capturadora supongo que sera la DC10+. La Pinnacle es muy pija y debes tener en cuenta si has desinstalado la versión 7 (que es la anterior) o es una actualización. Si es el programa completo en versión 8, debes desinstalar la 7 y volver a instalar la 8 porque utilizas algun archivo antiguo que te da casque en el sistema y lo vuelve inestable. Como la 8 viene preparada para crear DVD tiene controladores nuevos que junto con los anteriores falsean el resultado o al menos eso creo pues yo utilizo Pinnacle 7.13 lo he pasado a 8 me paso algo peor y lo que captura es más un DIVx que un AVI (el webmaster sabe de esto).

Espero haberte ayudado.

medidor

Hola, pocos datos das, pero primero debes saber si tu disco duro es suficientemente rapido para poder capturar, y si es udma comprueba que lo tengas activado, y ademas que el disco o la particion ddonde capturas este bien defragmentada.
Tampoco sabemos a que resolucion y bitrate pretendes capturar.
Un Saludo y suerte.

Pasko

Gracias por las respuestas, al final ha resultado ser un archivo .dll el que estaba jodido, ahora me dice que mi disco duro no soporta 4444bytes/segundo sin duda significa que llego la hora de cambiar, si me dais unos consejillos para elegir un buen disco.
Te voy a decir lo que tengo en mi pc y me dices si esta bien para empezar
Sistema operativo 98Se
CPU Amd 800 Mhz Duron
Placa gigabyte K-7   7ZX-H
Sonido integrado en la placa base
128 memoria ram
HDD 20 Gb Ide ata 100
Tarjeta grafica Radeon 7500 64 mb
Bueno ya me contareis, gracias de nuevo por vuestra atencion y saludos

Ramón Cutanda

La placa base te limita a un ancho de banda UDMA-100. Cualquier disco duro de 7.200 rpm debería capturarte SIN PROBLEMAS. Es más... no deberías tener problemas con el que tieneas ahore de 20 GB, tamaños de captura aparte, claro. Casi apostaría a que lo tienes fragmentado y quizás, ni siquiera tengas una partición dedicada a la captura. Es necesario también que tengas activado el modo UDMA del disco duro. Si usas XP casi seguro que ya lo está.

Consulta este enlace para más rererencias:

https://videoedicion.org/manuales/captura/problemascaptura.htm#1.%20El%20disco%20duro

PUBLICIDAD


Pasko

Hola videoed, acertaste que tengo el disco fragmentado, acertaste en que no tengo particion, y en el modo DMA cuando reinicio se desactiva. Voy a desfragmentar el disco y comparare haber si gano algo en la captura , ya te contaré.
Solo una cosita más desde que instalé la tarjeta cuando finalizo tarea, el ordenador se apaga normal y se enciende a los cinco segundos + o - como si hubiese echo reiniciar
¿sabes que puede ser?
Feliz año para todos

Ramón Cutanda

Cosas del Windows y recursos. Prueba a cambiar la tarjeta de ranura PCI. Si eso no cambia nada, prueba a instalar algún Service Pack de Windows  si todavía no lo has hecho

Pasko

Hola videoed, veras he probado de cambiar la tarjeta de ranura pero sigue igual, pero si la desistalo ya funciona bien, me gustaria probar eso del service pack de windowns pero no se lo que es, ni donde encontralo.
puede ser culpa de algun componente de mi pc?
Espero tu ayuda , saludos

Ramón Cutanda

Si tienes Windows 2000 el service pack es este:

http://download.microsoft.com/download/ ... W2Ksp3.exe

Si tienes Windows XP el enlace es este:

http://download.microsoft.com/download/ ... es_x86.exe

Has de tener en cuenta que en Microsoft están muy quemados con la copia de XP que puede apreciarse en la foto y el serve pack de XP no se instala en las copias que usen ese nº de serie. Hay que joderse... la primera copia pirata del Xp 35 días antes de su lanzamiento oficial.


Manu Vv

Revisa que el cable del bus IDE sea de 80 conductores. Todavía hay gente que instala cables de 40.

Con uno de 40 no te coje el modo udma modo 5 que es un ATA 100.
El que no folla acaba jodiendo.

PUBLICIDAD

El spam de este foro está controlado por CleanTalk