• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

¡Que empiece la fiesta!

 

Nueva convocatoria del concurso de vídeos del 20º Aniversario de videoedicion.org

 
Número de vídeos recibidos a fecha 18/10/21: 3
Probabilidad de ganar UNO DE LOS DOS CUPONES DE 300 $ (dólares americanos): 50%

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!



5% de descuento hasta fin de 2021
con el código VE20




Código VID15 para
un 15% en planes anuales



Welcome to Visitante. Please login or sign up.

27 de noviembre de 2021, 13:29:52

PUBLICIDAD

Temas Recientes

95 Visitantes, 0 Usuarios

PUBLICIDAD

Buenas a todos tengo un problema con Avid Media Composer First

Iniciado por Doble Rostro, 16 de octubre de 2018, 15:11:22

Tema anterior - Siguiente tema

Doble Rostro

Creo que el problema es que no encuentro el numero de Activacion, (que son 16 digitos) busque en los correos y no lo tengo..
Si el ID de Usuario. 
No se si esto tiene solucion o es un tipo de compatibilidad de mi maquina. saludos a todos y agradezco la ayuda 

magalay

10 de enero de 2019, 14:07:30 #1 Ultima modificación: 10 de enero de 2019, 15:16:13 por magalay
Hola Doble Rostro..., como estas?..., tengo el mismo problema que vos..., y no he encontrado ayuda en ningún foro...,y me hago la misma pregunta..., nosé si es que no corre en W10 pro actualizado o que..., tampoco tengo el numero de activación..., y en mi caso sobretodo...no me permite iniciar sesion en la App Manager..., se queda en espera y nada..., realmente se agradeceria una ayudita de la gente del foro...

PUBLICIDAD

El spam de este foro está controlado por CleanTalk