• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

¡Que empiece la fiesta!

 

Nueva convocatoria del concurso de vídeos del 20º Aniversario de videoedicion.org

 
Número de vídeos recibidos a fecha 18/10/21: 3
Probabilidad de ganar UNO DE LOS DOS CUPONES DE 300 $ (dólares americanos): 50%

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!



5% de descuento hasta fin de 2021
con el código VE20




Código VID15 para
un 15% en planes anuales



Welcome to Visitante. Please login or sign up.

29 de noviembre de 2021, 19:40:12

PUBLICIDAD

Temas Recientes

95 Visitantes, 0 Usuarios

PUBLICIDAD

Problema de audio con Davinci resolve, nadie me ha podido ayudar.

Iniciado por Luigi_Gaona, 14 de febrero de 2021, 08:49:45

Tema anterior - Siguiente tema

Luigi_Gaona

Pues el problema continua, porque ahora veo los audios en Davinci, pero al exportarlos ya no tienen audio

Luigi_Gaona

Cita de: XarquS en 14 de febrero de 2021, 09:57:59Presumo que será un problema de compatibilidad por el modo de codificación del audio. Esto pasa en casi todos los programas de edición, obligando a recodificar a wav para poder usarlo. Pero hay que ver si en tu caso es así o no.
Cita de: ramon.cutanda en 14 de febrero de 2021, 13:32:13Prueba con Xmedia Recode.

Saludos,
Cita de: XarquS en 15 de febrero de 2021, 14:27:59Mi tentativa de resolución con DaVinci Resolve:

Con XMediaRecode exportar el audio a wav. Luego poner éste junto con el video en la línea de tiempos. Si están desincronizados, en la pantalla de edición, hacer clic derecho sobre el video y seleccionar "Cambiar velocidad del clip". En la ventana que aparece, poner la velocidad a 103%.

Cita de: XarquS en 15 de febrero de 2021, 17:18:00No te quiebres la cabeza. Esto es una incidencia muy conocida relacionada con la forma y estructura de compresión que realizan los celulares. El problema no es de codecs sino de programación y adaptación de los programas editores profesionales a los nuevos formatos.

Cita de: ramon.cutanda en 15 de febrero de 2021, 17:26:07Sin problemas en DaVinci Resolve 17 Beta 9 usando contenedor

GRacias a todos, ya visualizo los audios con xmedia, pero al exportar me manda sin audio, algunas partes llegan a tener audio, pero en general con problemas.

Y solo pasa con los videos de Tiktok ya que exporto otras cosas también.

ramon.cutanda

Cita de: Luigi_Gaona en 20 de febrero de 2021, 21:17:24GRacias a todos, ya visualizo los audios con xmedia, pero al exportar me manda sin audio, algunas partes llegan a tener audio, pero en general con problemas.

Y solo pasa con los videos de Tiktok ya que exporto otras cosas también.

¿Puedes compartir una captura de pantalla de la línea de tiempo y de las opciones que usas para exportar?

Saludos,

Luigi_Gaona

Cita de: ramon.cutanda en 20 de febrero de 2021, 22:01:30¿Puedes compartir una captura de pantalla de la línea de tiempo y de las opciones que usas para exportar?

Saludos,

ramon.cutanda

Hola de nuevo,

No veo nada raro en los ajustes ni en el proyecto. He vuelto a probar con los vídeos que compartiste y, convirtiéndolos como indiqué en Xmedia Recode, he podido exportar correctamente una línea de tiempo con los dos. Si no hay problemas de privacidad con las imágenes, ¿podrías exportar una copia de archivo del proyecto y compartirlar para que tenga acceso a exactamente el mismo proyecto y mismos archivos que tú?



Si no quieres compartirlo en el foro, en este caso en particular, puedes enviarme el proyecto por privado, aunque luego comparta mis resultados de nuevo aquí.  Aunque puedes usar cualquier servicio en la nube para subirlo, mega.io está bastante bien y que te ofrece 50GB de forma gratuita y así seguro que no te quedas corto de espacio.

Saludos,

PUBLICIDAD


PUBLICIDAD

El spam de este foro está controlado por CleanTalk