down

Publicidad


https://www.amazon.es/?tag=videoedicion-21&linkCode=ez

Si compras en Amazon, puedes colaborar pinchando en este banner y haciendo tu compra a continuación. De esa manera obtendremos una comisión  por cada venta confirmada. Más info aquí: ¡Gracias por tu colaboración! :-)

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

* Calendario

Julio 2020
Dom Lun Mar Mié Jue Vie Sáb
1 [2] 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

No hay eventos en el calendario.

* Lo último en el foro

* Conectados

me sale -1 en todo lo editadooo

Iniciado por beelem, 03 de Mayo de 2004, 15:16:11

Tema anterior - Siguiente tema

beelem

holaaa
a ver si alguien me puede ayudar. edito con premiere, no había tenido problemas hasta el otro dia. derrepente. guarde el proyecto y al volver a abrir no había nada más que las señales de las transiciones que había hecho y todos los clips capturados están en la biblioteca con un -1 y no aparece nada en ellos. y desde entonces todos los demas proyectos de premier que abro para retocar al ir a guardar me hace lo mismo, se va todo a tomar por saco. alguien sabe que pasa??
al que lo sepa premioo!!!
tengo que entregar una cosilla y no sé qué hacer la verdad. si a alguien le ha pasado o sabe que es que me digaa pronto, chaoo, bee
bee

alvarorodr

03 de Mayo de 2004, 18:39:03 #1 Ultima modificación: 04 de Junio de 2004, 08:12:06 por videoed
bueno , puedes solucionar ese problema descargando un programa que esta en esta pagina,buscalo en la seccion de descargas en esta pagina (http://descargas.videoedicion.org) o bien en esta direccion

Tu problema se debe a que al usar archivos de sonido mp3 genera un error en el proyecto y al  usar el programa que te mensiono crea una nueva extension(fix) la que te permitira habrir el proyecto sin problemas, es muy sencillo y rapido, me gustaria que me contestaras para saber si esto soluciono tu problema o no  gracias

beelem

hola!!! gracias por contestarme. pero nada de na. me he bajado el programa adobe premier fix., y sólo tiene una pestañita en la pantalla inicial donde te dice que busques los archivos a recuperar en ppj. vale, le doy y me procesa como que esta recuperando el archivo ppj que le digo. lueg voy a premiere y abro y na de na, todo igual. no se ve nadaaa. que hago es que esta mal el programa que me he bajado, no se hacerlo o keee?
muchas gracias por contestarme tan pronto, pero si se te ocurre que pued ser escribeme. estoy un poco rallada pk deberia entregar el video cuanto antes, buenooo, muchas graciassss y si sabeis que pued ser lo k falla bienvenida la respostaaaaa, cahooooo ooooo beee
bee

Isengard

Hazlo manualmente...te explico. Abres el word y abres el archivo ppj. Te aparecera un documento de texto muuuy largo. Tienes que buscar la linea que expresa la velocidad de cada clip que hayas utilizado en el proyecto, que no es mas que una linea del tipo "rate=100.00".
Bueno, el problema es que no se porque a veces premiere al guardar el proyecto, en lugar de expresar la velocidad con punto decimal, la expresa con comas. Entonces en lugar de rate=100.00 encontraras rate=100,00 y eso es lo que provoca el error de -1 al abrir de nuevo el proyecto.
La manera de arreglarlo es con el word le das a edicion y a buscar y que busque todas las expresiones "rate=100," y las sustituyes por "rate=100.". Esto siempre y cuando no hayas alterado la velocidad de ningun clip. Si lo hubieses alterado, por ejemplo y algun clip lo pusiste a una velocidad de 60%, entonces debes buscar rate=60, y sustituirlo por rate=60.
Espero haberme explicado bien.
Una vez corregido lo guardas con el mismo word y lo vuelves a abrir con el premiere, y estará solucionado.

El io puta del foro

que algun moderata  ;D pinche el post de Isengard que me parece buenisimo para solucionar el tema del  -1

maikel

28 de Junio de 2004, 19:23:52 #5 Ultima modificación: 28 de Junio de 2004, 19:26:51 por maikel
¡¡ hecho !!, pinchado, pegado e incluido en las Preguntas Frecuentes del Premier:
https://videoedicion.org/foro/index.php?topic=3173
(Dentro del enlace que indica Videoed respecto al problema del -1, hay un post de Isengard que linkea a este hilo)
Un camino de mil kilómetros comienza con un solo paso.

gatosado

una forma más rápido y sencillo de solucionarlo lo tenemos en esta página. este tio es una máquina!!
sólo teneis que darle el proyecto y en 2 segundos os lo devuelve arreglado. :o

http://mksol.net/adb/premiere_fix.php

Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder