Problemas al exportar avi
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Noviembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 [24] 25 26 27 28
29 30

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 67
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

Problemas al exportar avi

Iniciado por , 02 de Junio de 2004, 17:14:35

Tema anterior - Siguiente tema

Hola a todos, estuve leyendo el manuel de premier y yo quiero hacer algo parecido a Animación Fotográfica, ya le di las especificaciones de NTSC y tambien al exportar las caractetísticas que aparecen en el manual en ese apartado, al ejecutarlo en el area de trabajo se ven las imagenes y las transiciones de una a otra, y ya esta rendereado por que aparece la barra amarilla arriba abarca todo el tamaño del proyecto solo son 3 fotos jpg, con transiciones, el problema es que ya que lo exportó a la hora de visualizarlo  no me aparece nada en la pantalla solo se queda en color negro, ojalá que me pudieran ayudar.

Muchas Gracias.

Alex Reyes

Hola, perdon por preguntar, pero en la parte izquierda de tu barra, has checado que la pista o track en el cual esta trabajando esta activa??? (debe aparecer un ojito)

Saludos  :sinproblemas:
Si hay algo peor que hablen bien o mal de uno, es que no hablen.

Ya revisé y si esta activado el track donde trabajo, solo puedo verlo dentro de Premiere pero cuando lo exporto al avi no aparece ninguna imagen.

 ???

negromax

Cita de: "Lorena"Ya revisé y si esta activado el track donde trabajo, solo puedo verlo dentro de Premiere pero cuando lo exporto al avi no aparece ninguna imagen.

 ???
Revisa que estes exportando el video también, probablemente no lo estas incluyendo

gatofelix

una vez exportado escuchas el audio? a mi me paso algoparecido y fue por que el video lo grababa en YUV2 y en el premiere no me aparecia el video en el timeline sólo lo hacia cunado estaba capturado con RGB, y al momento de darle salida solo se escuchaba el auido pero la pantalla estaba en negro, la verdad no supe porque fue pero cuando instale el codec para captura Huffyuv v2.1.1 ese si lo acepto el premiere y ya capturo en YUV2 y no tengo problemas...suerte
Los README.TXT son para los cobardes. Se valiente: Ejecuta.

P.IV 3.0 - 4G RAM - 1Terabyte HD - ATI 256DDR - PREMIERE PRO CS2 - AE 7.0 PRO - PS CS2 - ENCORE 2.0 - PACMAN 2.1

PUBLICIDAD


jaisson

hola amigos tengo un porblema al exportar el video desde premier me sale error o si no se me cuelga yo uso el adobe premier cs3 y bueno lo exporto/movie y tambien por encoder me falla
 
 
gracias...

jaisson

me sale este error cuando lo exporto con el media encoder
 
AUDIO ENCODING FAILED. IF AUDIO IS 2 PASS VBR ENCODING MODE, TRY CUTHER CBR OR 1 PASS ENCODING
 
 
y cuando exporto en avi simple mente me bota el premier

censuraman

¿Has leído el mensaje que te da el premiere?
 
Dice que para solucionar el problema tienes que bajarle el bitrate al audio (supongo que lo tendrás a la salvaje cifra de 512 kbps o similar) o darle la codificación en una pasada, no en dos.
 
Prueba a ver...
 
Y si sigue igual, con el media encoder exportas SÓLO el video. El audio lo exportas con "Archivo > Exportar > Audio".
 
Y unes ambos en el encore DVD.
 
Un saludo.

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod