Error "-1" en Premiere
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Noviembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 [26] 27 28
29 30

No hay eventos en el calendario.

* Lo último en el foro

Re:Los Western Digital Ultrastar DC ZN540 son la 1ª generación de SSD por "zonas" por miventi
[Hoy a las 04:29:30]


Re:¿Como sujetar accesorios en estabilizador? por Exoticiado
[24 de Noviembre de 2020, 14:41:43]


Re:¿Como sujetar accesorios en estabilizador? por Poucopelo
[24 de Noviembre de 2020, 13:48:17]


Re:¿Como sujetar accesorios en estabilizador? por Exoticiado
[24 de Noviembre de 2020, 11:56:19]


Re:fimora 9 y 10 se ven los vídeos con rayas horizontales como interferencias por Poucopelo
[23 de Noviembre de 2020, 22:34:12]


BorisFX publica Sapphire 2021 por ramon.cutanda
[23 de Noviembre de 2020, 19:22:34]


FiLMiCPro añade soporte para DolbyVision HDR 10-bit en los iPhone 12 por ramon.cutanda
[23 de Noviembre de 2020, 19:15:07]


Re:Fragmentar archivo de vídeo o audio en varios por ramon.cutanda
[23 de Noviembre de 2020, 18:59:19]


Re:¿Como sujetar accesorios en estabilizador? por Poucopelo
[23 de Noviembre de 2020, 11:10:22]


Re:problema con DVD por fernaicooo
[23 de Noviembre de 2020, 08:49:10]


Re:A que se refiere el termino: "Media" por fernaicooo
[23 de Noviembre de 2020, 08:48:33]


Re:Pitido en la voz al grabar con Blue yeti por fernaicooo
[23 de Noviembre de 2020, 08:48:05]


Re:Efecto cargando-pensando por fernaicooo
[23 de Noviembre de 2020, 08:47:31]


Re:Fragmentar archivo de vídeo o audio en varios por fernaicooo
[23 de Noviembre de 2020, 08:46:59]


Re:¿Como sujetar accesorios en estabilizador? por Exoticiado
[23 de Noviembre de 2020, 08:38:44]

* Conectados

  • Punto Visitantes: 27
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

Error "-1" en Premiere

Iniciado por ramon.cutanda, 30 de Septiembre de 2003, 23:27:15

Tema anterior - Siguiente tema

ramon.cutanda

El error "-1" está directamente relacionado con el uso de archivos de audio MP3. Aunque no tiene por qué aparecer por el mero hecho de trabajar con MP3, nunca está de más que sepas qué hacer si aparece

La única forma de "arreglarlo" es volver a las últimas 5 veces que grabaste el proyecto. La ubicación de esos proyectos "salvavidas" varía según la versión:

- En Premiere 6.0 los encontrarás en:

C:\Archivos de programa\Adobe\Premiere 6.0\Project-Archive

- En premier 6.5 la encontrarás en:

Mis Documentos\Adobe\Premiere\Project-Archive

Carga la penúltima vez que guardaste, que será con la que normalmente pierdas menos trabajo. Esa versión no estará corrupta.

Cuando vuelvas a abrir el proyecto, pasa los archivos MP3 a WAV y trabaja en WAV en lugar de MP3

¿O sea que es preferible trabajar en wav dentro de premiere?

¿No sé suponía que era compatible 100%?  ???

saludos

ramon.cutanda

Como digo, este error es un poco "aleatorio" Puedes hacer 10 proyectos con MP3 sin problemas y de repente... ¡¡ZAS!! se jode

EN cualquier casi Mp3 es un formato con compresión que luego recomprimiremos nuevamente, de modo que aunque sólo sea por calidad merece la pena trabajar en WAV (si es posible, claro)

topollillo

Queridos videoamigos:
 
Estaba completamente desesperado, mi vida como editor no tenía sentido hasta que un día aparecieron Josep i Mònica y me salvaron la vida.

Me dejo de rollos. Ellos me hablaron del programa, tomad buena nota, Premierefix que es la maravillahecha bites. Es muy sencillo, sólo tienes que poner la ruta donde has guardado el último proyecto de Premiere y el solito lo recupera con la misma extensión y al nombre del fichero le añade al final "fix" quedando "nombrefix".

El problema lo he detectado al crear títulos con Premiere, casi siempre se me cuelga utilizando ese editor. ¿me faltará algún parche del premiere? ¿me podeis decir con que editor creais los títulos? ¿con el photoshop?

Muchas, muchas pero que muchas gracias Josep i Mónica.

Novatus

no sé si funcionará, pero bueno... al menos promete. Por si alguien quiere descargárselo:

http://www.xs4all.nl/~jhariot/html/body_premiere.html
NOSCE TE IPSUM

PUBLICIDAD


marcoclols

Buenas Topollillo,

es una satisfacción ver que con una simple respuesta se puede ayudar tanto y a tanta gente. Esto lo digo por expediéncia, el problema con el -1 me lo dió hace tiempo con un proyecto en el que me habia pasado muuuuchas horas. Al abrirlo y ver que lo habia perdido todo me quise morir. Suerte que buscando y buscando encontré el programita en cuestión. Parece mentira como una cosa tan simple arregla un problema tan grande.

Espero que la gente que pruebe el programita comente en el foro como le ha ido.

Un saludo a todos.

pacgines

Hola a todos, a mi nunca me ha dado el eror"-1" pero si que es verdad que de ir un dia bien, de repente, cuando lo puse a reproducir en el Timeline, no se escuchaba el audio y las imágenes iban como en "estrobo". Sin embargo, pasaba el cursor, rapido por encima del clip y sí se oia el audio. Tambien en el monitor de previo antes de bajar el clip al Timeline se me ve y se me oye bien. Puede ser tb por utilizar Mp3?..... tengo un trabajo que hacer y no doy con la solución.

xvcd

En este mismo hilo tienes la solución para tu problema. En cuanto a lo de los mp3, procura siempre trabajar con audios en wav y no con archivos comprimidos.
Visítame en www.pixword.com

Novatus

Por cierto, esto del -1, ¿sigue pasando en Premiere Pro?
NOSCE TE IPSUM

pacgines

??? Define mismo hilo. El problema tambien me ocurre cuando trbajo con el audio del mismo clip y sin ningun tipo de audio comprimido. Gracias.

Cita de: "pacgines"??? Define mismo hilo. El problema tambien me ocurre cuando trbajo con el audio del mismo clip y sin ningun tipo de audio comprimido. Gracias.

Mismo hilo significa que se te ha respondido en este mismo mensaje. Leelo entero ya que probablemente tendrás ahí respuestas.

Suerte!!!!

pacgines

Pues con este sistema de volver a los archivos de mis documentos, no he podido volver hacer funcionar bien al Premier, sigue como a estrobo y sin escucharse audio...... Incluso en los proyectos nuevos..... Ayuda Please!!!!

ramon.cutanda

16 de Febrero de 2004, 23:16:25 #12 Ultima modificación: 01 de Diciembre de 2006, 21:23:01 por videoed
¿has probado con esto?

PremiereFix

pacgines

Nada... con el parche este nada. El caso es que creo que no esta relacionado mi problema con el -1 ya que creo proyectos nuevos con audio wav e imagenes fijas y me sigue sin reconocer el audio en el timeline, y los fundidos entre imagenes fijas en estrobo..... me voy a pegar un tiro..... y lo mas seguro que sea una chorrada, pero..... si sirve de algo mi tarjeta es  la Pinnacle movieBox DV y el premiere el 6.5. Y lo dicho, hubo un tiempo en el que iba todo bien y de repente..... PLUFFF!!!.

JªVºK

Yo tengo una consulta con respecto al tema del -1.
Yo no tengo cargado ningun MP3, pero me salio un problema (premiere 6.5) que cuando abro el trabajo me pone todos los videos -1 y me da problemas; probando con el premiere 6.0 no pasa eso. Esto será porque mi 6.5 esta mal o por otro tema aparte.
Gracias

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod