collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Febrero 2020
Dom Lun Mar Mié Jue Vie Sáb
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 [29]

No se encontraron eventos en el calendario.

Usuarios conetados

  • Punto Visitantes: 20
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,313
  • stats Total de Mensajes: 448,089
  • stats Total de Temas: 77,575
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Bug adobe premiere CC 2018? Fotogramas se superponen

Iniciado por ElEspirituSanto, 02 de Febrero de 2020, 21:27:15

Tema anterior - Siguiente tema

ElEspirituSanto

Buenas, tengo un problema con el premiere y me gustaría saber si me pueden ayudar.

Cuando edito en premiere y corto un clip en varios trozos según convenga, luego de unas cuantas guardadas me doy cuenta de que el último fotograma de un clip cortado se ha pegado al clip adyacente. El audio sigue igual pero el clip  bugeado inicia siempre con el ultimo fotograma del clip anterior y lo más raro es que superpone en primera plana. Es decir que si pongo imagenes, transiciones, cualquier cosa por encima de ese fotograma bugeado, pues se va a ver el fotograma bugeado de todos modos, lo que causa molestia.

Igual he intentado separar los clips, alargar un poco el clip con el problema, pero parece irreversible, el fotograma queda bugeado asi lo borre y lo vuelva a poner

No se si me di a entender, si no adjuntare algunas imagenes. Existe alguna solución?

Saludos y gracias

Poucopelo

Bienvenido ElEspirituSanto.

Cita de: ElEspirituSanto en 02 de Febrero de 2020, 21:27:15No se si me di a entender, si no adjuntare algunas imagenes.
Creo entender que has definido un fotograma como punto de corte de un clip, pero que al seguir editando, ese punto no se corresponde y aparece un fotograma próximo ya sea de adelante o de atrás, ¿es ésto?.

Más que un bug, lo más probable es que se deba a la naturaleza de los vídeos editados. Me explico:

Los formatos no profesionales con los que se trabaja hoy en día, suelen ser con compresión Inter-frame, en la que en cada segundo no hay 25 fotogramas completos I, sino secuencias IPB formadas por un fotograma I seguido de varios fotogramas predictivos P y bidireccionales B; fotogramas no completos que se reconstruyen a partir de la información de sus compañeros.

Si haces el corte en un fotograma I éste será limpio. Si lo haces en uno P o B, Premiere tiene que reconstruir el fotograma y ahí es fácil que se cuele información de fotogramas adyacentes.

Si no es ésto lo que sucede, danos más información, pon imágenes, o sube un trozo del vídeo para que podamos hacernos una idea.

Saludos.

ElEspirituSanto

Gracias por tu respuesta. Creo que es eso que me tratas de explicar aunque no estoy seguro porque son cosas que desconozco. Adjunto un vídeo para sacarnos las dudas y si eso que me dices, como podría solucionarlo?

Eso sucede cuando ya he cortado a medida y ordenado todos los clips. Entonces eliminar uno o dos fotogramas de más puede hacer que se corte el inicio del audio, lo que queda mal.


Poucopelo

Si el vídeo procede de una cámara o de un teléfono móvil, lo más probable es que se trate de lo que te comenté.
Si procede de internet puede ser que no se haya descargado correctamente, lo que produce esos mismos síntomas.
Es difícil dar una respuesta concluyente sin estar ante tu ordenador y tener acceso a los clips de vídeo. Pero vamos a lo que importa, posibles soluciones:

Borra la Caché de Medios, para que Premiere vuelva a crearla al abrir de nuevo el proyecto.

Si eso no resuelve el problema, selecciona el clip en la línea de tiempos con el ratón.
Ve a Menú > Clip > Render and Replace (Procesamiento y reemplazo).

Aquí explican cómo hacerlo:
https://helpx.adobe.com/es/premiere-pro/using/render-replace-effects-compositions.html

Aún quedan otras formas de resolver el problema, pero si con éstas se arregla, lo dejamos.

Ya nos contarás.
Saludos.

ElEspirituSanto

Gracias por tu tiempo y la ayuda

Aun no lo he solucionado. Borre los caché y solo se recompuso una parte del proyecto, luego me aparece una imagen en amarillo donde dice "medios pendientes" en distintos idiomas. Ya he dejado un rato que cargue todo lo que debía cargar y aun así.

ACTUALIZO: Encontré como solucionar lo de "medios pendientes" solo desmarcando "habilitar" para luego habilitarlo de nuevo, pero aun esta el fotograma problematico :(

Cuando utilizo el procesar y reemplazar me salta un error que dice "error de transcodificacion la proporción de video no coincide". Adjunto imagenes

ElEspirituSanto


Poucopelo

Cita de: ElEspirituSanto en 04 de Febrero de 2020, 15:46:41error de transcodificacion la proporción de video no coincide
En la primera pestaña "Origen" de "Procesar y reemplazar" hay varias opciones. Secuencia, ajustes de clip o ajustes preestablecidos.

Posiblemente has elegido una que no se ajusta a las características del vídeo.

Lo que me hace pensar si la secuencia se corresponde con el clip de vídeo. ¿Lo has comprobado?

Saludos.

ElEspirituSanto

he intentado con esas 3 opciones y me bota lo mismo.

Sobre lo de ajustar el clip a la secuencia, pues, acabo de notar que  unos de los 3 clips esta a 30.00 fps mientras que los demás clips y la secuencia están a 30.01 fps. Esto tiene algo que ver? Y si es así cómo lo cambio?

Poucopelo

Puedes modificar los ajuste de la secuencia en Menú > Secuencia > Ajustes de secuencia.

Para garantizar que la secuencia se adapte a las caraterísticas del clip:
En el panel de proyecto. Selecciona un clip > botón derecho del ratón > Nueva secuencia desde clip.

Saludos

ljmabi



SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder