down

Publicidad


https://www.amazon.es/?tag=videoedicion-21&linkCode=ez

Si compras en Amazon, puedes colaborar pinchando en este banner y haciendo tu compra a continuación. De esa manera obtendremos una comisión  por cada venta confirmada. Más info aquí: ¡Gracias por tu colaboración! :-)

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

* Calendario

Julio 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4
5 6 [7] 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 13
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

El renderizado procesa sólo una parte

Iniciado por tooka, 13 de Enero de 2020, 12:40:32

Tema anterior - Siguiente tema

tooka

Hola a todxs,

Tengo un problema con el renderizado de un proyecto que dura 5 segundos. Me renderiza una parte y no es problema de la máquina porque he hecho cosas más complejas. El caso es que he intentado renderizarlo por partes y cuando intento procesar la parte en la que se detiene se para, como si en ese punto el programa no quisiese continuar. Después de adoptar diferentes soluciones que he encontrado por Internet, sigo en las mismas y comienzo a entrar en un estado de de ebullición interna que soy capaz de cualquier cosa. Por favorrrr, ayuda!!!!

Poucopelo

Sólo para descartar lo más obvio:
¿Tendrás seleccionada un área de trabajo menor que la duración de la composición y habrás elegido renderizar sólo el área de trabajo y no toda la composición?.

Saludos.

tooka

No, amigo. Que va. De ahí mi preocupación. Gracias por tu interés

tooka

¿Algún alma caritativa? He intentado dividirlo en dos partes y tampoco. Es como si lo que le pido no quisiera renderizarlo. No tiene sentido: una mascara que se va deformando a la vez que aumenta la opacidad y un efecto de posionamiento de borde que varía con la máscara. Eso no es nada. No lo entiendo.

Poucopelo

Es muy difícil saber la causa sin estar delante de tu ordenador, sin ver cómo tienes el proyecto y con qué configuración exportas.

Por apuntar alguna solución: prueba a exportar a otro disco duro (un externo por ejemplo) y prueba a hacerlo en otro formato por si es un problema de códec, para estos casos recomiendo exportar como secuencia de TGA.

Saludos.

tooka

Muchisimas gracias. Probaré. De todas formas, he podido salvar este trabajo porque he vuelto a hacerlo de cero utilizando otros efectos y asi si, misteriosamente ha querido. En fin, gracias de nuevo.

Poucopelo

Me alegro de que se haya resuelto el problema.

Saludos.

Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder