videoedicion.org (v8.1)

Imagen, Audio y Vídeo Digital => Edición de vídeo (general) => Vegas Pro => Mensaje iniciado por: JE14 en 14 de Agosto de 2019, 09:10:57

Título: Sony Vegas 13 Dejo de Funcionar
Publicado por: JE14 en 14 de Agosto de 2019, 09:10:57
Hola a todos, alguno de ustedes sabe como arreglar el error que aparece en el Sony Vegas mientras se esta abriendo?. Lo que sucede es que le doy doble click al acceso directo y empieza a cargar pero cuando llega a la parte de Cargando DirectX el mouse se convierte en el reloj pero luego de unos segundo crashea el programa sacando un error
(https://forobeta.com/attachments/super-edwar-bros-3-png.141138/)
El Movie Studio 13 es lo mismo que el Sony Vegas 13 solo que para sistemas de 32 Bits
¡El programa ha dejado de funcionar de repente! la ultima vez que lo utilice fue este viernes pasado y no lo he vuelto a abrir desde entonces, He buscado en internet pero no he encontrado la solución y no quiero tener que formatear mi computadora. He intentado con tutoriales en YouTube, desinstalando y instalando, descargando otra versión pero tampoco me ha funcionado y ya estoy un poco desesperado
¿Alguien sabe como resolver el error?
Informacion Extra:
Firma con problemas:
  Nombre del evento de problema:   BEX
  Nombre de la aplicación:   MovieStudioPlatinum120.exe
  Versión de la aplicación:   12.0.0.333
  Marca de tiempo de la aplicación:   4febec85
  Nombre del módulo con errores:   moviestudioplatinum120k.dll
  Versión del módulo con errores:   12.0.0.333
  Marca de tiempo del módulo con errores:   4febeb99
  Desplazamiento de excepción:   000baae9
  Código de excepción:   c0000409
  Datos de excepción:   00000000
  Versión del sistema operativo:   6.1.7601.2.1.0.256.1
  Id. de configuración regional:   8202
  Información adicional 1:   aed0
  Información adicional 2:   aed081349ac577bfca0e7a548c7af0f5
  Información adicional 3:   3fce
  Información adicional 4:   3fcecee7e64c15d58b0283546760859c
Título: Re:Sony Vegas 13 Dejo de Funcionar
Publicado por: ramon.cutanda en 15 de Agosto de 2019, 13:17:11
No uso Vegas, pero haciendo una búsqueda rápida por internet parece que la librería causante del problema, moviestudioplatinum120k.dll, pertenece a Vegas y, al parecer, esa versión tenía problemas para ejecutarse correctamente en Windows 10. Uno de los consejos que he leído es instalar como administrador. Otro consejo puede ser instalar FUERA de la carpeta "Archivos de programa". Algunos programas antiguos tienen problemas con el sistema de permisos de esa carpeta. Puedes instalar, por ejemplo, en "c:\Vegas".

Supongo que no es gran ayuda, pero es lo que he podido encontrar.

Saludos,

NOTA: La imagen adjunta, al estar publicada en otro foro, no se ve si no eres usario registrado de ese otro foro.
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder
EhPortal 1.24 © 2018, WebDev