videoedicion.org (v8.1)

Imagen, Audio y Vídeo Digital => Edición de vídeo (general) => Vegas Pro => Mensaje iniciado por: SoyZark en 13 de Septiembre de 2019, 17:33:16

Título: Problema al cargar archivo de vídeo en Vegas Pro 16
Publicado por: SoyZark en 13 de Septiembre de 2019, 17:33:16
Buenas gente. Soy un novato con esto del Vegas así que imagino que lo que me ocurre es una tontería o simplemente he hecho algo mal y no lo sé con lo que no seáis muy duros conmigo. El problema es el siguiente, es muy simple: meto el vídeo con el audio (el audio que ya lleva el propio vídeo en sí) en el Vegas y a pesar de coincidir ambas barras (la del vídeo y la del audio) este está desincronizado.

Al principio pensé que era cosa de haberlo renderizado mal pero cuando volví a rehacer mis pasos me di cuenta de que simplemente metiendo el vídeo en el Vegas sin hacer nada más ya está desincronizado, y al reproducirlo dentro del programa ya se escucha adelantado al propio vídeo pero sólo a medida que este avanza, los primeros 30/40 segundos está bien, e insisto; sin yo hacer ningún tipo de edición ni tocar nada, el vídeo virgen vamos...

Lo que me choca es que al reproducir el vídeo (el original sin pasarlo por el Vegas) en el Windows Media si que está sincronizado (lo cual sería lo normal, pero no entiendo por que se desfasa en el Vegas sin hacer nada a partir de los 30 segundos) con lo que no entiendo nada. Si alguien me puede echar una mano sería de gran ayuda, y perdón si mi jerga no es la correcta o no entienden algo, es mi primer post en este foro y como ya dije antes soy novato. Muchas gracias!
Título: Re:Problema al cargar archivo de vídeo en Vegas Pro 16
Publicado por: askan en 13 de Septiembre de 2019, 18:04:54
Bienvenido SoyZark.
Sin conocer detalles del tipo de archivo que utilizas ni las carecterísticas del proyecto que pretendes usar, dudo que haya nadie por aquí que pueda ayudarte, me consta que hay gente muy y muy buena en este foro y grandes conocedores del tema, pero .... adivinos no he visto todavía ninguno en mis trece años de permanencia en él.
Título: Re:Problema al cargar archivo de vídeo en Vegas Pro 16
Publicado por: SoyZark en 13 de Septiembre de 2019, 20:27:45
Cita de: SoyZark en 13 de Septiembre de 2019, 17:33:16Buenas gente. Soy un novato con esto del Vegas así que imagino que lo que me ocurre es una tontería o simplemente he hecho algo mal y no lo sé con lo que no seáis muy duros conmigo. El problema es el siguiente, es muy simple: meto el vídeo con el audio (el audio que ya lleva el propio vídeo en sí) en el Vegas y a pesar de coincidir ambas barras (la del vídeo y la del audio) este está desincronizado.

Al principio pensé que era cosa de haberlo renderizado mal pero cuando volví a rehacer mis pasos me di cuenta de que simplemente metiendo el vídeo en el Vegas sin hacer nada más ya está desincronizado, y al reproducirlo dentro del programa ya se escucha adelantado al propio vídeo pero sólo a medida que este avanza, los primeros 30/40 segundos está bien, e insisto; sin yo hacer ningún tipo de edición ni tocar nada, el vídeo virgen vamos...

Lo que me choca es que al reproducir el vídeo (el original sin pasarlo por el Vegas) en el Windows Media si que está sincronizado (lo cual sería lo normal, pero no entiendo por que se desfasa en el Vegas sin hacer nada a partir de los 30 segundos) con lo que no entiendo nada. Si alguien me puede echar una mano sería de gran ayuda, y perdón si mi jerga no es la correcta o no entienden algo, es mi primer post en este foro y como ya dije antes soy novato. Muchas gracias!

Buenas, el archivo es un vídeo en formato MP4 capturando la pantalla del móvil con una app de la Play Store (resolución 1920x1280). El proyecto que quería hacer era simplemente un vídeo para Youtube, no he modificado nada en la configuración de fabrica del Vegas, esta tal cual lo abrí. Como el problema no viene al renderizarlo sino al meter el vídeo en el programa imagino que ese detalle carece de importancia así que de eso ya no pongo nada. No sé si con estos detalles es suficiente, como puse arriba soy novato en temas de edición y en el Vegas mucho más todavía, no se que clase de especificaciones necesitáis para poder saber cual es mi problema...

Igualmente gracias por responder.
Título: Re:Problema al cargar archivo de vídeo en Vegas Pro 16
Publicado por: XarquS en 14 de Septiembre de 2019, 23:50:30
Desactiva el nuevo descodificador a ver si se resuelve. Aquí te lo explico:


Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder