videoedicion.org (v8.1)

Imagen, Audio y Vídeo Digital => Edición de vídeo (general) => Vegas Pro => Mensaje iniciado por: Rio8519 en 22 de Enero de 2019, 12:50:27

Título: Crasheos constantes de Sony Vegas Por 15
Publicado por: Rio8519 en 22 de Enero de 2019, 12:50:27
Buenos dias comunidad,
desde siempre he tenido muchos problemas con los crasheos de Sony Vegas Por, con el clásico mensaje de "Este programa no responde". Como soy relativamente nuevo en esto de editar pensé que eso venía con el pauqete o que era cosa de mi PC que estaba limitado.
Pero hace dos meses modernicé el PC (Ryzen 2600x, GTAX 1060 6Gb, 8 Gb RAM) y estoy notando más crasheos que antes. 
Ya me cansé e instalé el Adobe para probarlo, y me fué finísimo y fluido. Pero acostumbrado al Sony Vegas, quisiera solucionar ese problema de crasheos constantes, antes de plantearme cambiar de programa.
Los crasheos pueden venir en cualquier momento, aunque es más habitual cuanto más avanzado tengo el proyecto.
He probado "trucos" que se ven por internet y sólo me lo soluciona temporalmente, aveces ni eso. Me veo obligado a guardar proyecto cada 2 minutos para evitar pérdidas pero trabajar así es insostenible.
Me gustaría saber que me podéis aconsejar para evitar esto.
Un saludo!
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: XarquS en 22 de Enero de 2019, 13:06:00
Para poder ayudarte mejor es imprescindible que relates las medidas que hayas tomado previamente, esas que has visto por internet; lo digo por ganar tiempo y para no entrar en el típico buclé de "eso ya lo hice".

¿Qué tipo o formatos de videos usas? ¿Te pasa con cualquier formato?

X.
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: Rio8519 en 22 de Enero de 2019, 13:12:16
Cierto.
1. Borré los archivos "Errorreportcliente" y "errorreportconfig"
2. En Preferencias deshabilité la OPCIÓN "Aceleración de procesamiento de video por GPU".
3. Reinstalé  y limpié caché.

(Edito para contestar las otras preguntas)

Uso formato mp4 para grabación y para renderizar lo paso a mp4 igualmente. Las características de los videos de origen suelen ser de 1080p, con buena calidad, rondando los 50kbps de bitrate. Tengo configurado el inicio de proyectos para que coincida.
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: XarquS en 22 de Enero de 2019, 13:52:27
Pues queda probar si desactivando el nuevo descodificador ayuda en algo. Aquí te lo explico y luego de hacerlo no olvides reiniciar:

https://www.youtube.com/watch?v=swaXiySnbzI

Y por otro lado, ¿has tocado la cantidad de memoria asignada a la preview RAM?

X.
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: Rio8519 en 23 de Enero de 2019, 09:01:18
Perdona, tuve un problema con el foro y no pude contestar antes.

No toqué la memoria, ¿debería?
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: XarquS en 23 de Enero de 2019, 13:20:28
En general no se debe tocar la cantidad de RAM dinámica asignada al preview. Esto tiene la misión de poder cargar en la memoria RAM una sección delimitada de algún efecto para prerenderizarlo y ver como es a tiempo real.

Por defecto está a 200 (en "Preferencias/Video") y, como ya digo, no se debe tocar. Pero hay algunos usuarios, pocos, que si lo ponen a 0 solventan algún fallo de funcionamiento. Lo normal es probar y ponerlo a 0, y si no arregla nada volverlo a 200 debido a que a 0 suele hacer los renderizados más lentos.

X.
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: Rio8519 en 24 de Enero de 2019, 11:07:35
Ok Xarqus, probaré todo esto. Si no se soluciona ¿hay algo más que pueda hacer antes de cambiar de programa?
Muchas gracias, ya te conocía de antes por algunos videos, muy buenos y muy buena aportación a los iniciados
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: XarquS en 24 de Enero de 2019, 13:54:28
Cita de: Rio8519 en 24 de Enero de 2019, 11:07:35
Si no se soluciona ¿hay algo más que pueda hacer antes de cambiar de programa?


No sabemos nada acerca de lo que te comento (videotutorial incluído) con el nuevo descodificador. ¿Has hecho algo?

X.
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: Rio8519 en 29 de Enero de 2019, 14:47:19
Hola Xarqus, quería comprobar varios dias antes de comentar, he editado dos o tres videos en este tiempo, se me ha solucionado gran parte del problema. Pero aun cuando hay muchos cortes en la edición (de vez en cuando) me sale la temida marca azul y el consiguiente cuelgue del programa. Pero mucho menos que antes. Debo decir que no toqué la memoria ni el descodificador.
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: XarquS en 29 de Enero de 2019, 14:58:34
Eso es un problema aquí últimamente. Queremos ayudar pero no estamos delante de los equipos junto al usuario con incidencias y debemos ir paso a paso para ir descartando problemas conocidos o habituales. Si no haces lo que pedimos dificultas mucho que se te pueda ayudar porque, además, el mismo problema puede tener un origen distinto según quien. Ahora mismo me pones en "off side" para darte cualquier intento de solución, lo siento.

X.
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: Rio8519 en 29 de Enero de 2019, 15:04:04
No entiendo tu actitud, yo he venido con todo respeto y educación y me habéis ayudado. No entiendo este último post de resentimiento. Hasta donde yo se te he dado las gracias y mi último post va en relación a tu último post de ayuda, la memoria no la he tocado como me indicaste (que no era recomendable me dijiste). He venido a comentar que se me ha solucionado gran parte del problema, únicamente, y dar las gracias, no pidiendo que vengas a mi casa a solucionarme los problemas. Mi idea es continuar con Sony Vegas, ya que estos últimos errores no son demasiado perjudiciales comparado con antes que era continuamente.
Creo que te has confundido o te has tomado el último post por dónde no debías, sinceramente, pero si te has sentido ofendido de alguna manera, disculpas, no era mi intención.
En fin, una vez más gracias, y suerte.
Como no quiero molestar, desconectaré al cuenta.
Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: XarquS en 29 de Enero de 2019, 15:24:25
Con tranquilidad, vuelve a releer mi mensaje y verás que no hay nada de maldad ni resentimiento ni faltas de respeto, porque, ¿hay alguna razón para ello? ¿Verdad que no?

Por tu mensaje entendí que aún tienes problemas y que no lo has solucionado. Lo que te comento, el que mucha gente no hace lo que le pedimos si quiere que se le ayude, es ya cansino aquí y hace cada vez más difícil que mantengamos la fe y la voluntad de ayudar de forma altruísta agravado por el hecho de que tampoco se entienda un mensaje aclaratorio con la exclusiva intención de que la gente entienda que se debe hacer caso a las operaciones que sugerimos para la resolución de problemas.

Simplemente no hay otra intención ni buena ni mala y si te dí a entender otra cosa, humildemente te pido disculpas.

Salud y suerte.

X.

Título: Re:Crasheos constantes de Sony Vegas Por 15
Publicado por: LowBatteryBoyz en 15 de Febrero de 2019, 15:29:02
Buenas !
Quiero aprovechar el hilo para también expresar que tengo muchas caídas del programa Vegas 15 ( Error "Este programa a dejado de funcionar")  a la hora de editar con Imágenes de cámara Lumix Gh4 en 4k.
He probado lo dicho aquí  y de momento sigue pasando. 
Hago el etalonaje al principio pero dejo off todo por que me ralentiza el preview  ( i7 3.70gh 16gb Ram ) y aun así a medida que vuelco imágenes al darle play se me cae.

Entonces me pregunto ¿ es posible que sea por la configuración inicial de proyecto ? ( 2k o 1080 23,9fps ) o ¿ este vegas 15 es mas inestables que sus primeras versiones ?
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder
EhPortal 1.24 © 2018, WebDev