collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Junio 2019
Dom Lun Mar Mié Jue Vie Sáb
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 [26] 27 28 29
30

No se encontraron eventos en el calendario.

Lo último del foro

Re:Edición VHS por javvo
[Hoy a las 05:11:21]


Re:Se puede filmar un eclipse? por Poucopelo
[Hoy a las 00:55:59]


Re:Se puede filmar un eclipse? por gabrielenzo
[Ayer a las 22:11:24]


Re:Se puede filmar un eclipse? por manescal
[Ayer a las 21:21:40]


Re:Guardar vídeos sin ocupar tanto por gabrielenzo
[Ayer a las 18:56:05]


Se puede filmar un eclipse? por gabrielenzo
[Ayer a las 18:49:23]


Re:Edición VHS por Poucopelo
[Ayer a las 00:55:37]


Re:Edición VHS por javvo
[24 de Junio de 2019, 03:53:56]


Re:Edición VHS por GILDHARD
[24 de Junio de 2019, 03:38:14]


Re:Edición VHS por XarquS
[24 de Junio de 2019, 03:25:46]


Re:Edición VHS por javvo
[24 de Junio de 2019, 03:17:31]


Re:Edición VHS por XarquS
[24 de Junio de 2019, 03:02:37]


Edición VHS por javvo
[24 de Junio de 2019, 00:48:00]


MKVToolNix v35.0.0 por ramon.cutanda
[23 de Junio de 2019, 21:26:23]


Re:Gráfica nVidia por XarquS
[23 de Junio de 2019, 12:28:46]


Gráfica nVidia por johanc38
[22 de Junio de 2019, 13:26:51]


Octopus Cinema Camera con sensor de fotograma completo y Obturacion Global por ramon.cutanda
[22 de Junio de 2019, 11:57:27]


50% de descuento en actualizaciones de RE:Vision FX hasta el 4 de julio por ramon.cutanda
[22 de Junio de 2019, 11:53:25]


Baja resolución en monitor 4k por tretocephalus
[21 de Junio de 2019, 18:39:53]


Re:¿Donde puedo encontrar los filtros guardados? por tretocephalus
[21 de Junio de 2019, 18:18:16]


Usuarios conetados

  • Punto Visitantes: 96
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 54,771
  • stats Total de Mensajes: 449,715
  • stats Total de Temas: 77,508
  • stats Total de Categorías: 7
  • stats Total de Foros: 101
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

Mi experiencia con PInnacle 22

Iniciado por F.R.D., 09 de Enero de 2019, 22:31:34

Tema anterior - Siguiente tema

F.R.D.

Hola a todos, me presentaré puesto que éste es mi primer post en este foro.
Soy Francis, nací y vivo en canarias.
desde hace años, tengo esa inquietud de hacer vídeos, familiares, y por esa razón, sobre el año 2004 compré el magix, a raiz del nacimiento de mi hijo. Hice unos cuantos vídeos, y usé el magix durante unos dos años.
Entre el trabajo y el niño, no pude seguir con esa pequeña afición a los vídeos, pero hará unos 6 años volví a retomarla. Me encontré con la sorpresa de que mi ordenador se quemó, y perdí el disco duro (fallo de hardware). Me prestaron un ordenador "decente" y le instalé el magix, pero no funcionó. desconozco la razón, pero el programa, aún instalándolo en el nuevo ordenador, con disco original y claves originales, no funcionó. Contacté con el servicio técnico, y me dijeron educadamente que me comprara otro programa. No tuvieron ni la deferencia de proponerme una actualización. Así que, me pasé a Linux.
Estuve unos años editando en Linux, pero eran programas muy sencillos (para mi gusto) y quise comprar otro programa, que me ofreciera más cosas.
Busqué en internet y después de mucho pensar, descarté Magix porque me pareció feo que siendo cliente, no me ofrecieran actualizar, de hecho, tampoco me ofrecieron su nuevo programa, más bien, que no se iban a molestar en responder la consulta.
Total, que me decanté por Pinnacle.

También aprovechando que necesitaba un ordenador más potente, compré un i7 4790 con 32GB de RAM, HD primario de estado solido, y uno secundario normal, tarjeta gráfica NVIDIA GeForce GT 1030

Escribo este post, con la intención de dar a conocer mi experiencia, que puede ser totalmente diferente a otra persona.

Sobre el mes de agosto pasado, instalé la nueva versión 22, por supuesto, comprada, nada de pirateo. Tengo también el Windows 10 original.

Desde el primer momento, encontré problemas de inestabilidad, y de fallos en multiples pluggins. Eso si, me sorprendió que, en todas las ocasiones en que el programa se cerraba inesperadamente (nunca se me colgó) los últimos cambios se habían guardado. Bien por Pinnacle.
Por contra, no había forma de corregir la inestabilidad, ni que los pluggins como el estabilizador, funcionaran. Y escribí al servicio técnico.
He de decir que, el servicio técnico siempre ha contestado a mis preguntas. Bien por Pinnacle/Corel.

Como primera solución, me indicaron que le diera más prioridad al pinnacle en el sistema (Win 10), cosa que era irrelevante, seguía con los mismos problemas.
Luego me indicaron que, desinstalara uno por uno todos los elementos del Pinnacle, creara una nueva cuenta de administrador, y volviera a instalar el Pinnacle.
Así lo hice, pero, siguió como si tal cosa.
Por poner un ejemplo, el estabilizador, nunca funcionaba, al añadir este efecto sobre un vídeo, aparecía una marca de agua, que indicaba la necesidad de abrir el pluggin y analizar el vídeo. Al hacerlo, nunca se guardaban los cambios hechos en el pluggin, y tampoco estabilizaba nada, la marca de agua continuaba.
Volví a quejarme, de ese pluggin, y de otros que, al intentar abrirlos, me denegaba esa opción, apareciendo una pantalla de NewBlueFX para que me registrara...
Me volvieron a recomendar, desinstalar uno por uno todos los elementos del Pinnacle con un desinstalador que me indicaron... crear una nueva cuenta de administrador etc...
Pero aún siguiendo estas recomendaciones, la cosa no cambió.
Se me ocurrió escribir directamente a NewBlueFX, y me contestaron. Sorprendentemente me dijeron que, el estabilizador NO funcionaba sobre PInnacle 22, que era un problema que conocía Pinnacle, y que estaban intentando solucionarlo...
Ya ven, solo me habían mareado, porque eran conocedores de que, al menos el estabilizador, no funcionaba.
Escribí nuevamente a Pinnacle, con esta nueva información, y reconocieron el problema, pero, me recomendaron nuevamente, desinst....
Vaya, otra vez la misma historia.
No lo hice, por supuesto, hasta que, un día me contestaron de NewBlueFX, que ya habían resuelto el problema.
El Pinnacle por aquella época se actualizó, y el estabilizador, parece que empieza a funcionar, pero los problemas siguen, así que, vuelvo a escribir....
Me contestan nuevamente con la desinstalacion etc... además de desentenderse amablemente de los pluggins (me dicen que son paquetes externos, que saben que no funcionan bien, y que el equipo técnico está trabajando en ello) me piden enviarles dos ficheros, Winaudit y  msinfo32, se los remito. Me contestan que (adivinen), si, desinstale etc...
Lo hago y en la siguiente instalación desaparece el programa MyDvD, lo reclamo y me dicen que debe haberse instalado, les digo que no y... vaya, para instalarlo ...si, debo desinstalar uno a uno, crear cuenta instalar...
Pero esta vez, me dan un enlace para descargar un fichero .ISO, bueno, esta vez, puede ser que si...
Lo instalo, y... nada, ya no se instala nada, es más, el instalador dice que tiene un error, y que lo debo reiniciar. Lo reinicio, y sigue igual, reinicio ordenador, cambio de cuentas... nada, no se puede instalar.

Y en esas estoy, No tengo Pinnacle 22, no tengo esperanzas de conseguir que funcione, he perdido ni se la de horas, y aunque parezca un post con cierto sabor a venganza, SI, lo es.
El programa, publicita pluggins que no funcionan, y lo saben, lo reconocen, y aún así, lo siguen vendiendo, y cuando te das cuenta del fallo y lo reclamas, te piden que hagas cosas que saben previamente que no va a solucionar el problema.
El programa es atractivo, y parece que es fácil de usar. Lo es, es fácil de usar, tiene muchas capacidades sin llegar a los pluggins.
Aunque si es cierto que hay muchos pluggins que si funcionan, y no dan problemas.
Realmente, si alguien piensa comprar ese programa, yo le recomiendo que NO lo haga. A estas alturas, se que hubiera ganado más, si me hubiera comprado otro programa, aunque fuera más caro, pero las horas que he perdido instalando, desinstalando, sacando capturas de pantalla, enviando correos, aprendiendo... los hubiera invertido mejor en otro programa, aunque fuera más complicado de manejar.
Si es cierto que, deben haber actualizado algo, porque cada vez se apaga menos (recordemos que al menos a mi, no se me cuelga, si no que se cierra de forma inesperada)
Y hasta aquí mi experiencia, por ahora no tengo otra elección que seguir con este dolor de cabeza, hasta que ahorre y compre otro programa, y aprenda a utilizarlo.
Como humano, espero no tropezar otra vez en la misma piedra, tendrían que corregir todos los problemas y al menos hacer funcionar el programa en mi PC. También me sorprende y mucho que Corel esté detrás de Pinnacle (supongo que la habrán comprado y no saben o no pueden meterlo en vereda). He sido usuario de la suite CorelDraw desde la versión 3, y nunca, pero nunca, se me ha colgado, nunca he tenido ningún problema con ninguna de sus funciones o programas, corel draw, photopaint, trace etc... Y hablo que en aquel entonces tenía un 386 con coprocesador matemático y una impresora HP-500C, que para imprimir un dinA4 a todo color en alta calidad podía estar más de 8 horas imprimiendo.
Debo reconocer que, mientras estuve utilizando el magix, nunca tuve problemas, lo que tenía, funcionaba. Aunque la interfaz, me parecía poco amigable, y quizá un poco cuadriculada.

Saludos.

jm70

No te voy a quitaré la razón por el servicio técnico de magix pero es normal que un software de hace 15 años no funcione hoy en día como debiere. Por otro lado  No hablaste con ellos la posibilidad de Luque te dejarán actualizar?
Sea como fuere hay que decir que el software de magix para mi gusto es de lo mejor que hay sobre todo a nivel de estabilidad así que yo me lo pensaría y le daria otra oportunidad, además no es nada caro, el movie studio lo tienes desde 50!€ y de ahí pues al Vegas pro o lo que tú veas. Yo creo que no te arrepentirás.


Enviado desde mi iPhone utilizando Tapatalk

J_Girona

10 de Enero de 2019, 10:23:12 #2 Ultima modificación: 10 de Enero de 2019, 19:13:30 por J_Girona
Supongo que te has "repasado" el Foro de Pinnacle Studio y ya te habrás hecho a la idea que Studio es un Software poco estable.

He de decirte, sin embargo, que la última versión (V22.1) es quizás la más estable(!) y la que menos problemas está dando.
Por decirlo de forma fácil: Pinnacle Studio es un software muy caprichoso...

Quizás(?) uno de los componente de tu PC es "poco" compatible con Studio y te dará infinitos problemas, que no se solucionaran instalando/desinstalando.

Con todos esto problemas que has tenido, está claro que, si quieres Editar Vídeo, deberás tomar la decisión de cambiar de software.


                   Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

F.R.D.

Cita de: jm70 en 10 de Enero de 2019, 09:48:45
No te voy a quitaré la razón por el servicio técnico de magix pero es normal que un software de hace 15 años no funcione hoy en día como debiere. Por otro lado  No hablaste con ellos la posibilidad de Luque te dejarán actualizar?
Sea como fuere hay que decir que el software de magix para mi gusto es de lo mejor que hay sobre todo a nivel de estabilidad así que yo me lo pensaría y le daria otra oportunidad, además no es nada caro, el movie studio lo tienes desde 50!€ y de ahí pues al Vegas pro o lo que tú veas. Yo creo que no te arrepentirás.

Gracias por tu respuesta.
Si, les solicité una actualización, y no me ofrecieron esa opción.
Por contra, el servicio técnico de Pinnacle es más amable, al menos, la persona que me atiende lo es, aunque detrás tenga un programa que ... en fin.

Cita de: J_Girona en 10 de Enero de 2019, 10:23:12
Supongo que te has "repasado" el Foro de Pinnacle Studio y ya te habrás hecho a la idea que Studio es un Software poco estable.

He de decirte, sin embargo, que la última versión (V22.1) es quizás la más estable(!) y la que menos problemas está dando.
Por decirlo de forma fácil: Pinnacle Studio es un software muy caprichoso...

Quizás(?) uno de los componente de tu PC es "poco" compatible con Studio y te dará infinitos problemas, que no se solucionaran instalando/desinstalando.

Con todos esto problemas que has tenido, está claro que, si quieres Editar Vídeo, deberás tomar la decisión de cambiar de software.


                  Jordi Girona


 Gracias por tu respuesta.
En mi post, indicaba que, últimamente lo encuentro más estable. Creo que para cosas sencillas, el Pinnacle vale, pero también lo hacen los editores libres... 

F.R.D.

Actualización.

Siguen los problemas. No me los ha podido solucionar el servicio técnico de Corel.

La última respuesta sobre los pluggins que he recibido:

Los efectos Newblue son externos y el problema es conocido (no funcionan en Pinnacle Studio 22). El departamento de desarrolladores está avisado y se está trabajando para encontrar una solución. Aparte, los problemas de NewBlue se tienen que dirigir directamente al soporte de ese plugin (ya que es externo a Pinnacle).

Vaya, yo pensaba que comprando un producto Pinnacle, que presumen en su publicidad de incluir entre otras, pluggins de New Blue, al menos, deberían funcionar antes de publicitarlos, y segundo, ¿me remiten a ellos?, pero ¿no deberían ellos solucionarme los problemas en vez de remitirme a New Blue?.

Esto no me parece correcto, ni justo. Pero no queda otra que reclamar a New Blue.

Saludos.

tesafil

Bueno pues leyendo todo esto entiendo lo que me pasa.

Utilizo pinacle studio desde hace muchos año, al principio con alguna versión pirata pero cuando vi que estaba bien compré las versiones originales.

Cada una que ha salido me ha dado muchísimos problemas de toda clase, cuelgues, cierres inesperados y un etc larguísimo.
Hace unas tres semanas compré la versión 22 y desde entonces estoy con más problemas. 

El principal es que no puedo poner ningún efecto de transición sin que salgan de color rojo y no se realicen bien. Absolutamente ninguna, ni siquiera la por defecto.

Después de reinstalar Windows 10, configurar, actualizar y no instalar nada más que pinacle v.22 me encuentro que, no solo siguen sin funcionar, sino que ni siquiera funciona la pantalla del preview. 
La máquina va perfecta, un i7 con 12 Gbyes de RAM y disco SSD pero pinacle quiere amargarme la vida.

Increíblemente la v.18 me funcionaba mejor que esta, flipa.

Pienso lo mismo, creo que esta aplicación es un software hecho en un garaje por dos programadores aburridos hartos de cerveza. 
Me siento engañado y robado y como tu dices, solo las horas que le he metido esperando a que reinicie la máquina, el software y configurando movidas ya hacen que no merezca la pena.

Estoy por comprarme un MAC y pasarme directamente al Final Cut, ¿alguien le interesa un riñón??
Aprendo de vosotros...

J_Girona

23 de Abril de 2019, 09:46:39 #6 Ultima modificación: 23 de Abril de 2019, 12:00:07 por J_Girona
Esto que nos indicas, es precisamente por lo que yo llamo "caprichoso" a Studio.

La versión V22.x es una de las más estables.
Lo que podría decirte es que quizás en tu equipo, perfecto para editar, tengas un componente "incompatible" con Studio. Ya se que esto no te solucionará el problema, pero... :(

<<<dices>>> ___ "Estoy por comprarme un MAC y pasarme directamente al Final Cut,"__
Antes que eso puedes probar otros programa de edición. La mayoría ofrecen versiones a prueba durante unos días, para poder ver qué tal te desenvuelves con el nuevo software antes de decidirte a comprarlo.

Te recomiendo que entes de hacer nada te leas estos comentarios del Foro:
      - __ESTE__
      - __ESTE__
No tienes nada que perder...


                    Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

tesafil

Hola Jordi!

Gracias por responder.

Si, he visitado esos hilos y gracias al segundo he localizado la actualización, pero eso no ha cambiado nada.

Yo no diría caprichosa, mal diseñada, poco probada, yo que se... Te puede pasar en una versión de la aplicación, pero que durante años vayas dejando el mismo rastro huele un poco.

Esta misma noche me he acostado casi a las cinco de la mañana de pelea con el equipo, y he descubierto algo curioso...   

CASO 1:

Partimos de un Windows 10 recién instalado, si instalo la versión 22 con actualización, la ventana de preview no muestra nada, ni lo que contiene la biblioteca, ni la línea de tiempo, ni siquiera la previsualización de los efectos de transición. 

Reinstalo otra vez Windows 10, instalo la versión 18 de pinacle studio y seguido la 22 con su parche y ¡voilá! ya funciona el preview.  La diferencia está en que el 18 instala si o si el framework aunque ya estuviese en el equipo.

Reinstalo Windows 10 otra vez, intento instalar a mano el framework y la idea es añadir la versión 22 y nanai, Windows no me deja instalar framework ya que está en el equipo.

Bueno, de forma poco ortodoxa pero ya está.

CASO 2.

Si añado a mano una transición entre dos clips siempre me pasa esto...



Pero si hago una smartmovie las transiciones quedan bien...

  Lo cual quiere decir que en la máquina funciona y la supuesta incompatibilidad no existe, creo...

Y si pongo la transición antes de añadirle otro clip a la derecha me vuelve a pasar lo mismo.




Así que así estoy investigando y peleando muchas horas y de guerra con el servicio técnico.

Posiblemente sea algo que no hago bien.


Rafa.
Aprendo de vosotros...

J_Girona

23 de Abril de 2019, 17:08:55 #8 Ultima modificación: 27 de Abril de 2019, 10:07:48 por J_Girona
Hola !!

<<<dices>>>
"___ Esta misma noche me he acostado casi a las cinco de la mañana de pelea con el equipo__"
Esto me recuerda mis tiempos con Studio... Horas y horas perdidas... eso si, aprendí MUCHO sobre este software.

Lo que hay que hacer siempre es tener ACTUALIZADOS los drivers de la tarjeta de vídeo y de la tarjeta de Audio. Esto es imprescindible.

Respecto a las transiciones, he de decirte que Studio ha "mejorado" (modificado) todo este tema.
Para hacer más versátiles las transiciones y que sean lo más parecidas a editores de vídeo más profesionales.
Desde siempre en Studio las transiciones eran "simétricas", es decir, el mismo tiempo para realizar la salida que la entrada de la secuencia donde estén colocadas.
Ahora no tienen porque ser simétricas.
.


En esta imagen se puede ver una transición "clásica": SIMÉTRICA (centrada)

.

.

En la siguiente imagen puede verse que la transición es totalmente ASIMÉTRICA (descentrada)

.
Esto se consigue arrastrando la transición hacia uno u otro lado. El tiempo de entrada y el de salida de la transición serán diferentes.

.

Otro tema es el de la aparición de unas franjas en color rojo.
(siguiente imagen)

.

.

En estos casos diremos que "FALTA SECUENCIA"
Es decir, estás utilizando la secuencia sin efectuar ningún recorte, tanto en la salida como en la entrada de la próxima.
Estás utilizando la grabación en bruto sin recortes.
Para solventar esto solo hay que recortar estas secuencias  adyacentes hasta que desaparezca el color rojo.
La transición se realizará correctamente.

Si ejecutamos la transición mostrando las zonas rojas, ésta se realizará efectuando una congelación en algún punto de la transición.


Es todo lo que puedo aportar para poder echarte una mano...
Espero que te sirva.  ;)


                      Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

tesafil

Cita de: J_Girona en 23 de Abril de 2019, 17:08:55Lo que hay que hacer siempre es tener ACTUALIZADOS los drivers de la tarjeta de vídeo y de la tarjeta de Audio. Esto es imprescindible.

En estos casos diremos que "FALTA SECUENCIA"
Es decir, está utilizando la secuencia si efectuar ningún recorte, tanto en la salida como en la entrada de la próxima.
Estás utilizando la grabación en bruto sin recortes.
Para solventar esto solo hay que recortar estas secuencias  adyacentes hasta que desaparezca el color rojo.
La transición se realizará correctamente.

Si ejecutamos la transición mostrando las zonas rojas, ésta se realizará efectuando una congelación en algún punto de la transición.


Es todo lo que puedo aportar para poder echarte una mano...
Espero que te sirva.  ;)


                      Jordi Girona
Hola Jordi!

Estoy de acuerdo en lo de los drivers de audio y vídeo, es esencial.

Referente a lo que comentas de FALTA SECUENCIA, tengo que decirte que ha sido la solución a mi problema, me explico.

Yo siempre grabo teniendo en cuenta ese espacio al principio y al final de la secuencia para conectarla con otra, de la misma forma que en fotografía suelo (o solemos) dejar el campo un poco más abierto para en el procesado pueda recortar y encuadrar más a mi gusto, no siempre tenemos el tiempo suficiente para recrearnos en encuadrar.
Así que casi siempre tengo que eliminar un trocito antes y después para que todo 'cuadre' y fluya el vídeo bien.

Hasta ahí bien, lo que ocurre es que no siempre he tenido que recortar, es más muchísimas veces he podido conectar un vídeo con otro con cualquier transición sin pegarle tijeretazo.
Yo vengo de la versión 18 y anteriores y si es cierto que en contadas ocasiones me ha pasado ese efecto de congelación que comentas pero arrastrando la transición manteniendo pulsada la tecla ALT hacía que el clip que queda a la derecha se 'metia' bajo el de la izquierda haciendo que quede bien el transito de uno a otro, esto no deja de ser un recorte. 
Esa función de la tecla ALT creo que no funciona en la versión 22.

En fin, la cuestión es que teniéndolo en cuenta a la hora de grabar y recortando el trozo adecuado esto ya no será un problema.
No sabes Jordi lo mucho que te lo agradezco!! Este 'problema' no han sabido aclarármelo en el servicio técnico.



Y ya puestos, si no te importa te hago otra consulta rápida.

Te suena esto???




Seguro que si....   Esto sale en ocasiones, principalmente cuando inserto un fragmento grabado con un iPhone.  
En ocasiones lo soluciono recortando y a cascarla y en otras no hay forma porque el 'error' parece desplazarse de un lado a otro cuando recortas el clip.

Con esto he tirado ya la toalla desde hace tiempo. He leído muchísimo en foros españoles y foráneos y nadie sabe a ciencia cierta porque se produce y mucho menos como arreglarlo.

Oye, que no te quiero cansar.
Mil gracias por la ayuda, una chorrada pero me hacía sudar.

Rafa.
Aprendo de vosotros...

J_Girona

24 de Abril de 2019, 09:05:03 #10 Ultima modificación: 24 de Abril de 2019, 10:55:48 por J_Girona
Hola !!

Me alegro que te haya podido ayudar con mis indicaciones.
Estamos para eso y cuando se soluciona un problema a un "forero" es como si se solucionara un problema propio.

El problema de la "famosa" flecha circular en gris... es otra cosa.

.

.
- ¿Qué significa?
Significa que Studio no ha podido renderizar la secuencia.
(la secuencia no tiene por qué ser "problemática" )

Esto no tiene solución.
Y es MUY decepcionante ver como alguna secuencia, que en un principio se había renderizado correctamente, en renderizaciones posteriores Studio da este error cuando antes no lo había dado.
Lo dicho: Studio es muy "caprichoso"...  :(


                Jordi Girona


.

A_Ñ_A_D_O (se me olvidó)
Cuando aparece esta flecha gris, lo único que se puede probar antes de intentar otra renderización, es eliminar los Archivos Auxiliares
(archivos de renderización)
.
.

Esto "obligará" a realizar la renderización desde el inicio, excluyendo cualquier tipo de error que se haya producido en anteriores renderizaciones.
Es una opción...  ;)


Recomendable además:
(siguiente imagen)
.
.

Esto es lo único que se puede intentar, en el momento de realizar el fichero final (Exportar) para conseguir finalizar el proyecto cuando surge este problema.
       - Siempre volver a codificar toda la película
       - Renderizar por completo antes de exportar


.

.
.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

F.R.D.

Gracias por las respuestas.
Actualizo.
Después de actualizar pinacle.. vuelta a las andadas... no funciona ningún pluggin, todos aparecen con marca de agua, y piden que compre los pluggins...
Contacto con el servicio técnico y adivinen....
Borrar todo, crear nueva cuenta con perfil de administrador, volver a instalar todo... 
Otro día perdido.
Me fastidia mucho, porque el programa es muy sencillo de utilizar... 
Saludos.

J_Girona

.
Date por satisfecho, si después de hacer todo lo que ta han indicado, Studio funciona... ::)
Ya nos contarás.

            Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

F.R.D.

En realidad, me da miedo utilizar efectos... suelo hacer los vídeos lo más sencillos posible, para evitar problemas. Pero ha sido y sigue siendo una constante, cada cierto tiempo, por alguna razón, debo desinstalar todo y volverlo a instalar.
Una cosa que no termino de comprender es el estabilizador... He visto con mis propios ojos que en Vegas, le das al estabilizador, y... se pone a trabajar con unos resultados muy satisfactorios.
En pinacle, tengo que abrir el pluggin, darle a botón de analizar... y está un buen rato analizando... pero, como se me ocurra tocar cualquier ajuste, me pide nuevamente darle al botón de analizar... así que, nunca he podido estabilizar ningún vídeo mínimamente...
Aquí hay una muestra... eso es lo más que he podido hacer. La verdad, frente a lo que he visto de Vegas, esto no es estabilización ni nada.

https://youtu.be/ekn7y273EyA?t=58

Además, el pluggin de morphin, no funciona bien, no hace lo que indica la publicidad.

J_Girona

(para F.R.D.)

Poco puedo aportar en este caso. No he utilizado NUNCA estos plugins.

Podría recomendarte, respecto a la estabilización, algo que para mi es IMPRESCINDIBLE: la utilización de un Trípode.
Me ha dado la sensación (quizás no sea así) que has realizado las tomas iniciales a "mano alzada".
Todos los estabilizadores, de cualquier software, tiene sus límites...

Siempre hemos de intentar que las secuencias en "bruto" sean lo más perfectas posible. Esto es una garantía para obtener una mejor calidad final.


            Jordi Girona


.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás


SMF spam blocked by CleanTalk
Powered by SMFPacks Media Embedder